<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>17 House Republicans Send Inauguration Day Letter to Biden, Call for a &#039;Rise Above the Partisan Fray&#039;</title>
<script type="text/javascript" src="//d1dz7kmof2emmq.cloudfront.net/script.js"></script>
		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d3l320urli0p1u.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.westernjournal.com\/hermancain","pageCategory":"Commentary","wordCount":500,"paragraphCount":"19","articleTitle":"17 House Republicans Send Inauguration Day Letter to Biden, Call for a \u2018Rise Above the Partisan Fray\u2019","articleSocialTitle":"17 House Republicans Send Inauguration Day Letter to Biden, Call for a 'Rise Above the Partisan Fray'","articleSEOTitle":"17 House Republicans Send Inauguration Day Letter to Biden, Call for a \u2018Rise Above the Partisan Fray\u2019","articleChooser":false,"articleTitler":false,"articleTitleLength":113,"articleSocialTitleLength":101,"articleSEOTitleLength":113,"articleAuthor":"WJ","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":56,"articleCategory":"Joe Biden","articlePublishDate":"2021-01-22","articleTopic":"Joe Biden","articleSection":"Commentary, Wire","articleID":117917,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&#039;The constituencies we represent showcase the variety of thought across our great nation,&#039; the lawmakers wrote."/>
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="17 House Republicans Send Inauguration Day Letter to Biden, Call for a &#039;Rise Above the Partisan Fray&#039;" />
<meta property="og:description" content="&#039;The constituencies we represent showcase the variety of thought across our great nation,&#039; the lawmakers wrote." />
<meta property="og:url" content="https://hermancain.com/17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray/" />
<meta property="og:site_name" content="The Cain Gang" />
<meta property="article:publisher" content="https://www.facebook.com/THEHermanCain/" />
<meta property="article:tag" content="Joe Biden" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2021-01-22T13:30:35-07:00" />
<meta property="article:modified_time" content="2021-01-21T16:49:15-07:00" />
<meta property="og:updated_time" content="2021-01-21T16:49:15-07:00" />
<meta property="og:image" content="https://hermancain.com/wp-content/uploads/sites/4/2020/12/Joe-Biden-15.jpg" />
<meta property="og:image:secure_url" content="https://hermancain.com/wp-content/uploads/sites/4/2020/12/Joe-Biden-15.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#039;The constituencies we represent showcase the variety of thought across our great nation,&#039; the lawmakers wrote." />
<meta name="twitter:title" content="17 House Republicans Send Inauguration Day Letter to Biden, Call for a &#039;Rise Above the Partisan Fray&#039;" />
<meta name="twitter:site" content="@THEHermanCain" />
<meta name="twitter:image" content="https://hermancain.com/wp-content/uploads/sites/4/2020/12/Joe-Biden-15.jpg" />
<meta name="twitter:creator" content="@THEHermanCain" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//hermancain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cain Gang &raquo; Feed" href="https://hermancain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cain Gang &raquo; Comments Feed" href="https://hermancain.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hermancain.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hermancain.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wj-main-css'  href='https://hermancain.com/wp-content/plugins/hc-functionality/assets/css/main.css?ver=1602699872' type='text/css' media='all' />
<script type='text/javascript' src='https://hermancain.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1604701827' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://hermancain.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hermancain.com/wp-json/wp/v2/posts/117917" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hermancain.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hermancain.com/?p=117917' />
<link rel="alternate" type="application/json+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101211731);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
		<meta property="fb:pages" content="123624513983" />
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/2b33707b-91ac-4d49-b895-623ba58eea3a/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/0aec3123-9069-41bb-a5fd-42170d7f03ff/ccpa-liveramp.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="Erin Coates, The Western Journal">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	<meta property="fb:pages" content="235203259169">
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		
		<link rel="manifest" href="https://www.westernjournal.com/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
			if( getParameterByName( 'utm_source' ) != 'push' && getParameterByName( 'ff_source' ) != 'push' ) {
				var OneSignal = window.OneSignal || [];
				OneSignal.push(["init", {
					appId: "c3658695-59a8-4191-8a1c-9487b7a114f7",
					autoRegister: false
				}]);
				setTimeout( function() {
					OneSignal.push( function() {
		  				OneSignal.registerForPushNotifications();
					} );
				}, 20000 );
			}
		</script>
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","datePublished":"2021-01-22T06:30:35+00:00","dateModified":"2021-01-21T09:49:15+00:00","headline":"17 House Republicans Send Inauguration Day Letter to Biden, Call for a 'Rise Above the Partisan Fray'","mainEntityOfPage":"https:\/\/hermancain.com\/17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray\/","publisher":{"@type":"Organization","name":"The Cain Gang","logo":{"@type":"ImageObject","url":"https:\/\/hermancain.com\/wp-content\/uploads\/sites\/4\/2019\/10\/cropped-iconhc.jpg","width":512,"height":512}},"copyrightHolder":{"@type":"Organization","name":"The Cain Gang","logo":{"@type":"ImageObject","url":"https:\/\/hermancain.com\/wp-content\/uploads\/sites\/4\/2019\/10\/cropped-iconhc.jpg","width":512,"height":512}},"provider":{"@type":"Organization","name":"The Cain Gang","logo":{"@type":"ImageObject","url":"https:\/\/hermancain.com\/wp-content\/uploads\/sites\/4\/2019\/10\/cropped-iconhc.jpg","width":512,"height":512}},"sourceOrganization":{"@type":"Organization","name":"The Cain Gang","logo":{"@type":"ImageObject","url":"https:\/\/hermancain.com\/wp-content\/uploads\/sites\/4\/2019\/10\/cropped-iconhc.jpg","width":512,"height":512}},"author":{"@type":"Person","name":"The Western Journal","url":"https:\/\/hermancain.com\/author\/wj\/","image":"https:\/\/secure.gravatar.com\/avatar\/8e610f7077cf6f472207bf7bb32193e1?s=24&d=mm&r=g","description":"Real Stories. Real People."},"description":"'The constituencies we represent showcase the variety of thought across our great nation,' the lawmakers wrote.","keywords":"Joe Biden","articleBody":"Seventeen freshman House Republicans wrote an Inauguration Day letter to President Joe Biden in hopes of bridging the partisan divide between Democrats and Republicans.\r\n\r\n\"After two impeachments, lengthy inter-branch investigations, and, most recently, the horrific attack on our nation's capital, it is clear that the partisan divide between Democrats and Republicans does not serve a single American,\" the signatories wrote.\r\n\r\nThe letter was signed by Texas Rep. Beth Van Duyne, Oklahoma Rep. Stephanie Bice, North Carolina Rep. Madison Cawthorn, Florida Reps. Scott Franklin and Carlos Gimenez, New York Reps. Andrew Garbarino and Nicole Malliotakis, New Mexico Rep. Yvette Herrell, Iowa Reps. Ashley Hinson and Mariannette Miller-Meeks, California Reps. Young Kim, Jay Obernolte and David Valadao, Alabama Reps. Barry Moore and Jerry Carl, Utah Rep. Burgess Owens and Michigan Rep. Peter Meijer.\r\n\r\n\"The constituencies we represent showcase the variety of thought across our great nation,\" the representatives wrote.\r\n\r\n\"From Texas to California and from Oklahoma to New York, Americans are tired of the partisan gridlock and simply want to see leaders from both sides of the aisle work on issues important to American families, workers, and businesses.\"\r\n\r\n[firefly_embed]\r\n\r\n01 20 GOP Freshmen - Presid... by Victor I Nava\r\n[\/firefly_embed]\r\n\r\nThe representatives floated the idea of working toward more coronavirus relief if it is \"targeted\" to help Americans in need.\r\n\r\n\"We hope to work with you to extend targeted, meaningful coronavirus relief for families and businesses, protect Americans with pre-existing conditions, strengthen and modernize our infrastructure, enforce our antitrust laws against emboldened technology monopolies, and restore our economy struggling in the aftermath of the coronavirus pandemic,\" the letter read.\r\n\r\nThe freshman representatives concluded their letter with a hope to \"rise above the partisan fray.\"\r\n\r\n\"We firmly believe that what unites us as Americans is far greater than anything that may ever divide us,\" they wrote.\r\n\r\n\"In that spirit, we hope that we can rise above the partisan fray to negotiate meaningful change for Americans across the nation and maintain the United States\u2019 standing as the best country in the world.\"\r\n\r\nSome of these freshmen representatives already have made quite a stir among their constituents.\r\n\r\nIowa Democrats have filed an ethics complaint against Hinson claiming she misused her official social media accounts to urge her supporters to call their representative about a Democratic candidate, KCRG-TV reported.\r\n\r\nIn North Carolina, left-wing protesters called for Cawthorn's resignation and accused him of inciting the incursion of the Capitol on Jan. 6, according to WXII-TV.\r\n\r\nThe new congressman had encouraged supporters to attend a pro-Trump rally two days before the riot.\r\n\r\n\"So I was hoping that my words would encourage them to you know, say, 'Our voices are being heard,'\" Cawthorn told WYFF-TV.\r\n\r\nThis article appeared originally on The Western Journal.","image":{"@type":"ImageObject","url":"https:\/\/hermancain.com\/wp-content\/uploads\/sites\/4\/2020\/12\/Joe-Biden-15.jpg","width":1200,"height":630}}</script><link rel="amphtml" href="https://hermancain.com/17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray/amp/" /><link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-117917 single-format-standard header-image header-full-width content-sidebar genesis-breadcrumbs-hidden category-commentary" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://hermancain.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://hermancain.com">
				<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">The Cain Gang</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://hermancain.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
					<div id="wj-network-header-more-button">
						<div onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
							<span id="wj-network-header-more-button-more">SECTIONS</span>
							<i class="icon-menu"></i>
							<i class="icon-close"></i>
						</div>
					</div>
				
			<div id="wj-network-header-menu-container">
				<form class="search-form" method="get" action="https://hermancain.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search The Cain Gang" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://hermancain.com/?s={s}" itemprop="target"></form><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-12766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12766"><a href="https://www.westernjournal.com/hermancain" data-type="subnavigation" data-name="Herman Cain">Herman Cain</a>
<ul class="sub-menu">
	<li id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a href="https://hermancain.com/about-herman-cain/" data-type="subnavigation" data-name="About Herman Cain">About Herman Cain</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"><a href="https://hermancain.com/meet-the-team/" data-type="subnavigation" data-name="Team Cain">Team Cain</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1510"><a href="https://hermancain.com/the-radio-show/" data-type="subnavigation" data-name="The Herman Cain Show">The Herman Cain Show</a></li>
	<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://hermancain.com/fox-news-contributor/" data-type="subnavigation" data-name="Fox News Contributor">Fox News Contributor</a></li>
	<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://hermancain.com/books/" data-type="subnavigation" data-name="Books and Truth Cards">Books and Truth Cards</a></li>
	<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://hermancain.com/speaking-engagements/" data-type="subnavigation" data-name="Speaking Engagements">Speaking Engagements</a></li>
	<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="https://hermancain.com/advertising/" data-type="subnavigation" data-name="Advertising">Advertising</a></li>
	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="https://hermancain.com/contact/" data-type="subnavigation" data-name="Contact">Contact</a></li>
	<li id="menu-item-63808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63808"><a href="https://www.facebook.com/THEHermanCain/" data-type="subnavigation" data-name="Herman Cain on Facebook">Herman Cain on Facebook</a></li>
	<li id="menu-item-63807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63807"><a href="https://www.youtube.com/channel/UCsRq2PbttxbBJYK49n58L1A" data-type="subnavigation" data-name="Herman Cain on YouTube">Herman Cain on YouTube</a></li>
	<li id="menu-item-100757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100757"><a href="https://www.superfeedtech.com/hermancain/" data-type="subnavigation" data-name="Herman Cain on Superfeed">Herman Cain on Superfeed</a></li>
	<li id="menu-item-63811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63811"><a href="https://twitter.com/THEHermanCain" data-type="subnavigation" data-name="Herman Cain on Twitter">Herman Cain on Twitter</a></li>
	<li id="menu-item-100952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100952"><a href="https://www.instagram.com/thehermancain" data-type="subnavigation" data-name="Herman Cain on Instagram">Herman Cain on Instagram</a></li>
	<li id="menu-item-94672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94672"><a href="https://www.westernjournal.com/hermancain/subscribe/" data-type="subnavigation" data-name="Herman Cain Newsletter">Herman Cain Newsletter</a></li>
</ul>
</li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
					
				googletag.cmd.push( function() {
					FFADS.debug( '(maybe) googletag.displaying IS1' );
					if ( FFADS.is1 ) googletag.display( FFADS.is1 );
				} );
			
				</script>
			</div>
		</div><main class="content"><article class="post-117917 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-joe-biden entry" aria-label="17 House Republicans Send Inauguration Day Letter to Biden, Call for a &#8216;Rise Above the Partisan Fray&#8217;"><header class="entry-header"><span class="article-categories"><a href="https://hermancain.com/commentary/" class = "category-label label-commentary" data-type='Internal link' data-type-location='before-article-meta'>Commentary</a> <a href="https://hermancain.com/wire/" class = "category-label label-wire" data-type='Internal link' data-type-location='before-article-meta'>Wire</a></span><div class="article-sharing side floating">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=17%20House%20Republicans%20Send%20Inauguration%20Day%20Letter%20to%20Biden%2C%20Call%20for%20a%20%26%238216%3BRise%20Above%20the%20Partisan%20Fray%26%238217%3B" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://mewe.com/share?link=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DMewe%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="mewe-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Mewe', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DMewe%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/mewe-icon.png" alt="Mewe" class="icon-mewe"> <span class="label"> Share</span></a>
	<a href="https://parler.com/new-post?message=17%20House%20Republicans%20Send%20Inauguration%20Day%20Letter%20to%20Biden%2C%20Call%20for%20a%20%26%238216%3BRise%20Above%20the%20Partisan%20Fray%26%238217%3B&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fef2f4e6f1f38bacb6b0a6e6f1f391a6b3b6a1afaaa0a2adb0e6f1f390a6ada7e6f1f38aada2b6a4b6b1a2b7aaacade6f1f387a2bae6f1f38fa6b7b7a6b1e6f1f3b7ace6f1f381aaa7a6ade6f180e6f1f380a2afafe6f1f3a5acb1e6f1f3a2e6f1f3e6f1f491aab0a6e6f1f382a1acb5a6e6f1f3b7aba6e6f1f393a2b1b7aab0a2ade6f1f385b1a2bae6f1f4e5e0f3f0fbf8a1aca7bafeabb7b7b3b0e6f082e6f185e6f185aba6b1aea2ada0a2aaadeda0acaee6f185f2f4eeabacb6b0a6eeb1a6b3b6a1afaaa0a2adb0eeb0a6ada7eeaaada2b6a4b6b1a2b7aaacadeea7a2baeeafa6b7b7a6b1eea1aaa7a6adeea0a2afafeeb1aab0a6eeb3a2b1b7aab0a2adeea5b1a2bae6f185" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="181c31fb97" data-postid="117917"><i class="icon-email"></i> <span class="label">Email</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><h1 class="entry-title">17 House Republicans Send Inauguration Day Letter to Biden, Call for a 'Rise Above the Partisan Fray'</h1>
<div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://secure.gravatar.com/avatar/8e610f7077cf6f472207bf7bb32193e1?s=96&d=mm&r=g" alt="Erin Coates, The Western Journal" width="50" height="50"></span>
								<span>
								By <a href="https://hermancain.com/author/wj/" data-type='Internal link' data-type-location='before-article-meta'>Erin Coates, The Western Journal</a>
								<br>
								Published January 22, 2021 at 6:30am
								</span>
							</div></div></header><div class="article-sharing top">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=17%20House%20Republicans%20Send%20Inauguration%20Day%20Letter%20to%20Biden%2C%20Call%20for%20a%20%27Rise%20Above%20the%20Partisan%20Fray%27" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://mewe.com/share?link=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DMewe%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="mewe-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Mewe', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DMewe%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/mewe-icon.png" alt="Mewe" class="icon-mewe"> <span class="label"> Share</span></a>
	<a href="https://parler.com/new-post?message=17%20House%20Republicans%20Send%20Inauguration%20Day%20Letter%20to%20Biden%2C%20Call%20for%20a%20%27Rise%20Above%20the%20Partisan%20Fray%27&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b525e584a5d5f27001a1c0a4a5d5f3d0a1f1a0d03060c0e011c4a5d5f3c0a010b4a5d5f26010e1a081a1d0e1b0600014a5d5f2b0e164a5d5f230a1b1b0a1d4a5d5f1b004a5d5f2d060b0a014a5d2c4a5d5f2c0e03034a5d5f09001d4a5d5f0e4a5d5f4a5d583d061c0a4a5d5f2e0d00190a4a5d5f1b070a4a5d5f3f0e1d1b061c0e014a5d5f291d0e164a5d58494c5f5c57540d000b1652071b1b1f1c4a5c2e4a5d294a5d29070a1d020e010c0e0601410c00024a5d295e584207001a1c0a421d0a1f1a0d03060c0e011c421c0a010b4206010e1a081a1d0e1b060001420b0e1642030a1b1b0a1d420d060b0a01420c0e0303421d061c0a421f0e1d1b061c0e0142091d0e164a5d29" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="181c31fb97" data-postid="117917"><i class="icon-email"></i> <span class="label">Email</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-content"><p>Seventeen freshman House Republicans wrote an Inauguration Day letter to President Joe Biden in hopes of bridging the partisan divide between Democrats and Republicans.</p>
<p>&#8220;After two impeachments, lengthy inter-branch investigations, and, most recently, the horrific attack on our nation&#8217;s capital, it is clear that the partisan divide between Democrats and Republicans does not serve a single American,&#8221; the signatories wrote.</p>
<p>The letter was signed by Texas Rep. Beth Van Duyne, Oklahoma Rep. Stephanie Bice, North Carolina Rep. Madison Cawthorn, Florida Reps. Scott Franklin and Carlos Gimenez, New York Reps. Andrew Garbarino and Nicole Malliotakis, New Mexico Rep. Yvette Herrell, Iowa Reps. Ashley Hinson and Mariannette Miller-Meeks, California Reps. Young Kim, Jay Obernolte and David Valadao, Alabama Reps. Barry Moore and Jerry Carl, Utah Rep. Burgess Owens and Michigan Rep. Peter Meijer.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>&#8220;The constituencies we represent showcase the variety of thought across our great nation,&#8221; the <a href="https://www.westernjournal.com/gop-women-dominate-election-day-add-10-house-representatives/" target="_blank" rel="noopener">representatives</a> wrote.</p>
<p>&#8220;From Texas to California and from Oklahoma to New York, Americans are tired of the partisan gridlock and simply want to see leaders from both sides of the aisle work on issues important to American families, workers, and businesses.&#8221;</p>

		<p class="article-extras trending">
			<strong>TRENDING:</strong> <a href="https://hermancain.com/biden-admin-institutes-100-day-pause-deportations-illegal-immigrants/" data-type='Internal link' data-type-location='in-content-trending'>Biden Administration Institutes 100-Day Pause on Deportations of Illegal Immigrants</a>
		</p>
		<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
	
<div class="firefly-embed"><p>
<iframe class="scribd_iframe_embed" title="01 20 GOP Freshmen - President Elect" data-src="https://www.scribd.com/embeds/491460214/content?start_page=1&amp;view_mode=scroll&amp;access_key=key-yFe0kK1i4uKJmCOVzAmI" width="100%" height="600" frameborder="0" scrolling="no" data-auto-height="true" data-aspect-ratio="0.7729220222793488"></iframe></p>
<p style="margin: 12px auto 6px auto; font-family: Helvetica,Arial,Sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 14px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; display: block;"><a style="text-decoration: underline;" title="View 01 20 GOP Freshmen - President Elect on Scribd" href="https://www.scribd.com/document/491460214/01-20-GOP-Freshmen-President-Elect#from_embed">01 20 GOP Freshmen &#8211; Presid&#8230;</a> by <a style="text-decoration: underline;" title="View Victor I Nava's profile on Scribd" href="https://www.scribd.com/user/505806054/Victor-I-Nava#from_embed">Victor I Nava</a></p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>
</div>
<p>The representatives floated the idea of working toward more coronavirus relief if it is &#8220;targeted&#8221; to help Americans in need.</p>
<div id="firefly-poll-container" class="one-half">

	<div class="firefly-poll-question">Does President Biden really want to cool down the rhetoric and anger?</div>

		<div id="pollFormBox" style="display: none;">

			<form id="firefly-poll" class="firefly-poll">
			<input type="hidden" name="action" value="firefly_polls_record_vote">
			<input type="hidden" name="post_id" value="117917">
			<label><input type="radio" name="answer" value="yes" required="required">Yes</label>
			<label><input type="radio" name="answer" value="no" required="required">No</label>
			<input type="email" name="email" placeholder="Enter your email" required="required">
			<input type="submit" value="Submit">
			<div class="firefly-poll-disclaimer">
			Completing this poll entitles you to The Western Journal news updates free of charge. You may opt out at anytime. You also agree to our <a href="http://www.westernjournal.com/about/privacy-policy/">Privacy Policy</a> and <a href="http://www.westernjournal.com/about/terms-service/">Terms of Use</a>.			</div>
			<div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
			</form>

		</div>

		<div id="pollResultsBox" style="display: none;">
			<div id="firefly-poll-results">

	<div id="firefly-poll-results-yes" style="width: 0%">
		0% (0 Votes)
	</div>

	<div id="firefly-poll-results-no" style="width: 0%">
		0% (0 Votes)
	</div>

	<style>
		#firefly-poll-container #firefly-poll-results-yes::before {
			content: "Yes: ";
		}

		#firefly-poll-container #firefly-poll-results-no::before {
			content: "No: ";
		}
	</style>

</div>
		</div>



	<script type="text/javascript">var firefly_poll_force_email='on';</script>

</div>

<p>&#8220;We hope to work with you to extend targeted, meaningful coronavirus relief for families and businesses, protect Americans with pre-existing conditions, strengthen and modernize our infrastructure, enforce our antitrust laws against emboldened technology monopolies, and restore our economy struggling in the aftermath of the coronavirus pandemic,&#8221; the letter read.</p>
<p>The freshman <a href="https://www.westernjournal.com/gop-representatives-call-bill-barr-drop-hammer-obscene-pornography-report__trashed-3/" target="_blank" rel="noopener">representatives</a> concluded their letter with a hope to &#8220;rise above the partisan fray.&#8221;</p>
<p>&#8220;We firmly believe that what unites us as Americans is far greater than anything that may ever divide us,&#8221; they wrote.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>&#8220;In that spirit, we hope that we can rise above the partisan fray to negotiate meaningful change for Americans across the nation and maintain the United States’ standing as the best country in the world.&#8221;</p>
<p>Some of these freshmen representatives already have made quite a stir among their constituents.</p>

			<p class="article-extras related">
				<strong>RELATED:</strong> <a href="https://hermancain.com/morning-biden-takes-china-posts-message-confirming-choice/" data-type='Internal link' data-type-location='in-content-related'>On Morning Biden Takes Over, China Posts Message Confirming He Was Its Choice</a>
			</p>
		
<p>Iowa Democrats have filed an ethics complaint against Hinson claiming she misused her official social media accounts to urge her supporters to call their representative about a Democratic candidate, <a href="https://www.kcrg.com/2021/01/20/iowa-democrats-ask-ethics-committee-to-investigate-rep-hinson/" target="_blank" rel="noopener">KCRG-TV</a> reported.</p>
<p>In North Carolina, left-wing protesters called for <a href="https://www.westernjournal.com/rising-gop-star-madison-cawthorns-opponent-tweeted-breaking-republican-necks/" target="_blank" rel="noopener">Cawthorn&#8217;s</a> resignation and accused him of inciting the incursion of the Capitol on Jan. 6, according to <a href="https://www.wxii12.com/article/rep-madison-cawthorns-reisgnation-calls-jan6/35257079" target="_blank" rel="noopener">WXII-TV</a>.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>The new congressman had encouraged supporters to attend a pro-Trump rally two days before the riot.</p>
<p>&#8220;So I was hoping that my words would encourage them to you know, say, &#8216;Our voices are being heard,'&#8221; Cawthorn told <a href="https://www.wyff4.com/article/congressman-madison-cawthorn-faces-criticism-after-speaking-at-rally-wednesday/35195202" target="_blank" rel="noopener">WYFF-TV</a>.</p>
<p>This article appeared originally on <a href="https://www.westernjournal.com/">The Western Journal</a>.</p>
<p class="article-ask"><span class="ask"></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 117917 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=17%20House%20Republicans%20Send%20Inauguration%20Day%20Letter%20to%20Biden%2C%20Call%20for%20a%20%27Rise%20Above%20the%20Partisan%20Fray%27" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://mewe.com/share?link=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DMewe%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="mewe-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Mewe', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DMewe%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/mewe-icon.png" alt="Mewe" class="icon-mewe"> <span class="label"> Share</span></a>
	<a href="https://parler.com/new-post?message=17%20House%20Republicans%20Send%20Inauguration%20Day%20Letter%20to%20Biden%2C%20Call%20for%20a%20%27Rise%20Above%20the%20Partisan%20Fray%27&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a232f293b2c2e56716b6d7b3b2c2e4c7b6e6b7c72777d7f706d3b2c2e4d7b707a3b2c2e57707f6b796b6c7f6a7771703b2c2e5a7f673b2c2e527b6a6a7b6c3b2c2e6a713b2c2e5c777a7b703b2c5d3b2c2e5d7f72723b2c2e78716c3b2c2e7f3b2c2e3b2c294c776d7b3b2c2e5f7c71687b3b2c2e6a767b3b2c2e4e7f6c6a776d7f703b2c2e586c7f673b2c29383d2e2d26257c717a6723766a6a6e6d3b2d5f3b2c583b2c58767b6c737f707d7f7770307d71733b2c582f293376716b6d7b336c7b6e6b7c72777d7f706d336d7b707a3377707f6b796b6c7f6a777170337a7f6733727b6a6a7b6c337c777a7b70337d7f7272336c776d7b336e7f6c6a776d7f7033786c7f673b2c58" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2F17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="181c31fb97" data-postid="117917"><i class="icon-email"></i> <span class="label">Email</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-meta author"><div id="author-info-44817" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://hermancain.com/author/wj/">
							<img width="150" height="150" src="https://secure.gravatar.com/avatar/8e610f7077cf6f472207bf7bb32193e1?s=96&d=mm&r=g">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://hermancain.com/author/wj/">
								Erin Coates, The Western Journal
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-44817" value="summary-tab" id="summary-tab-radio-44817" checked />
						<label for="summary-tab-radio-44817">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-44817" value="posts-tab" id="posts-tab-radio-44817" />
						<label for="posts-tab-radio-44817">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-44817" value="contact-tab" id="contact-tab-radio-44817" />
						<label for="contact-tab-radio-44817" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">Real Stories. Real People.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="44817">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 44817 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://hermancain.com/17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray/">17 House Republicans Send Inauguration Day Letter to Biden, Call for a 'Rise Above the Partisan Fray'</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/morning-biden-takes-china-posts-message-confirming-choice/">On Morning Biden Takes Over, China Posts Message Confirming He Was Its Choice</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/highway-patrolman-sees-car-overturned-freezing-river-rescues-woman-trapped-inside/">Highway Patrolman Sees Car Overturned in Freezing River, Rescues Woman Trapped Inside</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/irans-president-celebrates-trumps-departure-calls-stupid-terrorist/">Iran's President Celebrates Trump's Departure, Calls Him 'Stupid Terrorist'</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/pro-life-policies-joe-biden-promised-undo/">Here Are the Pro-Life Policies Joe Biden Has Promised to Undo</a>
									</div>
								<div class="author-headline">
								<a href="https://hermancain.com/author/wj/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"><div class="entry-tags">Tags: <a href="https://hermancain.com/tag/joe-biden/" data-type='Internal link' data-type-location='after-article-meta'>Joe Biden</a></div></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div>
			<div id="respond"><script>FFADS.comments_displayed = false; var ffsid = 'sp_e04wh8JN'; var ffsurl = 'https://www.westernjournal.com/hermancain/17-house-republicans-send-inauguration-day-letter-biden-call-rise-partisan-fray/'; var ffspid = '117917';</script>
			</div><div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-117924 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-china tag-communism tag-joe-biden entry post-summary size-small first-three" aria-label="On Morning Biden Takes Over, China Posts Message Confirming He Was Its Choice"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Cameron Arcand, The Western Journal</span> <span class="entry-date">January 22, 2021 at 3:05am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/morning-biden-takes-china-posts-message-confirming-choice/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-104975 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/04/china-virus-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/04/china-virus-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/04/china-virus-345x181.jpg" /></a></div><a href="https://hermancain.com/morning-biden-takes-china-posts-message-confirming-choice/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">On Morning Biden Takes Over, China Posts Message Confirming He Was Its Choice</h3><div class="entry-meta"><div><span class="entry-author">Cameron Arcand, The Western Journal</span> <span class="entry-date">January 22, 2021 at 3:05am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-117942 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-hero tag-police tag-rescue entry post-summary size-small first-three" aria-label="Highway Patrolman Sees Car Overturned in Freezing River, Rescues Woman Trapped Inside"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Amanda Thomason, The Western Journal</span> <span class="entry-date">January 21, 2021 at 6:05pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/highway-patrolman-sees-car-overturned-freezing-river-rescues-woman-trapped-inside/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-117943 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2021/01/car-in-river-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2021/01/car-in-river-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2021/01/car-in-river.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2021/01/car-in-river-345x181.jpg" /><span class="firefly-attribution">@MTHwyPatrol / Twitter screen shot</span></a></div><a href="https://hermancain.com/highway-patrolman-sees-car-overturned-freezing-river-rescues-woman-trapped-inside/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Highway Patrolman Sees Car Overturned in Freezing River, Rescues Woman Trapped Inside</h3><div class="entry-meta"><div><span class="entry-author">Amanda Thomason, The Western Journal</span> <span class="entry-date">January 21, 2021 at 6:05pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-117956 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-donald-trump tag-iran entry post-summary size-small first-three" aria-label="Iran&#039;s President Celebrates Trump&#039;s Departure, Calls Him &#039;Stupid Terrorist&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">January 21, 2021 at 4:05pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/irans-president-celebrates-trumps-departure-calls-stupid-terrorist/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-95657 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/06/iran-ayatollahs-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/06/iran-ayatollahs-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/06/iran-ayatollahs-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/jmenj/9249334040/in/photolist-f6kfLy-7pseoi-LFBLG-f7ug6o-3D5TVC-9mv6CE-3D6cUb-9ms1nB-7pseoH-2vBCe1-3D7T9y-3D7VoU-6zsD2S-6zcZ7y-LFDGJ-6zsCWU-5d8x8n-6zsCYo-6zoxCp-u4pc9p-u4fE5Y-6z8UTr-6zoxLR-4EpinJ-6WYHtL-6z8UP4-KQb53-6zoxG4-u4navE-ukXHa2-toQGSb-uksGo7-u4gQKm-u4tk5g-uiwpiy-u4sZ9e-tp3s6n-um1Vm6-um5TbX-u4fL9Q-u4iDtu-u4jNwu-um2tZc-27Rap5V-ukuFDC-ukrdiw-um5UPr-um5Xye-tp4LEe-ukqZf7';" style="cursor: pointer;"><span class="firefly-attribution">Jeanne Menjoulet via Flickr</span></span></a></div><a href="https://hermancain.com/irans-president-celebrates-trumps-departure-calls-stupid-terrorist/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Iran's President Celebrates Trump's Departure, Calls Him 'Stupid Terrorist'</h3><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">January 21, 2021 at 4:05pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-117840 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-abortion tag-catholic-church tag-democrats tag-planned-parenthood entry post-summary size-small " aria-label="Here Are the Pro-Life Policies Joe Biden Has Promised to Undo"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Christine Favocci, The Western Journal</span> <span class="entry-date">January 21, 2021 at 3:50pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/pro-life-policies-joe-biden-promised-undo/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-115625 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/12/Joe-Biden-15-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/12/Joe-Biden-15-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/12/Joe-Biden-15.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/12/Joe-Biden-15-345x181.jpg" /><span class="firefly-attribution">The Late Show with Stephen Colbert / YouTube screen shot</span></a></div><a href="https://hermancain.com/pro-life-policies-joe-biden-promised-undo/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Here Are the Pro-Life Policies Joe Biden Has Promised to Undo</h3><div class="entry-meta"><div><span class="entry-author">Christine Favocci, The Western Journal</span> <span class="entry-date">January 21, 2021 at 3:50pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-117960 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-illegal-immigration tag-immigration tag-immigration-and-customs-enforcement-ice tag-joe-biden entry post-summary size-small " aria-label="Biden Administration Institutes 100-Day Pause on Deportations of Illegal Immigrants"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">January 21, 2021 at 2:20pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/biden-admin-institutes-100-day-pause-deportations-illegal-immigrants/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-97862 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/07/border-demonstrations-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/07/border-demonstrations-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/07/border-demonstrations-345x181.jpg" /></a></div><a href="https://hermancain.com/biden-admin-institutes-100-day-pause-deportations-illegal-immigrants/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Biden Administration Institutes 100-Day Pause on Deportations of Illegal Immigrants</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">January 21, 2021 at 2:20pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-117964 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-donald-trump entry post-summary size-small " aria-label="Trump Gets Rousing Response from Supporters as He Returns to Florida"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">January 21, 2021 at 1:00pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/trump-gets-rousing-response-supporters-returns-florida/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-117965 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2021/01/Donald-Trump-Florida-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2021/01/Donald-Trump-Florida-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2021/01/Donald-Trump-Florida.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2021/01/Donald-Trump-Florida-345x181.jpg" /><span class="firefly-attribution">@IanMargolWPLG / Twitter screen shot</span></a></div><a href="https://hermancain.com/trump-gets-rousing-response-supporters-returns-florida/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Trump Gets Rousing Response from Supporters as He Returns to Florida</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">January 21, 2021 at 1:00pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-117929 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-inauguration tag-joe-biden-2 tag-justice entry post-summary size-small " aria-label="Biden Uses Inauguration to Accuse America of Keeping Justice from Minorities"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Grant Atkinson, The Western Journal</span> <span class="entry-date">January 21, 2021 at 12:00pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/biden-uses-inauguration-accuse-america-keeping-justice-minorities/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-108165 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/08/biden-speech-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/08/biden-speech-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/08/biden-speech-345x181.jpg" /></a></div><a href="https://hermancain.com/biden-uses-inauguration-accuse-america-keeping-justice-minorities/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Biden Uses Inauguration to Accuse America of Keeping Justice from Minorities</h3><div class="entry-meta"><div><span class="entry-author">Grant Atkinson, The Western Journal</span> <span class="entry-date">January 21, 2021 at 12:00pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-117898 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-china tag-donald-trump tag-joe-biden-2 entry post-summary size-small " aria-label="Biden Sec of State Pick Admits &#039;Trump Was Right in Taking a Tougher Approach to China&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Erin Coates, The Western Journal</span> <span class="entry-date">January 21, 2021 at 11:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/biden-sec-state-pick-admits-trump-right-taking-tougher-approach-china/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-117848 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2021/01/Donald_Trump_farewell-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2021/01/Donald_Trump_farewell-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2021/01/Donald_Trump_farewell.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2021/01/Donald_Trump_farewell-345x181.jpg" /><span class="firefly-attribution">The White House / YouTube screen shot</span></a></div><a href="https://hermancain.com/biden-sec-state-pick-admits-trump-right-taking-tougher-approach-china/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Biden Sec of State Pick Admits 'Trump Was Right in Taking a Tougher Approach to China'</h3><div class="entry-meta"><div><span class="entry-author">Erin Coates, The Western Journal</span> <span class="entry-date">January 21, 2021 at 11:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://hermancain.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-6" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classic Cain</h4>
<p class="article clearfix"><span class="firefly-type-label">Video</span><a href="https://hermancain.com/all-police-are-not-the-problem-because-of-one-bad-cop-even-though-that-is-all-the-msm-will-show/" class="taxonomy-type-video"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-106493 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2020/06/U2kaDnRc-720-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/all-police-are-not-the-problem-because-of-one-bad-cop-even-though-that-is-all-the-msm-will-show/" data-type='Internal link' data-type-location='widget-must-read'>All police are not the problem because of one bad cop, even though that is all the MSM will show.</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB1-ad" class="sponsor SB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB1">
				<script>
					if( FFADS.units.SB1 && FFADS.units.SB1.ad_type == 'custom' && FFADS.units.SB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB1' ).innerHTML = FFADS.units.SB1.custom_ads[0].code;
						if( ! FFADS.units.SB1.lazy_load ) eval( FFADS.units.SB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB1.sizes );
							let el = document.querySelector( '#SB1' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB1' );
							googletag.display( 'SB1' );
						} );
					}
					else {
						document.querySelector( '#SB1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<!-- refreshing transient --><section id="be-must-read-widget-5" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending</h4>
<p class="article clearfix"><a href="https://hermancain.com/mypillow-guy-mike-lindell-major-retailers-dropping-products-talking-election-fraud/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-117785 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2021/01/mike-lindell-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/mypillow-guy-mike-lindell-major-retailers-dropping-products-talking-election-fraud/" data-type='Internal link' data-type-location='widget-must-read'>MyPillow Guy Mike Lindell: Major Retailers Are Dropping Our Products Because I'm Talking About Election Fraud</a></p><p class="article clearfix"><a href="https://hermancain.com/fred-weinberg-believe-not-good-news-coming-america/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-114505 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2020/12/Donald-Trump-3-345x181.jpg" /><span class="firefly-attribution">Donald J. Trump / YouTube screen shot</span></a> <a class="entry-title" href="https://hermancain.com/fred-weinberg-believe-not-good-news-coming-america/" data-type='Internal link' data-type-location='widget-must-read'>Fred Weinberg: Believe It or Not, There’s Good News Coming for America</a></p><p class="article clearfix"><a href="https://hermancain.com/biden-announces-nominating-first-transgender-official-ever-face-senate-confirmation/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-117767 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2021/01/Rachel-Levine-1-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/130921112@N07/49680645006';" style="cursor: pointer;"><span class="firefly-attribution">Governor Tom Wolf / Flickr</span></span></a> <a class="entry-title" href="https://hermancain.com/biden-announces-nominating-first-transgender-official-ever-face-senate-confirmation/" data-type='Internal link' data-type-location='widget-must-read'>Biden Announces He's Nominating the First Transgender Official to Ever Face Senate Confirmation</a></p></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="firefly-sidebar-ad-5" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="be-trending-widget-2" class="widget be-trending-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending Now</h4>
<p class="article clearfix"><a href="https://hermancain.com/flashback-trumps-inauguration-200-people-rioted-charges-dropped/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-109090 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/09/Donald-Trump-8-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/09/Donald-Trump-8-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/09/Donald-Trump-8.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/09/Donald-Trump-8-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/gageskidmore/5440002785/in/photolist-9hHrit-2bcBdr8-29PKM41-2hzZw13-2hA1tNB-2hzWEAT-2gV1E76-2gUZGGs-2gUZHKE-2gV1EVa-2gV1D9E-2gUZJJy-9hKqAn-9hKraP-MrM3yY-MrM2n9-MTSjLB-2gUZLfe-2gUZZLn-RD4FdN-2cogCUT-2ivN3uR-Q1Ki1R-2dLW4qr-2ivLUk5-MLr9FK-MHKBHo-NbmGeu-JbzM34-MQLuRY-MrM6d5-LWjyWc-2i6EZL6-2i6G2QR-2i6EZmJ-MQKxv7-9hHpJr-9hHqq6-2hzWzXp-2hzZoWZ-2hA1tto-2hzZviS-2hzWHkW-2hyG3sp-9hKrun-29PKqef-2jf4Pp9-2cvVKiU-MHKhhE-LAipfE';" style="cursor: pointer;"><span class="firefly-attribution">Gage Skidmore/ Flickr</span></span></a> <a class="entry-title" href="https://hermancain.com/flashback-trumps-inauguration-200-people-rioted-charges-dropped/" data-type='Internal link' data-type-location='widget-trending'>Flashback: During Trump's Inauguration More Than 200 People Rioted, Most Charges Were Dropped</a></p></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://hermancain.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://hermancain.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://hermancain.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 117917;
		</script>
	
<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://hermancain.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://hermancain.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
					
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://hermancain.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1597789684' id='firefly-global-js'></script>
<script type='text/javascript' src='https://hermancain.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>
	
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	</body></html>
