<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Biden Releases His 2019 Taxes, and Most of his Income Came Through Tax-Avoiding S Corporations He Set Up</title>
<script type="text/javascript" src="//d1dz7kmof2emmq.cloudfront.net/script.js"></script>
		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d3l320urli0p1u.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.westernjournal.com\/hermancain","pageCategory":"Commentary","wordCount":600,"paragraphCount":"12","articleTitle":"Biden Releases His 2019 Taxes, and Most of his Income Came Through Tax-Avoiding S Corporations He Set Up","articleSocialTitle":"Biden Releases His 2019 Taxes, and Most of his Income Came Through Tax-Avoiding S Corporations He Set Up","articleSEOTitle":"Biden Releases His 2019 Taxes, and Most of his Income Came Through Tax-Avoiding S Corporations He Set Up","articleChooser":false,"articleTitler":false,"articleTitleLength":104,"articleSocialTitleLength":104,"articleSEOTitleLength":104,"articleAuthor":"dancalabrese27","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":32,"articleCategory":"Joe Biden","articlePublishDate":"2020-09-29","articleTopic":"Joe Biden, Taxes","articleSection":"Commentary","articleID":109584,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biden Releases His 2019 Taxes, and Most of his Income Came Through Tax-Avoiding S Corporations He Set Up" />
<meta property="og:description" content="Full disclosure: I own an S corporation. For most of the past 20 years, I&#8217;ve taken my income as a distribution through my S corporation rather than taking a salary, because it saved me money on taxes. I started taking a salary earlier this year for reasons too complicated to get into, especially since this&hellip;" />
<meta property="og:url" content="https://hermancain.com/biden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set/" />
<meta property="og:site_name" content="The Cain Gang" />
<meta property="article:publisher" content="https://www.facebook.com/THEHermanCain/" />
<meta property="article:tag" content="Joe Biden" />
<meta property="article:tag" content="Taxes" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2020-09-29T19:45:58-07:00" />
<meta property="og:image" content="https://hermancain.com/wp-content/uploads/sites/4/2020/08/biden-speech.jpg" />
<meta property="og:image:secure_url" content="https://hermancain.com/wp-content/uploads/sites/4/2020/08/biden-speech.jpg" />
<meta property="og:image:width" content="1091" />
<meta property="og:image:height" content="559" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Full disclosure: I own an S corporation. For most of the past 20 years, I&#8217;ve taken my income as a distribution through my S corporation rather than taking a salary, because it saved me money on taxes. I started taking a salary earlier this year for reasons too complicated to get into, especially since this&hellip;" />
<meta name="twitter:title" content="Biden Releases His 2019 Taxes, and Most of his Income Came Through Tax-Avoiding S Corporations He Set Up" />
<meta name="twitter:site" content="@THEHermanCain" />
<meta name="twitter:image" content="https://hermancain.com/wp-content/uploads/sites/4/2020/08/biden-speech.jpg" />
<meta name="twitter:creator" content="@THEHermanCain" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//hermancain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cain Gang &raquo; Feed" href="https://hermancain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cain Gang &raquo; Comments Feed" href="https://hermancain.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hermancain.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hermancain.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wj-main-css'  href='https://hermancain.com/wp-content/plugins/hc-functionality/assets/css/main.css?ver=1598984030' type='text/css' media='all' />
<script type='text/javascript' src='https://hermancain.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1600716654' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://hermancain.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hermancain.com/wp-json/wp/v2/posts/109584" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hermancain.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hermancain.com/?p=109584' />
<link rel="alternate" type="application/json+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101211731);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
		<meta property="fb:pages" content="123624513983" />
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/2b33707b-91ac-4d49-b895-623ba58eea3a/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/0aec3123-9069-41bb-a5fd-42170d7f03ff/ccpa-liveramp.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="Dan Calabrese">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	<meta property="fb:pages" content="235203259169">
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		
		<link rel="manifest" href="https://www.westernjournal.com/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
			if( getParameterByName( 'utm_source' ) != 'push' && getParameterByName( 'ff_source' ) != 'push' ) {
				var OneSignal = window.OneSignal || [];
				OneSignal.push(["init", {
					appId: "c3658695-59a8-4191-8a1c-9487b7a114f7",
					autoRegister: false
				}]);
				setTimeout( function() {
					OneSignal.push( function() {
		  				OneSignal.registerForPushNotifications();
					} );
				}, 20000 );
			}
		</script>
	<script type="application/ld+json">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</script><link rel="amphtml" href="https://hermancain.com/biden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set/amp/" /><link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-109584 single-format-standard header-image header-full-width content-sidebar genesis-breadcrumbs-hidden category-commentary" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://hermancain.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://hermancain.com">
				<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">The Cain Gang</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://hermancain.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
					<div id="wj-network-header-more-button">
						<div onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
							<span id="wj-network-header-more-button-more">SECTIONS</span>
							<i class="icon-menu"></i>
							<i class="icon-close"></i>
						</div>
					</div>
				
			<div id="wj-network-header-menu-container">
				<form class="search-form" method="get" action="https://hermancain.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search The Cain Gang" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://hermancain.com/?s={s}" itemprop="target"></form><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-12766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12766"><a href="https://www.westernjournal.com/hermancain" data-type="subnavigation" data-name="Herman Cain">Herman Cain</a>
<ul class="sub-menu">
	<li id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a href="https://hermancain.com/about-herman-cain/" data-type="subnavigation" data-name="About Herman Cain">About Herman Cain</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"><a href="https://hermancain.com/meet-the-team/" data-type="subnavigation" data-name="Team Cain">Team Cain</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1510"><a href="https://hermancain.com/the-radio-show/" data-type="subnavigation" data-name="The Herman Cain Show">The Herman Cain Show</a></li>
	<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://hermancain.com/fox-news-contributor/" data-type="subnavigation" data-name="Fox News Contributor">Fox News Contributor</a></li>
	<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://hermancain.com/books/" data-type="subnavigation" data-name="Books and Truth Cards">Books and Truth Cards</a></li>
	<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://hermancain.com/speaking-engagements/" data-type="subnavigation" data-name="Speaking Engagements">Speaking Engagements</a></li>
	<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="https://hermancain.com/advertising/" data-type="subnavigation" data-name="Advertising">Advertising</a></li>
	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="https://hermancain.com/contact/" data-type="subnavigation" data-name="Contact">Contact</a></li>
	<li id="menu-item-63808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63808"><a href="https://www.facebook.com/THEHermanCain/" data-type="subnavigation" data-name="Herman Cain on Facebook">Herman Cain on Facebook</a></li>
	<li id="menu-item-63807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63807"><a href="https://www.youtube.com/channel/UCsRq2PbttxbBJYK49n58L1A" data-type="subnavigation" data-name="Herman Cain on YouTube">Herman Cain on YouTube</a></li>
	<li id="menu-item-100757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100757"><a href="https://www.superfeedtech.com/hermancain/" data-type="subnavigation" data-name="Herman Cain on Superfeed">Herman Cain on Superfeed</a></li>
	<li id="menu-item-63811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63811"><a href="https://twitter.com/THEHermanCain" data-type="subnavigation" data-name="Herman Cain on Twitter">Herman Cain on Twitter</a></li>
	<li id="menu-item-100952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100952"><a href="https://www.instagram.com/thehermancain" data-type="subnavigation" data-name="Herman Cain on Instagram">Herman Cain on Instagram</a></li>
	<li id="menu-item-94672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94672"><a href="https://www.westernjournal.com/hermancain/subscribe/" data-type="subnavigation" data-name="Herman Cain Newsletter">Herman Cain Newsletter</a></li>
</ul>
</li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
					
				googletag.cmd.push( function() {
					FFADS.debug( '(maybe) googletag.displaying IS1' );
					if ( FFADS.is1 ) googletag.display( FFADS.is1 );
				} );
			
				</script>
			</div>
		</div><main class="content"><article class="post-109584 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-joe-biden tag-taxes entry" aria-label="Biden Releases His 2019 Taxes, and Most of his Income Came Through Tax-Avoiding S Corporations He Set Up"><header class="entry-header"><span class="article-categories"><a href="https://hermancain.com/commentary/" class = "category-label label-commentary" data-type='Internal link' data-type-location='before-article-meta'>Commentary</a></span><div class="article-sharing side floating">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Biden%20Releases%20His%202019%20Taxes%2C%20and%20Most%20of%20his%20Income%20Came%20Through%20Tax-Avoiding%20S%20Corporations%20He%20Set%20Up" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Biden%20Releases%20His%202019%20Taxes%2C%20and%20Most%20of%20his%20Income%20Came%20Through%20Tax-Avoiding%20S%20Corporations%20He%20Set%20Up&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#340b4741565e51574009765d50515a11060466515851554751471106047c5d471106040604050d11060460554c5147110677110604555a50110604795b47401106045b521106045c5d471106047d5a575b595111060477555951110604605c465b41535c11060460554c1975425b5d505d5a5311060467110604775b46445b4655405d5b5a471106047c511106046751401106046144121704070c0f565b504d095c404044471107751106721106725c514659555a57555d5a1a575b59110672565d50515a194651585155475147190604050d1940554c5147195d5a575b595119575559511940554c1955425b5d505d5a53194719575b46445b4655405d5b5a4719475140110672" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="d3794b3054" data-postid="109584"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/biden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><h1 class="entry-title">Biden Releases His 2019 Taxes, and Most of his Income Came Through Tax-Avoiding S Corporations He Set Up</h1>
<div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://static.westernjournal.com/wp-content/uploads/2020/09/Untitled-design-2020-09-01T132554.863-150x150.jpg" alt="Dan Calabrese" width="50" height="50"></span>
								<span>
								By <a href="https://hermancain.com/author/dancalabrese27/" data-type='Internal link' data-type-location='before-article-meta'>Dan Calabrese</a>
								<br>
								Published September 29, 2020 at 12:45pm
								</span>
							</div></div></header><div class="article-sharing top">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Biden%20Releases%20His%202019%20Taxes%2C%20and%20Most%20of%20his%20Income%20Came%20Through%20Tax-Avoiding%20S%20Corporations%20He%20Set%20Up" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Biden%20Releases%20His%202019%20Taxes%2C%20and%20Most%20of%20his%20Income%20Came%20Through%20Tax-Avoiding%20S%20Corporations%20He%20Set%20Up&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#320d414750585751460f705b56575c17000260575e57534157411700027a5b411700020002030b17000266534a5741170071170002535c561700027f5d41461700025d541700025a5b411700027b5c515d5f5717000271535f57170002665a405d47555a17000266534a1f73445d5b565b5c5517000261170002715d40425d4053465b5d5c411700027a571700026157461700026742141102010a09505d564b0f5a464642411701731700741700745a57405f535c51535b5c1c515d5f170074505b56575c1f40575e57534157411f0002030b1f46534a57411f5b5c515d5f571f51535f571f46534a1f53445d5b565b5c551f411f515d40425d4053465b5d5c411f415746170074" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="d3794b3054" data-postid="109584"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/biden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-content"><p>Full disclosure: I own an S corporation. For most of the past 20 years, I&#8217;ve taken my income as a distribution through my S corporation rather than taking a salary, because it saved me money on taxes.</p>
<p>I started taking a salary earlier this year for reasons too complicated to get into, especially since this column isn&#8217;t about me. But I tell you this up front so you&#8217;ll understand that I know about S corporations. They&#8217;re perfectly legal and there&#8217;s nothing wrong with them whatsoever.</p>
<p>But that is also true of Donald Trump&#8217;s tax strategies, which isn&#8217;t stopping the media from going into full scandal mode for how he&#8217;s employed those strategies.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>Also, it&#8217;s one thing to own an S corporation and actually do the work of the corporation.</p>
<p>Joe Biden earned nearly $1 million in 2019 funneling money through two S corporations, which he calls CelticCapri Corp. and Giacoppa Corp. He paid nearly $300,000 in taxes on those earnings, which is fine and good, but I&#8217;m more interested in the income.</p>

		<p class="article-extras trending">
			<strong>TRENDING:</strong> <a href="https://hermancain.com/op-ed-dems-now-poised-lose-catholics-amy-coney-barrett-will-end-party/" data-type='Internal link' data-type-location='in-content-trending'>Op-Ed: Democrats Are Now Poised To Lose Catholics Over Amy Coney Barrett, And That Will End Their Party</a>
		</p>
		<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
	
<p>Last year The Intercept, which is a left-wing publication that&#8217;s excellent in its analysis of the news it covers, <a href="https://theintercept.com/2019/09/11/joe-biden-financial-disclosure/">explained how Biden does all this</a>:</p>
<p style="padding-left: 40px;"><em>The Bidens have used their home state’s financial privacy laws to shield his income from public view, by setting up two tax- and transparency-avoidance vehicles known as S corporations. He and his wife Jill Biden called them CelticCapri Corp. and Giacoppa Corp., respectively, and, according to the Wall Street Journal, have reported more than $13 million in profits the previous two years that weren’t subject to specific disclosure or self-employment taxes. As CNBC has described, money Biden made from book deals and speeches flowed into the S corporations and was then remitted to Biden and his wife as “distributions” rather than salary. When money is funneled through an S corporation, the recipient doesn’t owe Social Security or Medicare taxes on it, nor can the source of revenue be traced. (In addition to the distributions, the Bidens drew relatively small salaries from the S Corporations: under half a million dollars, for which they owed self-employment taxes.)</em></p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>Is there anything wrong with any of this? No. It&#8217;s all perfectly legal.</p>
<p>What is also true, though, is that the Bidens probably would have owed a lot more in taxes if they&#8217;d been earning this money as full-time employees of their company or of someone else.</p>
<div id="firefly-poll-container" class="one-half">

	<div class="firefly-poll-question">Do you care if candidates minimize their tax liability?</div>

		<div id="pollFormBox" style="display: none;">

			<form id="firefly-poll" class="firefly-poll">
			<input type="hidden" name="action" value="firefly_polls_record_vote">
			<input type="hidden" name="post_id" value="109584">
			<label><input type="radio" name="answer" value="yes" required="required">Yes</label>
			<label><input type="radio" name="answer" value="no" required="required">No</label>
			<input type="email" name="email" placeholder="Enter your email" required="required">
			<input type="submit" value="Submit">
			<div class="firefly-poll-disclaimer">
			Completing this poll entitles you to The Western Journal news updates free of charge. You may opt out at anytime. You also agree to our <a href="http://www.westernjournal.com/about/privacy-policy/">Privacy Policy</a> and <a href="http://www.westernjournal.com/about/terms-service/">Terms of Use</a>.			</div>
			<div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
			</form>

		</div>

		<div id="pollResultsBox" style="display: none;">
			<div id="firefly-poll-results">

	<div id="firefly-poll-results-yes" style="width: 21%">
		21% (4 Votes)
	</div>

	<div id="firefly-poll-results-no" style="width: 79%">
		79% (15 Votes)
	</div>

</div>
		</div>



	<script type="text/javascript">var firefly_poll_force_email='on';</script>

</div>

<p>Now I&#8217;ll say the same thing about Biden that <a href="https://hermancain.com/trump-paid-little-taxes-new-york-times-claims-good-less-rich-people-pay-taxes-better/">I said about Trump</a>: The less rich people pay in taxes, the better, because the private sector always allocates capital more efficiently than politicians. The problem is that Trump knows that, and his policies reflect that he understands it. Biden, on the other hand, rages about how horrible it is that Trump didn&#8217;t pay more in taxes (even though it&#8217;s a total lie that he only paid $750 a year), when in fact Biden deploys similar strategies to minimize his tax liability.</p>
<p>There&#8217;s an overused word that starts with an H, and I won&#8217;t be using that word here. What I will tell you is that Joe Biden never means a word he says about anything. What you&#8217;ll hear today is that Joe Biden is some sort of patriot for paying all these taxes. He&#8217;s not. He avoids paying any more than he absolutely has to, just like Trump does.</p>
<p>Then Biden turns around and pretends to be outraged by the very same thing he does.</p>
<p class="article-ask"><span class="ask"></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 109584 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Biden%20Releases%20His%202019%20Taxes%2C%20and%20Most%20of%20his%20Income%20Came%20Through%20Tax-Avoiding%20S%20Corporations%20He%20Set%20Up" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Biden%20Releases%20His%202019%20Taxes%2C%20and%20Most%20of%20his%20Income%20Came%20Through%20Tax-Avoiding%20S%20Corporations%20He%20Set%20Up&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#0e317d7b6c646b6d7a334c676a6b602b3c3e5c6b626b6f7d6b7d2b3c3e46677d2b3c3e3c3e3f372b3c3e5a6f766b7d2b3c4d2b3c3e6f606a2b3c3e43617d7a2b3c3e61682b3c3e66677d2b3c3e47606d61636b2b3c3e4d6f636b2b3c3e5a667c617b69662b3c3e5a6f76234f7861676a6760692b3c3e5d2b3c3e4d617c7e617c6f7a6761607d2b3c3e466b2b3c3e5d6b7a2b3c3e5b7e282d3e3d36356c616a7733667a7a7e7d2b3d4f2b3c482b3c48666b7c636f606d6f6760206d61632b3c486c676a6b60237c6b626b6f7d6b7d233c3e3f37237a6f766b7d2367606d61636b236d6f636b237a6f76236f7861676a676069237d236d617c7e617c6f7a6761607d237d6b7a2b3c48" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fbiden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="d3794b3054" data-postid="109584"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/biden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-meta author"><div id="author-info-45071" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://hermancain.com/author/dancalabrese27/">
							<img width="150" height="150" src="https://static.westernjournal.com/wp-content/uploads/2020/09/Untitled-design-2020-09-01T132554.863-150x150.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://hermancain.com/author/dancalabrese27/">
								Dan Calabrese
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-45071" value="summary-tab" id="summary-tab-radio-45071" checked />
						<label for="summary-tab-radio-45071">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-45071" value="posts-tab" id="posts-tab-radio-45071" />
						<label for="posts-tab-radio-45071">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-45071" value="contact-tab" id="contact-tab-radio-45071" />
						<label for="contact-tab-radio-45071" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">Dan Calabrese has been editor of HermanCain.com since 2012 and was the syndicator of Herman Cain's newspaper column from 2006 to 2012. He has written for a wide variety of publications, from The Detroit News and Human Events to Transport Topics and Pet Age. Dan lives with his wife and son in Royal Oak, Michigan.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="45071">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 45071 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://hermancain.com/biden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set/">Biden Releases His 2019 Taxes, and Most of his Income Came Through Tax-Avoiding S Corporations He Set Up</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/trump-tax-narrative-already-half-way-around-world-truth-just-getting-shoes/">The Trump Tax Narrative Is Already Half Way Around The World, And The truth Is Just Getting Its Shoes On</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/trump-paid-little-taxes-new-york-times-claims-good-less-rich-people-pay-taxes-better/">If Trump Paid as Little in Taxes as the New York Times Claims, Good: The Less Rich People Pay in Taxes, the Better</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/liberal-columnist-barretts-fellow-scotus-clerk-90s-deserves-confirmed/">Liberal Columnist Who Was Barrett's Fellow SCOTUS Clerk in the '90s: She Deserves to be Confirmed</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/perfect-left-now-attacking-amy-coney-barrett-adopting-minority-children/">Perfect: Left Now Attacking Amy Coney Barrett for Adopting Minority Children</a>
									</div>
								<div class="author-headline">
								<a href="https://hermancain.com/author/dancalabrese27/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"><div class="entry-tags">Tags: <a href="https://hermancain.com/tag/joe-biden/" data-type='Internal link' data-type-location='after-article-meta'>Joe Biden</a>, <a href="https://hermancain.com/tag/taxes/" data-type='Internal link' data-type-location='after-article-meta'>Taxes</a></div></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div>
			<div id="respond">
				<div data-spotim-module="recirculation" data-spot-id="sp_e04wh8JN"></div>
				<script>FFADS.comments_displayed = false; var ffsid = 'sp_e04wh8JN'; var ffsurl = 'https://www.westernjournal.com/hermancain/biden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set/'; var ffspid = '109584';</script>
			</div><div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-109495 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-donald-trump tag-police tag-wisconsin entry post-summary size-small first-three" aria-label="Sheriff of Kenosha County: I&#039;m Endorsing President Trump Because He Was With Us When We Needed Him"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">September 29, 2020 at 5:00pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/sheriff-kenosha-county-endorsing-president-trump-us-needed/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-70962 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/12/police-flashers-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/12/police-flashers-105x59.jpg 105w, https://hermancain.com/wp-content/uploads/sites/4/2018/12/police-flashers.jpg 675w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2018/12/police-flashers-320x181.jpg" /></a></div><a href="https://hermancain.com/sheriff-kenosha-county-endorsing-president-trump-us-needed/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Sheriff of Kenosha County: I'm Endorsing President Trump Because He Was With Us When We Needed Him</h3><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">September 29, 2020 at 5:00pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-109507 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-donald-trump tag-joe-biden entry post-summary size-small first-three" aria-label="Jill Biden to Oh-So-Obedient CNN: Joe’s Gaffes Are Off Limits Because of Donald Trump"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">September 29, 2020 at 3:05pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/jill-biden-joes-gaffes-off-limits-donald-trump/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-109509 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/09/Jill-Biden-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/09/Jill-Biden-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/09/Jill-Biden.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/09/Jill-Biden-345x181.jpg" /><span class="firefly-attribution">CNN / YouTube screen shot</span></a></div><a href="https://hermancain.com/jill-biden-joes-gaffes-off-limits-donald-trump/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Jill Biden to Oh-So-Obedient CNN: Joe’s Gaffes Are Off Limits Because of Donald Trump</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">September 29, 2020 at 3:05pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-109584 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-joe-biden tag-taxes entry post-summary size-small first-three" aria-label="Biden Releases His 2019 Taxes, and Most of his Income Came Through Tax-Avoiding S Corporations He Set Up"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">September 29, 2020 at 12:45pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/biden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-108165 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/08/biden-speech-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/08/biden-speech-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/08/biden-speech-345x181.jpg" /></a></div><a href="https://hermancain.com/biden-releases-2019-taxes-income-came-tax-avoiding-s-corporations-set/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Biden Releases His 2019 Taxes, and Most of his Income Came Through Tax-Avoiding S Corporations He Set Up</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">September 29, 2020 at 12:45pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-109513 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-black-lives-matter tag-football tag-jesus-christ entry post-summary size-small " aria-label="Football Coach Abruptly Quits After Leaving &#039;All Lives Matter to Our Lord &#038; Savior Jesus&#039; Sign on Door"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Johnathan Jones, The Western Journal</span> <span class="entry-date">September 29, 2020 at 12:00pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/football-coach-abruptly-quits-leaving-lives-matter-lord-savior-jesus-sign-door/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-109514 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/09/Kurt-Beathard-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/09/Kurt-Beathard-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/09/Kurt-Beathard.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/09/Kurt-Beathard-345x181.jpg" /><span class="firefly-attribution">@Pantagraph / Twitter</span></a></div><a href="https://hermancain.com/football-coach-abruptly-quits-leaving-lives-matter-lord-savior-jesus-sign-door/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Football Coach Abruptly Quits After Leaving 'All Lives Matter to Our Lord &#038; Savior Jesus' Sign on Door</h3><div class="entry-meta"><div><span class="entry-author">Johnathan Jones, The Western Journal</span> <span class="entry-date">September 29, 2020 at 12:00pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-109541 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-catholic-church tag-democrats entry post-summary size-small " aria-label="Op-Ed: Democrats Are Now Poised To Lose Catholics Over Amy Coney Barrett, And That Will End Their Party"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jesse Romero, The Western Journal</span> <span class="entry-date">September 29, 2020 at 11:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/op-ed-dems-now-poised-lose-catholics-amy-coney-barrett-will-end-party/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-109040 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/09/Amy-Coney-Barrett-1-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/09/Amy-Coney-Barrett-1-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/09/Amy-Coney-Barrett-1.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/09/Amy-Coney-Barrett-1-345x181.jpg" /><span class="firefly-attribution">Hillsdale College / Facebook</span></a></div><a href="https://hermancain.com/op-ed-dems-now-poised-lose-catholics-amy-coney-barrett-will-end-party/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Op-Ed: Democrats Are Now Poised To Lose Catholics Over Amy Coney Barrett, And That Will End Their Party</h3><div class="entry-meta"><div><span class="entry-author">Jesse Romero, The Western Journal</span> <span class="entry-date">September 29, 2020 at 11:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-109566 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-donald-trump tag-the-new-york-times-nyt entry post-summary size-small " aria-label="The Trump Tax Narrative Is Already Half Way Around The World, And The truth Is Just Getting Its Shoes On"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">September 29, 2020 at 10:30am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/trump-tax-narrative-already-half-way-around-world-truth-just-getting-shoes/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-109329 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/09/Trump-town-hall-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/09/Trump-town-hall-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/09/Trump-town-hall.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/09/Trump-town-hall-345x181.jpg" /><span class="firefly-attribution">ABC News / YouTube screen shot</span></a></div><a href="https://hermancain.com/trump-tax-narrative-already-half-way-around-world-truth-just-getting-shoes/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">The Trump Tax Narrative Is Already Half Way Around The World, And The truth Is Just Getting Its Shoes On</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">September 29, 2020 at 10:30am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-109545 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-donald-trump tag-israel tag-united-arab-emirates-uae entry post-summary size-small " aria-label="Trump Earns Nobel Nomination from Law Professors for &#039;Extraordinary&#039; Trump Doctrine"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">September 29, 2020 at 10:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/trump-earns-nobel-nomination-law-professors-extraordinary-trump-doctrine/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-103636 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/03/trump-campaign-rally-via-GPA-photo-archive-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/03/trump-campaign-rally-via-GPA-photo-archive-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/03/trump-campaign-rally-via-GPA-photo-archive-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/iip-photo-archive/36917784036/in/photolist-YfihZS-Mj9Udq-DvBNjp-Dtteiy-CGuoP6-DcLgsJ-DvBYez-DDSWmT-DDSwJn-CGuAMV-DvBQRi-DvCbTT-D6oee4-D6oUog-Dtthim-Dtt7Ms-DDTAzg-CGuu3n-D6oLvx-Dtt8Wb-DvBmZr-DDSPQB-DDSvAF-CGns7o-DBydsG-D6o7z2-DDTuWH-D6ogkP-DDSCFc-DvBPbe-CGui6x-DvCfER-DDSVia-DtsS1o-DBz72o-CGnLqY-2hPZ8tq-2hQ18Pu-Ng7XRS-MZ4UYC-2hPWsxq-2hPZ8cZ-2hPWzjM-2hPZbFT-Lw9Wes-MiADpb-LnbQpG-Lw9Yj9-Lw9S81-M9HhRs';" style="cursor: pointer;"><span class="firefly-attribution">GPA Photo Archive via Flickr</span></span></a></div><a href="https://hermancain.com/trump-earns-nobel-nomination-law-professors-extraordinary-trump-doctrine/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Trump Earns Nobel Nomination from Law Professors for 'Extraordinary' Trump Doctrine</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">September 29, 2020 at 10:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-109497 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-joe-biden entry post-summary size-small " aria-label="Delaware State Says Biden Never Attended After He Claimed He &#039;Got Started&#039; at the HBCU"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Johnathan Jones, The Western Journal</span> <span class="entry-date">September 29, 2020 at 9:15am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/delaware-state-says-biden-never-attended-claimed-got-started-hbcu/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-107273 wp-post-image" alt="" loading="lazy" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/07/biden-345x181.jpg" /></a></div><a href="https://hermancain.com/delaware-state-says-biden-never-attended-claimed-got-started-hbcu/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Delaware State Says Biden Never Attended After He Claimed He 'Got Started' at the HBCU</h3><div class="entry-meta"><div><span class="entry-author">Johnathan Jones, The Western Journal</span> <span class="entry-date">September 29, 2020 at 9:15am</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://hermancain.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-6" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classic Cain</h4>
<p class="article clearfix"><span class="firefly-type-label">Video</span><a href="https://hermancain.com/all-police-are-not-the-problem-because-of-one-bad-cop-even-though-that-is-all-the-msm-will-show/" class="taxonomy-type-video"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-106493 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2020/06/U2kaDnRc-720-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/all-police-are-not-the-problem-because-of-one-bad-cop-even-though-that-is-all-the-msm-will-show/" data-type='Internal link' data-type-location='widget-must-read'>All police are not the problem because of one bad cop, even though that is all the MSM will show.</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB1-ad" class="sponsor SB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB1">
				<script>
					if( FFADS.units.SB1 && FFADS.units.SB1.ad_type == 'custom' && FFADS.units.SB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB1' ).innerHTML = FFADS.units.SB1.custom_ads[0].code;
						if( ! FFADS.units.SB1.lazy_load ) eval( FFADS.units.SB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB1.sizes );
							let el = document.querySelector( '#SB1' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB1' );
							googletag.display( 'SB1' );
						} );
					}
					else {
						document.querySelector( '#SB1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<!-- refreshing transient --><section id="be-must-read-widget-5" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending</h4>
<p class="article clearfix"><a href="https://hermancain.com/liberal-columnist-barretts-fellow-scotus-clerk-90s-deserves-confirmed/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-109056 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2020/09/amy-coney-barrett-345x181.jpg" /><span class="firefly-attribution">Screencap via MSNBC/YouTube</span></a> <a class="entry-title" href="https://hermancain.com/liberal-columnist-barretts-fellow-scotus-clerk-90s-deserves-confirmed/" data-type='Internal link' data-type-location='widget-must-read'>Liberal Columnist Who Was Barrett's Fellow SCOTUS Clerk in the '90s: She Deserves to be Confirmed</a></p><p class="article clearfix"><a href="https://hermancain.com/rush-debates-wont-happen-2-ways-biden-duck/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-103475 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2020/03/bidenglass-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/rush-debates-wont-happen-2-ways-biden-duck/" data-type='Internal link' data-type-location='widget-must-read'>Rush: The Debates Won't Happen; Here Are the 2 Ways Biden Could Duck Them</a></p><p class="article clearfix"><a href="https://hermancain.com/report-democratic-senators-worried-feinstein-not-sure-scotus-battle-looms/" ><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-6377 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/10/a74ed2bb8b784c759975a7efca5cead9-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/10/a74ed2bb8b784c759975a7efca5cead9-105x59.jpg 105w" src="https://hermancain.com/wp-content/uploads/sites/4/2018/10/a74ed2bb8b784c759975a7efca5cead9-320x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/report-democratic-senators-worried-feinstein-not-sure-scotus-battle-looms/" data-type='Internal link' data-type-location='widget-must-read'>Report: Democratic Senators Worried Feinstein 'Not Sure What She's Doing' as Barrett Confirmation Looms</a></p></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="firefly-sidebar-ad-5" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="be-trending-widget-2" class="widget be-trending-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending Now</h4>
<p class="article clearfix"><a href="https://hermancain.com/football-coach-abruptly-quits-leaving-lives-matter-lord-savior-jesus-sign-door/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-109514 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/09/Kurt-Beathard-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/09/Kurt-Beathard-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/09/Kurt-Beathard.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/09/Kurt-Beathard-345x181.jpg" /><span class="firefly-attribution">@Pantagraph / Twitter</span></a> <a class="entry-title" href="https://hermancain.com/football-coach-abruptly-quits-leaving-lives-matter-lord-savior-jesus-sign-door/" data-type='Internal link' data-type-location='widget-trending'>Football Coach Abruptly Quits After Leaving 'All Lives Matter to Our Lord &#038; Savior Jesus' Sign on Door</a></p></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://hermancain.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://hermancain.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://hermancain.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 109584;
		</script>
	
<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://hermancain.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://hermancain.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
					
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://hermancain.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1597789684' id='firefly-global-js'></script>
<script type='text/javascript' src='https://hermancain.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>
	
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"122dc12de0","applicationID":"17724322,86577151","transactionName":"YQFSN0RZDxZUUEBaClhLZRFfFwgLUVZMHRVeFA==","queueTime":0,"applicationTime":482,"atts":"TUZRQQxDHBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
