<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Judge blocks Illinois governor&#039;s 30-day stay-at-home order extension . . . for one person only</title>
<script type="text/javascript" src="//d1dz7kmof2emmq.cloudfront.net/script.js"></script>
		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
			    var name = cname + "=";
			    var decodedCookie = decodeURIComponent(document.cookie);
			    var ca = decodedCookie.split(';');
			    for(var i = 0; i <ca.length; i++) {
			        var c = ca[i];
			        while (c.charAt(0) == ' ') {
			            c = c.substring(1);
			        }
			        if (c.indexOf(name) == 0) {
			            return c.substring(name.length, c.length);
			        }
			    }
			    return "";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d3l320urli0p1u.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.westernjournal.com\/hermancain","pageCategory":"Commentary","wordCount":1000,"paragraphCount":"20","articleTitle":"Judge blocks Illinois governor\u2019s 30-day stay-at-home order extension . . . for one person only","articleSocialTitle":"Judge blocks Illinois governor\u2019s 30-day stay-at-home order extension . . . for one person only","articleSEOTitle":"Judge blocks Illinois governor\u2019s 30-day stay-at-home order extension . . . for one person only","articleChooser":false,"articleTitler":false,"articleTitleLength":100,"articleSocialTitleLength":100,"articleSEOTitleLength":100,"articleAuthor":"dancalabrese27","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":83,"articleCategory":"Coronavirus","articlePublishDate":"2020-04-28","articleTopic":"Coronavirus, Illinois","articleSection":"Commentary","articleID":105182,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Judge blocks Illinois governor&#039;s 30-day stay-at-home order extension . . . for one person only" />
<meta property="og:description" content="Apparently in the rule of law, the separation of powers and limits on executive authority still apply &#8211; even when people are getting sick. The way things have been going the last few weeks, you&#8217;d think governors have unlimited authority to issue whatever orders they want so long as they deem that an emergency is&hellip;" />
<meta property="og:url" content="https://hermancain.com/judge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person/" />
<meta property="og:site_name" content="Herman Cain" />
<meta property="article:publisher" content="https://www.facebook.com/THEHermanCain/" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Illinois" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2020-04-28T13:12:40-07:00" />
<meta property="og:image" content="https://hermancain.com/wp-content/uploads/sites/4/2020/04/jb-pritzker.jpg" />
<meta property="og:image:secure_url" content="https://hermancain.com/wp-content/uploads/sites/4/2020/04/jb-pritzker.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Apparently in the rule of law, the separation of powers and limits on executive authority still apply &#8211; even when people are getting sick. The way things have been going the last few weeks, you&#8217;d think governors have unlimited authority to issue whatever orders they want so long as they deem that an emergency is&hellip;" />
<meta name="twitter:title" content="Judge blocks Illinois governor&#039;s 30-day stay-at-home order extension . . . for one person only" />
<meta name="twitter:site" content="@THEHermanCain" />
<meta name="twitter:image" content="https://hermancain.com/wp-content/uploads/sites/4/2020/04/jb-pritzker.jpg" />
<meta name="twitter:creator" content="@THEHermanCain" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//hermancain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Herman Cain &raquo; Feed" href="https://hermancain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herman Cain &raquo; Comments Feed" href="https://hermancain.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hermancain.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hermancain.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wj-main-css'  href='https://hermancain.com/wp-content/plugins/hc-functionality/assets/css/main.css?ver=1582734342' type='text/css' media='all' />
<script type='text/javascript' src='https://hermancain.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1587591651' async='async'></script>
<link rel='https://api.w.org/' href='https://hermancain.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hermancain.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hermancain.com/?p=105182' />
<link rel="alternate" type="application/json+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101211731);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
		<meta property="fb:pages" content="123624513983" />
	
		<style>.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="Dan Calabrese">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	<meta property="fb:pages" content="235203259169">
		<script>(function(){try{var n='\x70\x41'+'\x50\x49',m='\x24\x63'+'\x6d\x64',o='\x72\x65\x61'+'\x64\x79',p='\x24'+'\x65\x76\x72',c=window[n]=function(a,b){c[m].push([a,b])};c[o]=function(f){c[p].push(f)};c[m]=[];c[p]=[]}catch(e){}if(!('Proxy' in window)){return;}var d=document,a=d.createElement("script");a.src="//d2san7t27xb2pn.cloudfront.net/8ff24ecab657bc21f1bc9fe8c86cd42c",(d.head||d.body).appendChild(a);})()</script>
	
		<!-- Quantcast Choice. Consent Manager Tag -->
		<script type="text/javascript" async="async">
			var __cmp = (function () {
				return typeof (__cmp) == "function" ? __cmp : function (c) {
					var b = arguments;
					if (!b.length) {
						return __cmp.a;
					}
					else if (c == '__cmp')
						return false;
					else {
						if (typeof __cmp.a === 'undefined') {
							__cmp.a = [];
						}
						__cmp.a.push([].slice.apply(b));
					}
				}
			})();
			var elem = document.createElement('script');
			elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);    window.__cmp('init', {
			'Language': 'en',
			'Initial Screen Reject Button Text': 'I do not accept',
			'Initial Screen Accept Button Text': 'I accept',
			'Purpose Screen Header Title Text': 'Privacy settings',
			'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
			'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
			'Vendor Screen Accept All Button Text': 'Accept all',
			'Vendor Screen Reject All Button Text': 'Reject all',
			'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
			'Initial Screen Body Text Option': 1,
			'Publisher Name': 'The Western Journal',
			'Publisher Logo': 'https://email.network.exchange/wp-content/uploads/2018/05/twj_stacked_3EACD5.png',
			'Min Days Between UI Displays': 15,
			'Publisher Purpose IDs': [3,5],
			'Post Consent Page': 'https://www.westernjournal.com/consent',
			});
		</script>
		<!-- End Quantcast Choice. Consent Manager Tag -->
		<style>
			.qc-cmp-button,
			.qc-cmp-button.qc-cmp-secondary-button:hover {
				background-color: #3EACD5
				!important;
				border-color: #3EACD5
				!important;
			}
			.qc-cmp-button:hover,
			.qc-cmp-button.qc-cmp-secondary-button {
				background-color: transparent !important;
				border-color: #3EACD5
				!important;
			}
			.qc-cmp-alt-action,
			.qc-cmp-link {
				color: #3EACD5
				!important;
			}
			.qc-cmp-button,
			.qc-cmp-button.qc-cmp-secondary-button:hover {
				color: #FFFFFF
				!important;
			}
			.qc-cmp-button:hover,
			.qc-cmp-button.qc-cmp-secondary-button {
				color: #000000
				!important;
			}
		</style>
	
		<!-- Begin comScore Tag -->
		<script>
		  var _comscore = _comscore || [];
		  _comscore.push({ c1: "2", c2: "20480112" });
		  (function() {
		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		    el.parentNode.insertBefore(s, el);
		  })();
		</script>
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
	
		<link rel="manifest" href="https://www.westernjournal.com/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
			if( getParameterByName( 'utm_source' ) != 'push' && getParameterByName( 'ff_source' ) != 'push' ) {
				var OneSignal = window.OneSignal || [];
				OneSignal.push(["init", {
					appId: "c3658695-59a8-4191-8a1c-9487b7a114f7",
					autoRegister: false
				}]);
				setTimeout( function() {
					OneSignal.push( function() {
		  				OneSignal.registerForPushNotifications();
					} );
				}, 20000 );
			}
		</script>
	<script type="application/ld+json">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</script><link rel="amphtml" href="https://hermancain.com/judge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person/amp/" /><link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-105182 single-format-standard header-image header-full-width content-sidebar genesis-breadcrumbs-hidden category-commentary" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "142418533112904",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : "v2.11"
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://hermancain.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://hermancain.com">
				<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">Herman Cain</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://hermancain.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
					<div id="wj-network-header-more-button" onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
						<div>
							<span id="wj-network-header-more-button-more">SECTIONS </span>
							<i class="icon-menu"></i>
							<i class="icon-close"></i>
						</div>
					</div>
				
			<div id="wj-network-header-menu-container">
				<form class="search-form" method="get" action="https://hermancain.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search Herman Cain" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://hermancain.com/?s={s}" itemprop="target"></form><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-12766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12766"><a href="https://www.westernjournal.com/hermancain" data-type="subnavigation" data-name="Herman Cain">Herman Cain</a>
<ul class="sub-menu">
	<li id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a href="https://hermancain.com/about-herman-cain/" data-type="subnavigation" data-name="About Herman Cain">About Herman Cain</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"><a href="https://hermancain.com/meet-the-team/" data-type="subnavigation" data-name="Team Cain">Team Cain</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1510"><a href="https://hermancain.com/the-radio-show/" data-type="subnavigation" data-name="The Herman Cain Show">The Herman Cain Show</a></li>
	<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://hermancain.com/fox-news-contributor/" data-type="subnavigation" data-name="Fox News Contributor">Fox News Contributor</a></li>
	<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://hermancain.com/books/" data-type="subnavigation" data-name="Books and Truth Cards">Books and Truth Cards</a></li>
	<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://hermancain.com/speaking-engagements/" data-type="subnavigation" data-name="Speaking Engagements">Speaking Engagements</a></li>
	<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="https://hermancain.com/advertising/" data-type="subnavigation" data-name="Advertising">Advertising</a></li>
	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="https://hermancain.com/contact/" data-type="subnavigation" data-name="Contact">Contact</a></li>
	<li id="menu-item-63808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63808"><a href="https://www.facebook.com/THEHermanCain/" data-type="subnavigation" data-name="Herman Cain on Facebook">Herman Cain on Facebook</a></li>
	<li id="menu-item-63807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63807"><a href="https://www.youtube.com/channel/UCsRq2PbttxbBJYK49n58L1A" data-type="subnavigation" data-name="Herman Cain on YouTube">Herman Cain on YouTube</a></li>
	<li id="menu-item-100757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100757"><a href="https://feedme.app/hermancain/" data-type="subnavigation" data-name="Herman Cain on Feedme">Herman Cain on Feedme</a></li>
	<li id="menu-item-63811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63811"><a href="https://twitter.com/THEHermanCain" data-type="subnavigation" data-name="Herman Cain on Twitter">Herman Cain on Twitter</a></li>
	<li id="menu-item-100952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100952"><a href="https://www.instagram.com/thehermancain" data-type="subnavigation" data-name="Herman Cain on Instagram">Herman Cain on Instagram</a></li>
	<li id="menu-item-94672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94672"><a href="https://www.westernjournal.com/hermancain/subscribe/" data-type="subnavigation" data-name="Herman Cain Newsletter">Herman Cain Newsletter</a></li>
</ul>
</li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1">
			<div id="BB1">
				<script>
					if( 'BB1' != 'REP' && FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else document.querySelector( '#BB1-ad' ).style.display = 'none';
				</script>
			</div>
		</div><main class="content"><article class="post-105182 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-coronavirus tag-illinois entry"><header class="entry-header"><span class="article-categories"><a href="https://hermancain.com/commentary/" class = "category-label label-commentary" data-type='Internal link' data-type-location='before-article-meta'>Commentary</a></span><div class="article-sharing side floating">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Judge%20blocks%20Illinois%20governor%26%238217%3Bs%2030-day%20stay-at-home%20order%20extension%20.%20.%20.%20for%20one%20person%20only" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7d0effefdffbfa8aaf8f6f5f9f1e9bfa8aad3f6f6f3f4f5f3e9bfa8aafdf5ecffe8f4f5e8bfa8ade9bfa8aaa9aab7fefbe3bfa8aae9eefbe3b7fbeeb7f2f5f7ffbfa8aaf5e8feffe8bfa8aaffe2eefff4e9f3f5f4bfa8aab4bfa8aab4bfa8aab4bfa8aafcf5e8bfa8aaf5f4ffbfa8aaeaffe8e9f5f4bfa8aaf5f4f6e3bcb9aaa9a2a1f8f5fee3a7f2eeeeeae9bfa9dbbfa8dcbfa8dcf2ffe8f7fbf4f9fbf3f4b4f9f5f7bfa8dcf0effefdffb7f8f6f5f9f1e9b7f3f6f6f3f4f5f3e9b7fdf5ecffe8f4f5e8e9b7a9aab7fefbe3b7e9eefbe3b7f2f5f7ffb7f5e8feffe8b7ffe2eefff4e9f3f5f4b7f5f4ffb7eaffe8e9f5f4bfa8dc" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="8616670c56" data-postid="105182"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/judge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><h1 class="entry-title">Judge blocks Illinois governor's 30-day stay-at-home order extension . . . for one person only</h1>

				<div class="jw-above-container">
					<div class="jw-sticky-container">
						
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/n7DuKTc0.js'></script>
			<div id='jwplayer_nN6Lbpzu_n7DuKTc0_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_nN6Lbpzu_n7DuKTc0_div').setup(
				{"playlist":"https:\/\/content.jwplatform.com\/feeds\/nN6Lbpzu.json","ph":2}
			);
		</script>
	
						<div class="jw-sticky-close" onclick="this.parentElement.parentElement.classList.add( 'never-stick' );">×</div>
					</div>
				</div>
			<div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://secure.gravatar.com/avatar/829c276251e3bc5426f15d1011a1d99c?s=96&d=mm&r=g" alt="Dan Calabrese" width="50" height="50"></span>
								<span>
								By <a href="https://hermancain.com/author/dancalabrese27/" data-type='Internal link' data-type-location='before-article-meta'>Dan Calabrese</a>
								<br>
								Published April 28, 2020 at 6:12am
								</span>
							</div></div></header><div class="article-sharing top">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Judge%20blocks%20Illinois%20governor%27s%2030-day%20stay-at-home%20order%20extension%20.%20.%20.%20for%20one%20person%20only" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#0d327e786f67686e79304778696a68283f3d6f61626e667e283f3d446161646362647e283f3d6a627b687f63627f283f3a7e283f3d3e3d20696c74283f3d7e796c74206c792065626068283f3d627f69687f283f3d68757968637e646263283f3d23283f3d23283f3d23283f3d6b627f283f3d626368283f3d7d687f7e6263283f3d626361742b2e3d3e35366f626974306579797d7e283e4c283f4b283f4b65687f606c636e6c6463236e6260283f4b6778696a68206f61626e667e20646161646362647e206a627b687f63627f7e203e3d20696c74207e796c74206562606820627f69687f2068757968637e64626320626368207d687f7e6263283f4b" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="8616670c56" data-postid="105182"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/judge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-content"><p>Apparently in the rule of law, the separation of powers and limits on executive authority still apply &#8211; even when people are getting sick.</p>
<p>The way things have been going the last few weeks, you&#8217;d think governors have unlimited authority to issue whatever orders they want so long as they deem that an emergency is at hand. Here in Michigan our governor has become a veritable avatar for gubernatorial power abuses with her bizarre orders against lawn care and motorboats.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( 'Top' != 'REP' && FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else document.querySelector( '#Top-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p>But she&#8217;s not the only one. In Illinois, like here in Michigan, Gov. JB Pritzker recently ordered a 30-extension of the stay-at-home order that&#8217;s been in effect throughout April. But also like here in Michigan, Pritzker had no authorization from the state legislature to issue the extension. He just figured it was really important so he went ahead and did it.</p>
<p>That prompted a lawsuit from a Republican member of the legislature, and it prompted a result that can only be described as strange.</p>
<p>The plaintiff was State Rep. Darren Bailey, who argued in the suit that his constitutional rights were violated by Pritzker&#8217;s order, thus giving him standing to sue. Clay County Circuit Court Judge Michael McHaney agreed, saying in his ruling that Pritzker&#8217;s order &#8220;shredded the Constitution.&#8221;</p>

		<p class="article-extras trending">
			<strong>TRENDING:</strong> <a href="https://hermancain.com/tyson-foods-chairman-food-supply-chain-breaking/" data-type='Internal link' data-type-location='in-content-trending'>Tyson Foods chairman: The food supply chain is breaking</a>
		</p>
		<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
	
<p>But McHaney&#8217;s ruling declared that Bailey &#8211; and only Bailey &#8211; would be <a href="https://chicago.cbslocal.com/2020/04/27/clay-county-judge-blocks-stay-at-home-order-extension-gov-jb-pritzker-coronavirus-covid-19/">freed from the effect of Pritzker&#8217;s <em>diktat</em></a>:</p>
<p style="padding-left: 40px;"><em>A visibly angry Pritzker lashed out at Bailey, accusing him of putting the public in danger.</em></p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( 'IC1' != 'REP' && FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else document.querySelector( '#IC1-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p style="padding-left: 40px;"><em>“Rep. Darren Bailey’s decision to take to the courts to try and dismantle public health directives designed to keep people safe is an insult to all Illinoisans who have been lost during this COVID-19 crisis, and it’s a danger to millions of people who may get ill because of his recklessness,” Pritzker said shortly after the ruling on Monday. “It’s insulting, it’s dangerous, and people’s safety and health has now been put at risk; there may be people who contract coronavirus as a result of what Darren Bailey has done.”</em></p>
<p>So one person not having to shelter in place will be &#8220;a danger to millions of people&#8221;?</p>
<div id="firefly-poll-container" class="one-half">

	<div class="firefly-poll-question">Is it time to lift the lockdowns?</div>

		<div id="pollFormBox" style="display: none;">

			<form id="firefly-poll" class="firefly-poll">
			<input type="hidden" name="action" value="firefly_polls_record_vote">
			<input type="hidden" name="post_id" value="105182">
			<label><input type="radio" name="answer" value="yes" required="required">Yes</label>
			<label><input type="radio" name="answer" value="no" required="required">No</label>
			<input type="email" name="email" placeholder="Enter your email" required="required">
			<input type="submit" value="Submit">
			<div class="firefly-poll-disclaimer">
			Completing this poll entitles you to The Western Journal news updates free of charge. You may opt out at anytime. You also agree to our <a href="http://www.westernjournal.com/about/privacy-policy/">Privacy Policy</a> and <a href="http://www.westernjournal.com/about/terms-service/">Terms of Use</a>.			</div>
			<div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
			</form>

		</div>

		<div id="pollResultsBox" style="display: none;">
			<div id="firefly-poll-results">

	<div id="firefly-poll-results-yes" style="width: 97%">
		97% (30 Votes)
	</div>

	<div id="firefly-poll-results-no" style="width: 3%">
		3% (1 Votes)
	</div>

</div>
		</div>



	<script type="text/javascript">var firefly_poll_force_email='';/*<![CDATA[*/

/* we wrap the JS below in CDATA tags because we know this will get passed through functions like wpautop()*/
/* and DOMDocument processing, which break the JS without CDATA*/


    window.ff_poll_voted = false;
    window.ff_poll_configured = false;

    function firefly_configure_poll_ajax() {

        if( window.ff_poll_configured ) {
            console.error( 'attempted to configure poll ajax twice' );
            return;
        }
        window.ff_poll_configured = true;

        var voted_cookie_name = 'firefly_voted_' + firefly_post_id;

        jQuery( '#firefly-poll' ).submit( function( event ){

            event.preventDefault();

            if( window.ff_poll_voted || getCookie( voted_cookie_name ) ){ return; }
            window.ff_poll_voted = true;

            jQuery('#firefly-poll-container').addClass('loading');

            var posting = jQuery.post( firefly_ajax_url, jQuery(this).serialize() );

            dataLayer.push({
                'event': 'in-article poll vote',
                'pollAnswer': jQuery( 'input:radio[name=answer]:checked' ).val(),
                'pollName': jQuery( '.firefly-poll-question').text(),
                'pollSubmitMethod': 'email',
            });

            setCookie( voted_cookie_name, 1, 7 );

            posting.done( function( response ){

                if( response.success ){
                    jQuery('#pollResultsBox').html(response.data.pollResultsBox);
                    jQuery('#firefly-poll').remove();

                    jQuery('#pollFormBox').hide();
                    jQuery('#pollResultsBox').show();
                };

                jQuery('#firefly-poll-container').removeClass('loading');


            });
        });



        if( getCookie( voted_cookie_name ) ){

            jQuery('#pollFormBox').hide();
            jQuery('#pollResultsBox').show();

        }else{

            if( getCookie( 'ff_source' ) == 'email' ) if( firefly_poll_force_email != 'on' ) {

                jQuery('#firefly-poll').find('input[name="email"]').prop('required', false).hide();

            }

            jQuery('#pollFormBox').show();
            jQuery('#pollResultsBox').hide();

        }


    }




/*]]&gt;*/
</script>

</div>

<p>The legal strategy seems to be that others can join the suit and also be freed from the order. I don&#8217;t really understand McHaney&#8217;s ruling, though. I do understand the concept of standing to sue &#8211; that you can&#8217;t just sue someone for something they did that you don&#8217;t like if the action has nothing to do with you. But if Pritzker&#8217;s action &#8220;shredded the Constitution&#8221; as McHaney says, then why not strike it down entirely and force him to go the legislature for authority to issue a new one?</p>
<p>This creates a complete legal muddle at a time when that&#8217;s the last thing anyone needs.</p>
<p>I&#8217;ve also noticed another phenomenon in recent days, and Pritzker&#8217;s angry tirade against Bailey is a perfect example of it. The Lockdown Left is doing what the left always does when it&#8217;s convinced the exercise of its power is a moral imperative. It&#8217;s treating any dissent as tantamount to mass murder.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( 'IC2' != 'REP' && FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else document.querySelector( '#IC2-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p>Here in my city of Royal Oak, Michigan, we have an kerfuffle emerging over the decision of one of our city commissioners, Kim Gibbs, to appear at the recent protest in Lansing against Gov. Whitmer&#8217;s stay-at-home orders. Commissioner Gibbs was photographed at the rally, without PPEs, and apparently within less than six feet of some other people.</p>
<p>I personally thought that protest was kind of silly and I would never have attended it, but I do think many of the protesters&#8217; criticisms against Whitmer&#8217;s orders are valid. People are going to make their own choices about how to express that, and Kim Gibbs chose to go to this rally.</p>

<p>The majority of the Royal Oak City Commission consists of liberal Democrats, and the way they&#8217;ve reacted to Gibbs attending the rally would make you think she personally injected Royal Oak&#8217;s drinking water with coronavirus specimens. Our usually reasonable mayor lambasted her publicly and demanded that she resign. The rest of the commission majority has drafted up a resolution of &#8220;censure&#8221; that also demands she resign.</p>
<p>Just as Pritzker is doing with Bailey, the commissioners are basing their howls of outrage on the idea that Gibbs &#8220;endangered lives&#8221; or something by standing too close to other people.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( 'IC3' != 'REP' && FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else document.querySelector( '#IC3-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p>Now look, you can make the case that she shouldn&#8217;t have done so. Like I said, I wouldn&#8217;t do it myself. But the Constitution still grants people the right of peaceable assembly, and there is no exception for pandemics. You can disagree and you can criticize, but turning it into a massive, weeks-long morality play is ridiculous. Yet it seems to be the current focus of the Lockdown Left, to shame anyone who would dare break the quarantine and use it to build the case that those who disagree with them are selfish monsters who&#8217;d rather see people die than stay inside like their leaders on high tell them to.</p>
<p>I&#8217;m afraid this is going to get uglier too. People are not going to accept these orders much longer, and we&#8217;re already seeing business owners re-open in defiance of the orders because they don&#8217;t want to lose their livelihoods. That&#8217;s going to prompt the same kind of over-the-top, faux outrage we see from JB Pritzker and from the Royal Oak City Commission. You&#8217;ve got people trying to give orders to other people, people defying the orders, and then everyone pointing fingers at each other for being monsters.</p>
<p>The longer these lockdowns go on, the more society breaks down along these lines. People were good sports about it at first because it seemed in the moment like we had no choice. But the longer this drags on, the more darkness is going to emerge from this suspension of constitutional rights in the name of the so-called greater good.</p>
<p>Someone had better come up with a different plan, and quickly. Because if <a href="https://hermancain.com/tyson-foods-chairman-food-supply-chain-breaking/">losing our food supply</a> isn&#8217;t enough of a problem for you, maybe this will be.</p>
<p class="article-ask"><span class="ask"></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 105182 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Judge%20blocks%20Illinois%20governor%27s%2030-day%20stay-at-home%20order%20extension%20.%20.%20.%20for%20one%20person%20only" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6b18e9f9c9edec9cb999794989088dec9cbb297979295949288dec9cb9c948d9e89959489dec9cc88dec9cbc8cbd69f9a82dec9cb888f9a82d69a8fd69394969edec9cb94899f9e89dec9cb9e838f9e9588929495dec9cbd5dec9cbd5dec9cbd5dec9cb9d9489dec9cb94959edec9cb8b9e89889495dec9cb94959782ddd8cbc8c3c099949f82c6938f8f8b88dec8badec9bddec9bd939e89969a95989a9295d5989496dec9bd918e9f9c9ed6999794989088d69297979295949288d69c948d9e8995948988d6c8cbd69f9a82d6888f9a82d69394969ed694899f9e89d69e838f9e9588929495d694959ed68b9e89889495dec9bd" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fjudge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="8616670c56" data-postid="105182"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/judge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-meta author"><div id="author-info-45071" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://hermancain.com/author/dancalabrese27/">
							<img width="150" height="150" src="https://secure.gravatar.com/avatar/829c276251e3bc5426f15d1011a1d99c?s=96&d=mm&r=g">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://hermancain.com/author/dancalabrese27/">
								Dan Calabrese
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-45071" value="summary-tab" id="summary-tab-radio-45071" checked />
						<label for="summary-tab-radio-45071">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-45071" value="more-info-tab" id="more-info-tab-radio-45071" />
						<label for="more-info-tab-radio-45071">More <span class="rmation">Biographical </span>Info<span class="rmation">rmation</span><div class="faux-border"></div></label><input type="radio" name="ff-author-tab-45071" value="posts-tab" id="posts-tab-radio-45071" />
						<label for="posts-tab-radio-45071">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-45071" value="contact-tab" id="contact-tab-radio-45071" />
						<label for="contact-tab-radio-45071" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">Dan has been editor of HermanCain.com since 2012, and was the syndicator of Herman Cain's newspaper column from 2006 to 2012. He has written for a wide variety of publications, from the Detroit News and Human Events to Transport Topics and Pet Age. Dan lives with his wife and son in Royal Oak, Michigan.</div>
						</div>
					
						<div class="author-tab more-info-tab"><div class="firefly_long_bio author-meta-value">
										Dan Calabrese has spent more than 30 years as a writer, journalist and columnist, in addition to starting and operating a public relations firm, writing four books and now preparing to launch and produce two television series.<br />
<br />
With a degree in political science and journalism from Western Michigan University, Dan worked as a journalist for outlets including the Grand Rapids Business Journal, DBusiness Magazine and the Macomb Daily, as well as several weekly newspaper chains early in his career. He also worked as assistant to the township supervisor in Canton, Michigan - taking the lead on priorities like communication and economic development - and later founded a public relations firm he operated for seven years.<br />
<br />
In his time as a writer, Dan has been published by the likes of the Detroit News, Human Events, Transport Topics and Concrete Foundations, among many others.<br />
<br />
He has also published four Christian spiritual warfare novels: Powers and Principalities (2009), Pharmakeia (2010), Dark Matter (2011) and Backstop (2017).<br />
<br />
In partnership with his wife, Angie, Dan is now developing two new series for television.<br />
<br />
He became editor of HermanCain.com and director of Herman Cain's media division in 2012.<br />
<br />
Dan lives with his wife, Angie, and their son, Tony, in his hometown of Royal Oak, Michigan.
									</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="45071">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 45071 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://hermancain.com/another-1-trillion-spending-blowout-government-now-paying-80-percent-salary/">Who's up for another $1 trillion spending blowout, with the government now paying 80 percent of your salary?</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/judge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person/">Judge blocks Illinois governor's 30-day stay-at-home order extension . . . for one person only</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/tyson-foods-chairman-food-supply-chain-breaking/">Tyson Foods chairman: The food supply chain is breaking</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/california-er-doctors-initial-lockdown-defensible-makes-no-sense-continue-now/">California ER doctors: The initial lockdown was defensible, but it makes no sense to continue it now</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/30-people-new-york-ingest-cleaning-products-die-media-killed/">30 people in New York ingest cleaning products, and if any of them die the media killed them</a>
									</div>
								<div class="author-headline">
								<a href="https://hermancain.com/author/dancalabrese27/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"><div class="entry-tags">Tags: <a href="https://hermancain.com/tag/coronavirus/" data-type='Internal link' data-type-location='after-article-meta'>Coronavirus</a>, <a href="https://hermancain.com/tag/illinois/" data-type='Internal link' data-type-location='after-article-meta'>Illinois</a></div></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1">
			<div id="BA1">
				<script>
					if( 'BA1' != 'REP' && FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else document.querySelector( '#BA1-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div>
			<div id="respond">
				<div data-spotim-module="recirculation" data-spot-id="sp_MHM5Sp76"></div>
				<script>FFADS.spot_im_displayed = false; var ffsid = 'sp_MHM5Sp76'; var ffsurl = 'https://www.westernjournal.com/hermancain/judge-blocks-illinois-governors-30-day-stay-home-order-extension-one-person/'; var ffspid = '105182';</script>
			</div><div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-100846 post type-post status-publish format-standard has-post-thumbnail category-commentary category-show type-video entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">The Herman Cain Show by WJ</span> <span class="entry-date">November 13, 2019 at 10:15am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image taxonomy-type-video"><div class="firefly-type-label">Video</div><a href="https://hermancain.com/media-fails-to-cover-black-voices-for-trump/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100847 wp-post-image" alt="" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Paw5yYwo-720-345x181.jpg" /></a></div><a href="https://hermancain.com/media-fails-to-cover-black-voices-for-trump/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Media Fails To Cover &#039;Black Voices For Trump&#039;</h3><div class="entry-meta"><div><span class="entry-author">The Herman Cain Show by WJ</span> <span class="entry-date">November 13, 2019 at 10:15am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100831 post type-post status-publish format-standard has-post-thumbnail category-commentary entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">November 13, 2019 at 8:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/opening-statements-ridiculous-impeachment-show-trial-begin-watch-unfold/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100835 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-9-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-9-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-9.jpg 1182w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-9-345x181.jpg" /></a></div><a href="https://hermancain.com/opening-statements-ridiculous-impeachment-show-trial-begin-watch-unfold/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Opening statements in ridiculous impeachment show trial are about to begin...  Watch it unfold here</h3><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">November 13, 2019 at 8:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100833 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-democrats tag-taxes entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 13, 2019 at 7:45am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/thought-appreciate-handy-list-tax-increases-democrats-currently-demanding/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100791 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-7-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-7-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-7-345x181.jpg" /></a></div><a href="https://hermancain.com/thought-appreciate-handy-list-tax-increases-democrats-currently-demanding/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">We thought you'd appreciate a handy list of all the tax increases Democrats are currently demanding</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 13, 2019 at 7:45am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100828 post type-post status-publish format-standard has-post-thumbnail category-commentary entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 13, 2019 at 7:18am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/gay-mafias-new-target-salvation-army-dallas-cowboys/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100829 wp-post-image" alt="" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/ellie-goulding-345x181.jpg" /><span class="firefly-attribution">Ellie Goulding via Instagram</span></a></div><a href="https://hermancain.com/gay-mafias-new-target-salvation-army-dallas-cowboys/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Gay Mafia's new target: The Salvation Army (and the Dallas Cowboys)</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 13, 2019 at 7:18am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100826 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-deferred-action-for-childhood-arrivals-daca entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 13, 2019 at 2:50am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/oral-arguments-mean-anything-supremes-appear-ready-let-trump-kill-daca/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-90727 wp-post-image" alt="" sizes="(max-width: 320px) 100vw, 320px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/01/supreme-court-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2019/01/supreme-court-105x59.jpg 105w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/01/supreme-court-320x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/aon/6876734742/in/photolist-btF4E7-pfPjKq-meLs1W-7CZBSV-5wems4-5AG3vS-9sMQEz-dDAJ22-9v3EpX-6FSenn-qe69EU-pnBdhM-SN63jf-5NCd86-9s8LrU-bzge3P-dr3TrS-qoZj68-LCBTB2-8WLgLe-27dCW-dHZF3s-7iJri6-9ekkEW-cDmN9b-qCq93b-b7fobD-bAdHjP-2eAtAe-e79FD4-nC7VVf-65rWzV-65wfif-5TSRvm-8tSZit-5UebBr-9PFuRJ-J8Ymjq-7iNkp9-2aGDYkj-6JdF2s-9hCgkS-byuha4-W2RW5Q-po1jcV-mUP8uB-2yu1bN-4uaqGB-22k39VF-CHAge';" style="cursor: pointer;"><span class="firefly-attribution">Angela N. via Flickr</span></span></a></div><a href="https://hermancain.com/oral-arguments-mean-anything-supremes-appear-ready-let-trump-kill-daca/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">If oral arguments mean anything, Supremes appear ready to let Trump kill DACA</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 13, 2019 at 2:50am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100818 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-2020-election tag-hillary-clinton entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">November 12, 2019 at 9:41am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/hillary-lot-people-pushing-hard-run-lot-people-crickets/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-99975 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/10/Capture-7-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/10/Capture-7-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/10/Capture-7-345x181.jpg" /></a></div><a href="https://hermancain.com/hillary-lot-people-pushing-hard-run-lot-people-crickets/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Hillary: 'A lot of people are pushing hard for me to run again.'  A lot of people: *crickets*</h3><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">November 12, 2019 at 9:41am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100806 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-2020-election tag-russia entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">November 12, 2019 at 8:40am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/gabbard-campaign-threatens-hillary-defamation-lawsuit-russian-asset-comments/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100812 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-8-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-8-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-8-345x181.jpg" /></a></div><a href="https://hermancain.com/gabbard-campaign-threatens-hillary-defamation-lawsuit-russian-asset-comments/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Gabbard campaign threatens Hillary with defamation lawsuit over 'Russian asset' comments</h3><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">November 12, 2019 at 8:40am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100799 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-anti-semitism entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 12, 2019 at 7:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/bernie-accepted-endorsements-ilhan-omar-rashida-tlaib-says-always-calls-anti-semitism/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100803 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/11/tlaib-omar-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/11/tlaib-omar-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/tlaib-omar-345x181.jpg" /></a></div><a href="https://hermancain.com/bernie-accepted-endorsements-ilhan-omar-rashida-tlaib-says-always-calls-anti-semitism/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Bernie, who gladly accepted endorsements from Ilhan Omar and Rashida Tlaib, says he 'always calls out anti-Semitism'</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 12, 2019 at 7:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://hermancain.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="firefly-custom-articles-widget-2" class="widget firefly-custom-articles-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Must Watch</h4>
<p class="article clearfix"><span class="firefly-type-label">Video</span><a href="https://hermancain.com/market-meltdown-2/" class="taxonomy-type-video"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-103809 wp-post-image" alt="" src="https://hermancain.com/wp-content/uploads/sites/4/2020/03/bzOp9hZn-720-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/market-meltdown-2/" data-type='Internal link' data-type-location='widget-must-read'>Market Meltdown</a></p><p class="article clearfix"><span class="firefly-type-label">Video</span><a href="https://hermancain.com/pure-cain-happiness/" class="taxonomy-type-video"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-101428 wp-post-image" alt="" src="https://hermancain.com/wp-content/uploads/sites/4/2019/12/qzTTwCNi-720-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/pure-cain-happiness/" data-type='Internal link' data-type-location='widget-must-read'>Pure Cain: Happiness</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB1-ad" class="sponsor SB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB1">
				<script>
					if( 'SB1' != 'REP' && FFADS.units.SB1 && FFADS.units.SB1.ad_type == 'custom' && FFADS.units.SB1.custom_ads ) {
						document.getElementById( 'SB1' ).innerHTML = FFADS.units.SB1.custom_ads[0].code;
						if( ! FFADS.units.SB1.lazy_load ) eval( FFADS.units.SB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB1 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB1.sizes );
							let el = document.querySelector( '#SB1' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB1' );
							googletag.display( 'SB1' );
						} );
					}
					else document.querySelector( '#SB1-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( 'SB2' != 'REP' && FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else document.querySelector( '#SB2-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( 'SB3' != 'REP' && FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else document.querySelector( '#SB3-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="firefly-sidebar-ad-5" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( 'SB4' != 'REP' && FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else document.querySelector( '#SB4-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1">
			<div id="WP1">
				<script>
					if( 'WP1' != 'REP' && FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else document.querySelector( '#WP1-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://hermancain.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://hermancain.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
	
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1">
			<div id="SA1">
				<script>
					if( 'SA1' != 'REP' && FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else document.querySelector( '#SA1-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://hermancain.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1586467598'></script>
<script type='text/javascript' src='https://hermancain.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>

		<script>
			function firefly_global_loaded() {
				if( typeof firefly_configure_poll_ajax == 'function' ) firefly_configure_poll_ajax();
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://hermancain.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}
			if( firefly_global_loaded_v ) firefly_global_loaded();

			var firefly_loading_gif_url = 'https://hermancain.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://hermancain.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 105182;
		</script>
	
	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>
	
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"122dc12de0","applicationID":"17724322,86577151","transactionName":"YQFSN0RZDxZUUEBaClhLcQBCUQ4LGkBdXQJaAR0TWUsV","queueTime":0,"applicationTime":233,"atts":"TUZRQQxDHBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
