<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Medical Professor: Here Are 3 Proofs Fauci&#039;s Spreading Misinformation</title>
<script type="text/javascript" src="//d1dz7kmof2emmq.cloudfront.net/script.js"></script>
		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d3l320urli0p1u.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.westernjournal.com\/hermancain","pageCategory":"Commentary","wordCount":400,"paragraphCount":"19","articleTitle":"Medical Professor: Here Are 3 Proofs Fauci\u2019s Spreading Misinformation","articleSocialTitle":"Medical Professor: Here Are 3 Proofs Fauci's Spreading Misinformation","articleSEOTitle":"Medical Professor: Here Are 3 Proofs Fauci\u2019s Spreading Misinformation","articleChooser":false,"articleTitler":false,"articleTitleLength":75,"articleSocialTitleLength":69,"articleSEOTitleLength":75,"articleAuthor":"WJ","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":53,"articleCategory":"Coronavirus","articlePublishDate":"2020-12-11","articleTopic":"Coronavirus","articleSection":"Commentary, Wire","articleID":115001,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&#039;When administered in large enough numbers, vaccines do create herd immunity and are likely to do so against COVID.&#039;"/>
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Medical Professor: Here Are 3 Proofs Fauci&#039;s Spreading Misinformation" />
<meta property="og:description" content="&#039;When administered in large enough numbers, vaccines do create herd immunity and are likely to do so against COVID.&#039;" />
<meta property="og:url" content="https://hermancain.com/medical-professor-3-proofs-faucis-spreading-misinformation/" />
<meta property="og:site_name" content="The Cain Gang" />
<meta property="article:publisher" content="https://www.facebook.com/THEHermanCain/" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2020-12-11T10:05:27-07:00" />
<meta property="article:modified_time" content="2020-12-10T15:26:07-07:00" />
<meta property="og:updated_time" content="2020-12-10T15:26:07-07:00" />
<meta property="og:image" content="https://hermancain.com/wp-content/uploads/sites/4/2020/04/anthony-fauci-by-alliance-for-health-policy-913x479.jpg" />
<meta property="og:image:secure_url" content="https://hermancain.com/wp-content/uploads/sites/4/2020/04/anthony-fauci-by-alliance-for-health-policy-913x479.jpg" />
<meta property="og:image:width" content="913" />
<meta property="og:image:height" content="479" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#039;When administered in large enough numbers, vaccines do create herd immunity and are likely to do so against COVID.&#039;" />
<meta name="twitter:title" content="Medical Professor: Here Are 3 Proofs Fauci&#039;s Spreading Misinformation" />
<meta name="twitter:site" content="@THEHermanCain" />
<meta name="twitter:image" content="https://hermancain.com/wp-content/uploads/sites/4/2020/04/anthony-fauci-by-alliance-for-health-policy.jpg" />
<meta name="twitter:creator" content="@THEHermanCain" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//hermancain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cain Gang &raquo; Feed" href="https://hermancain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cain Gang &raquo; Comments Feed" href="https://hermancain.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hermancain.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hermancain.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wj-main-css'  href='https://hermancain.com/wp-content/plugins/hc-functionality/assets/css/main.css?ver=1602699872' type='text/css' media='all' />
<script type='text/javascript' src='https://hermancain.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1604701827' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://hermancain.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hermancain.com/wp-json/wp/v2/posts/115001" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hermancain.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hermancain.com/?p=115001' />
<link rel="alternate" type="application/json+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101211731);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
		<meta property="fb:pages" content="123624513983" />
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/2b33707b-91ac-4d49-b895-623ba58eea3a/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/0aec3123-9069-41bb-a5fd-42170d7f03ff/ccpa-liveramp.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="Deane Waldman, The Western Journal">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	<meta property="fb:pages" content="235203259169">
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		
		<link rel="manifest" href="https://www.westernjournal.com/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
			if( getParameterByName( 'utm_source' ) != 'push' && getParameterByName( 'ff_source' ) != 'push' ) {
				var OneSignal = window.OneSignal || [];
				OneSignal.push(["init", {
					appId: "c3658695-59a8-4191-8a1c-9487b7a114f7",
					autoRegister: false
				}]);
				setTimeout( function() {
					OneSignal.push( function() {
		  				OneSignal.registerForPushNotifications();
					} );
				}, 20000 );
			}
		</script>
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","datePublished":"2020-12-11T03:05:27+00:00","dateModified":"2020-12-10T08:26:07+00:00","headline":"Medical Professor: Here Are 3 Proofs Fauci's Spreading Misinformation","mainEntityOfPage":"https:\/\/hermancain.com\/medical-professor-3-proofs-faucis-spreading-misinformation\/","publisher":{"@type":"Organization","name":"The Cain Gang","logo":{"@type":"ImageObject","url":"https:\/\/hermancain.com\/wp-content\/uploads\/sites\/4\/2019\/10\/cropped-iconhc.jpg","width":512,"height":512}},"copyrightHolder":{"@type":"Organization","name":"The Cain Gang","logo":{"@type":"ImageObject","url":"https:\/\/hermancain.com\/wp-content\/uploads\/sites\/4\/2019\/10\/cropped-iconhc.jpg","width":512,"height":512}},"provider":{"@type":"Organization","name":"The Cain Gang","logo":{"@type":"ImageObject","url":"https:\/\/hermancain.com\/wp-content\/uploads\/sites\/4\/2019\/10\/cropped-iconhc.jpg","width":512,"height":512}},"sourceOrganization":{"@type":"Organization","name":"The Cain Gang","logo":{"@type":"ImageObject","url":"https:\/\/hermancain.com\/wp-content\/uploads\/sites\/4\/2019\/10\/cropped-iconhc.jpg","width":512,"height":512}},"author":{"@type":"Person","name":"The Western Journal","url":"https:\/\/hermancain.com\/author\/wj\/","image":"https:\/\/secure.gravatar.com\/avatar\/8e610f7077cf6f472207bf7bb32193e1?s=24&d=mm&r=g","description":"Real Stories. Real People."},"description":"'When administered in large enough numbers, vaccines do create herd immunity and are likely to do so against COVID.'","keywords":"Coronavirus","articleBody":"Appearing on CNN\u2019s \u201cNew Day\u201d on Pearl Harbor Day, Dr. Anthony Fauci said it is possible that despite being vaccinated, asymptomatic persons might still infect others. In other words, he questions whether vaccines can induce herd immunity.\r\n\r\nThere are no absolutes in medicine.\r\n\r\nAnything is \u201cpossible\u201d in human illness, as medical science does not have perfect information. Therefore, we all live in a world of probabilities.\r\n\r\nFauci, however, does a disservice to Americans by sowing seeds of doubt when the overwhelming likelihood is that we will acquire herd immunity and stop the pandemic if enough people are vaccinated and the vaccines are as effective as advertised.\r\n\r\nThe following are three proofs that Dr. Fauci is spreading misinformation.\r\n\r\nFirst, there is the history of epidemiology dating back to the 1930s, starting with measles.\r\n\r\nWhen most viruses infect humans with intact immune systems, the person develops a response first with antibodies and then with T cells. The person becomes immune. If the virus comes back, that person can kill the virus before it spreads in him or to anyone else. The immune individual becomes a blocker of viral spread, one of a \u201cherd\u201d of immune people.\r\n\r\nThe only exceptions are viruses so lethal, like Ebola, that they kill before the body can mount the immune response.\r\n\r\n[firefly_poll]\r\n\r\nDespite claims that COVID-19 is as deadly as the bubonic plague, facts indicate that the vast majority of carriers are asymptomatic when infected and while building their immune barrier.\r\n\r\nVaccination programs against polio, diphtheria and smallpox prove the point. They have virtually wiped out these medical scourges.\r\n\r\nWhen administered in large enough numbers, vaccines do create herd immunity and are likely to do so against COVID.\r\n\r\nIn addition to the large body of past medical data, two recent studies disprove Dr. Fauci\u2019s assertion that vaccines might not provide herd immunity.\r\n\r\nA May report in Science\u00a0confirmed that people infected with COVID develop both the immediate immune antibody response and then program T cells that both help kill the infection and provide long-term memory if the virus comes back.\r\n\r\nFinally, a November study in Nature Communications found that \"there was no evidence of transmission from asymptomatic positive persons to traced close contacts.\"\r\n\r\nThat is the very definition of herd immunity: blocking of viral transmission to susceptible persons by immune individuals with antibodies.\r\n\r\nBased on past and present medical data, Dr. Fauci is incorrect.\r\n\r\nIf enough Americans are vaccinated against COVID and the vaccines are at least 94 percent effective, we will develop herd immunity and defeat the virus.\r\n\r\nThis article appeared originally on The Western Journal.","image":{"@type":"ImageObject","url":"https:\/\/hermancain.com\/wp-content\/uploads\/sites\/4\/2020\/04\/anthony-fauci-by-alliance-for-health-policy.jpg","width":2048,"height":1366}}</script><link rel="amphtml" href="https://hermancain.com/medical-professor-3-proofs-faucis-spreading-misinformation/amp/" /><link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-115001 single-format-standard header-image header-full-width content-sidebar genesis-breadcrumbs-hidden category-commentary" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://hermancain.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://hermancain.com">
				<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">The Cain Gang</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://hermancain.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
					<div id="wj-network-header-more-button">
						<div onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
							<span id="wj-network-header-more-button-more">SECTIONS</span>
							<i class="icon-menu"></i>
							<i class="icon-close"></i>
						</div>
					</div>
				
			<div id="wj-network-header-menu-container">
				<form class="search-form" method="get" action="https://hermancain.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search The Cain Gang" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://hermancain.com/?s={s}" itemprop="target"></form><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-12766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12766"><a href="https://www.westernjournal.com/hermancain" data-type="subnavigation" data-name="Herman Cain">Herman Cain</a>
<ul class="sub-menu">
	<li id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a href="https://hermancain.com/about-herman-cain/" data-type="subnavigation" data-name="About Herman Cain">About Herman Cain</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"><a href="https://hermancain.com/meet-the-team/" data-type="subnavigation" data-name="Team Cain">Team Cain</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1510"><a href="https://hermancain.com/the-radio-show/" data-type="subnavigation" data-name="The Herman Cain Show">The Herman Cain Show</a></li>
	<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://hermancain.com/fox-news-contributor/" data-type="subnavigation" data-name="Fox News Contributor">Fox News Contributor</a></li>
	<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://hermancain.com/books/" data-type="subnavigation" data-name="Books and Truth Cards">Books and Truth Cards</a></li>
	<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://hermancain.com/speaking-engagements/" data-type="subnavigation" data-name="Speaking Engagements">Speaking Engagements</a></li>
	<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="https://hermancain.com/advertising/" data-type="subnavigation" data-name="Advertising">Advertising</a></li>
	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="https://hermancain.com/contact/" data-type="subnavigation" data-name="Contact">Contact</a></li>
	<li id="menu-item-63808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63808"><a href="https://www.facebook.com/THEHermanCain/" data-type="subnavigation" data-name="Herman Cain on Facebook">Herman Cain on Facebook</a></li>
	<li id="menu-item-63807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63807"><a href="https://www.youtube.com/channel/UCsRq2PbttxbBJYK49n58L1A" data-type="subnavigation" data-name="Herman Cain on YouTube">Herman Cain on YouTube</a></li>
	<li id="menu-item-100757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100757"><a href="https://www.superfeedtech.com/hermancain/" data-type="subnavigation" data-name="Herman Cain on Superfeed">Herman Cain on Superfeed</a></li>
	<li id="menu-item-63811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63811"><a href="https://twitter.com/THEHermanCain" data-type="subnavigation" data-name="Herman Cain on Twitter">Herman Cain on Twitter</a></li>
	<li id="menu-item-100952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100952"><a href="https://www.instagram.com/thehermancain" data-type="subnavigation" data-name="Herman Cain on Instagram">Herman Cain on Instagram</a></li>
	<li id="menu-item-94672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94672"><a href="https://www.westernjournal.com/hermancain/subscribe/" data-type="subnavigation" data-name="Herman Cain Newsletter">Herman Cain Newsletter</a></li>
</ul>
</li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
					
				googletag.cmd.push( function() {
					FFADS.debug( '(maybe) googletag.displaying IS1' );
					if ( FFADS.is1 ) googletag.display( FFADS.is1 );
				} );
			
				</script>
			</div>
		</div><main class="content"><article class="post-115001 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-coronavirus entry" aria-label="Medical Professor: Here Are 3 Proofs Fauci&#8217;s Spreading Misinformation"><header class="entry-header"><span class="article-categories"><a href="https://hermancain.com/commentary/" class = "category-label label-commentary" data-type='Internal link' data-type-location='before-article-meta'>Commentary</a> <a href="https://hermancain.com/wire/" class = "category-label label-wire" data-type='Internal link' data-type-location='before-article-meta'>Wire</a></span><div class="article-sharing side floating">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Medical%20Professor%3A%20Here%20Are%203%20Proofs%20Fauci%26%238217%3Bs%20Spreading%20Misinformation" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Medical%20Professor%3A%20Here%20Are%203%20Proofs%20Fauci%26%238217%3Bs%20Spreading%20Misinformation&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#92ade1e7f0f8f7f1e6afdff7f6fbf1f3feb7a0a2c2e0fdf4f7e1e1fde0b7a1d3b7a0a2daf7e0f7b7a0a2d3e0f7b7a0a2a1b7a0a2c2e0fdfdf4e1b7a0a2d4f3e7f1fbb7a0a5e1b7a0a2c1e2e0f7f3f6fbfcf5b7a0a2dffbe1fbfcf4fde0fff3e6fbfdfcb4b1a2a1aaa9f0fdf6ebaffae6e6e2e1b7a1d3b7a0d4b7a0d4faf7e0fff3fcf1f3fbfcbcf1fdffb7a0d4fff7f6fbf1f3febfe2e0fdf4f7e1e1fde0bfa1bfe2e0fdfdf4e1bff4f3e7f1fbe1bfe1e2e0f7f3f6fbfcf5bffffbe1fbfcf4fde0fff3e6fbfdfcb7a0d4" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="e394ca7339" data-postid="115001"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/medical-professor-3-proofs-faucis-spreading-misinformation/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><h1 class="entry-title">Medical Professor: Here Are 3 Proofs Fauci's Spreading Misinformation</h1>
<div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://secure.gravatar.com/avatar/8e610f7077cf6f472207bf7bb32193e1?s=96&d=mm&r=g" alt="Deane Waldman, The Western Journal" width="50" height="50"></span>
								<span>
								By <a href="https://hermancain.com/author/wj/" data-type='Internal link' data-type-location='before-article-meta'>Deane Waldman, The Western Journal</a>
								<br>
								Published December 11, 2020 at 3:05am
								</span>
							</div></div></header><div class="article-sharing top">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Medical%20Professor%3A%20Here%20Are%203%20Proofs%20Fauci%27s%20Spreading%20Misinformation" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Medical%20Professor%3A%20Here%20Are%203%20Proofs%20Fauci%27s%20Spreading%20Misinformation&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e090b8b9b4bebcb1f8efed8dafb2bbb8aeaeb2aff8ee9cf8efed95b8afb8f8efed9cafb8f8efedeef8efed8dafb2b2bbaef8efed9bbca8beb4f8efeaaef8efed8eadafb8bcb9b4b3baf8efed90b4aeb4b3bbb2afb0bca9b4b2b3fbfeedeee5e6bfb2b9a4e0b5a9a9adaef8ee9cf8ef9bf8ef9bb5b8afb0bcb3bebcb4b3f3beb2b0f8ef9bb0b8b9b4bebcb1f0adafb2bbb8aeaeb2aff0eef0adafb2b2bbaef0bbbca8beb4aef0aeadafb8bcb9b4b3baf0b0b4aeb4b3bbb2afb0bca9b4b2b3f8ef9b" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="e394ca7339" data-postid="115001"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/medical-professor-3-proofs-faucis-spreading-misinformation/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-content"><p>Appearing on CNN’s “New Day” on Pearl Harbor Day, Dr. Anthony Fauci said it is possible that despite being vaccinated, asymptomatic persons might still infect others. In other words, he questions whether vaccines can induce herd immunity.</p>
<p>There are no absolutes in medicine.</p>
<p>Anything is “possible” in human illness, as medical science does not have perfect information. Therefore, we all live in a world of probabilities.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p><a href="https://www.westernjournal.com/dark-truth-covid-vaccine-even-fauci-admits/" target="_blank" rel="noopener noreferrer">Fauci</a>, however, does a disservice to Americans by sowing seeds of doubt when the overwhelming likelihood is that we will acquire herd immunity and stop the pandemic if enough people are vaccinated and the <a href="https://www.westernjournal.com/experts-issue-covid-vaccine-warning-allergy-sufferers/" target="_blank" rel="noopener noreferrer">vaccines</a> are as effective as advertised.</p>
<p>The following are three proofs that Dr. Fauci is spreading misinformation.</p>

		<p class="article-extras trending">
			<strong>TRENDING:</strong> <a href="https://hermancain.com/gut-wrenching-video-shows-portland-cops-forced-run-violent-leftist-mob-attacking/" data-type='Internal link' data-type-location='in-content-trending'>Gut-Wrenching Video Shows Portland Cops Forced To Run from Violent Leftist Mob Attacking Them</a>
		</p>
		<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
	
<p>First, there is the history of epidemiology dating back to the 1930s, starting with measles.</p>
<p>When most viruses infect humans with intact immune systems, the person develops a response first with antibodies and then with T cells. The person becomes immune. If the virus comes back, that person can kill the virus before it spreads in him or to anyone else. The immune individual becomes a blocker of viral spread, one of a “herd” of immune people.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>The only exceptions are viruses so lethal, like Ebola, that they kill before the body can mount the immune response.</p>
<div id="firefly-poll-container" class="one-half">

	<div class="firefly-poll-question">Do you trust Dr. Anthony Fauci?</div>

		<div id="pollFormBox" style="display: none;">

			<form id="firefly-poll" class="firefly-poll">
			<input type="hidden" name="action" value="firefly_polls_record_vote">
			<input type="hidden" name="post_id" value="115001">
			<label><input type="radio" name="answer" value="yes" required="required">Yes</label>
			<label><input type="radio" name="answer" value="no" required="required">No</label>
			<input type="email" name="email" placeholder="Enter your email" required="required">
			<input type="submit" value="Submit">
			<div class="firefly-poll-disclaimer">
			Completing this poll entitles you to The Western Journal news updates free of charge. You may opt out at anytime. You also agree to our <a href="http://www.westernjournal.com/about/privacy-policy/">Privacy Policy</a> and <a href="http://www.westernjournal.com/about/terms-service/">Terms of Use</a>.			</div>
			<div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
			</form>

		</div>

		<div id="pollResultsBox" style="display: none;">
			<div id="firefly-poll-results">

	<div id="firefly-poll-results-yes" style="width: 11%">
		11% (1 Votes)
	</div>

	<div id="firefly-poll-results-no" style="width: 89%">
		89% (8 Votes)
	</div>

	<style>
		#firefly-poll-container #firefly-poll-results-yes::before {
			content: "Yes: ";
		}

		#firefly-poll-container #firefly-poll-results-no::before {
			content: "No: ";
		}
	</style>

</div>
		</div>



	<script type="text/javascript">var firefly_poll_force_email='on';</script>

</div>

<p>Despite claims that <a href="https://www.westernjournal.com/judge-hands-california-restaurants-big-win-aggressive-covid-restrictions/" target="_blank" rel="noopener noreferrer">COVID-19</a> is as deadly as the <a href="http://express.co.uk/life-style/health/1252395/coronavirus-vs-black-death-plague-worse-covid-19-news-update-bubonic-plague" target="_blank" rel="noopener noreferrer">bubonic plague</a>, facts indicate that the vast majority of carriers are asymptomatic when infected and while building their immune barrier.</p>
<p>Vaccination programs against polio, diphtheria and smallpox prove the point. They have virtually wiped out these medical scourges.</p>
<p>When administered in large enough numbers, vaccines do create herd immunity and are likely to do so against COVID.</p>
<p>In addition to the large body of past medical data, two recent studies disprove Dr. Fauci’s assertion that vaccines might not provide herd immunity.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>A May report in <a href="https://www.sciencemag.org/news/2020/05/t-cells-found-covid-19-patients-bode-well-long-term-immunity" target="_blank" rel="noopener noreferrer">Science</a> confirmed that people infected with COVID develop both the immediate immune antibody response and then program T cells that both help kill the infection and provide long-term memory if the virus comes back.</p>
<p>Finally, a November study in <a href="https://www.nature.com/articles/s41467-020-19802-w" target="_blank" rel="noopener noreferrer">Nature Communications</a> found that &#8220;there was no evidence of transmission from asymptomatic positive persons to traced close contacts.&#8221;</p>

			<p class="article-extras related">
				<strong>RELATED:</strong> <a href="https://hermancain.com/fda-panel-experts-votes-17-4-recommend-pfizer-vaccine-approval-official-ok-likely-days-away/" data-type='Internal link' data-type-location='in-content-related'>FDA 'Panel of Experts' Votes 17-4 to Recommend Pfizer Vaccine Approval; Official OK Likely Days Away</a>
			</p>
		
<p>That is the very definition of herd immunity: blocking of viral transmission to susceptible persons by immune individuals with antibodies.</p>
<p>Based on past and present medical data, Dr. Fauci is incorrect.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>If enough Americans are vaccinated against COVID and the vaccines are at least 94 percent effective, we will develop herd immunity and defeat the virus.</p>
<p>This article appeared originally on <a href="https://www.westernjournal.com/">The Western Journal</a>.</p>
<p class="article-ask"><span class="ask"></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 115001 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Medical%20Professor%3A%20Here%20Are%203%20Proofs%20Fauci%27s%20Spreading%20Misinformation" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Medical%20Professor%3A%20Here%20Are%203%20Proofs%20Fauci%27s%20Spreading%20Misinformation&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#0b34787e69616e687f36466e6f62686a672e393b5b79646d6e787864792e384a2e393b436e796e2e393b4a796e2e393b382e393b5b7964646d782e393b4d6a7e68622e393c782e393b587b796e6a6f62656c2e393b46627862656d6479666a7f6264652d283b38333069646f7236637f7f7b782e384a2e394d2e394d636e79666a65686a6265256864662e394d666e6f62686a67267b79646d6e787864792638267b7964646d78266d6a7e68627826787b796e6a6f62656c2666627862656d6479666a7f6264652e394d" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmedical-professor-3-proofs-faucis-spreading-misinformation%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="e394ca7339" data-postid="115001"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/medical-professor-3-proofs-faucis-spreading-misinformation/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-meta author"><div id="author-info-44817" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://hermancain.com/author/wj/">
							<img width="150" height="150" src="https://secure.gravatar.com/avatar/8e610f7077cf6f472207bf7bb32193e1?s=96&d=mm&r=g">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://hermancain.com/author/wj/">
								Deane Waldman, The Western Journal
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-44817" value="summary-tab" id="summary-tab-radio-44817" checked />
						<label for="summary-tab-radio-44817">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-44817" value="posts-tab" id="posts-tab-radio-44817" />
						<label for="posts-tab-radio-44817">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-44817" value="contact-tab" id="contact-tab-radio-44817" />
						<label for="contact-tab-radio-44817" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">Real Stories. Real People.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="44817">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 44817 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://hermancain.com/book-trumps-rules-life-shoots-no-1-across-multiple-amazon-categories/">Book on Trump's Rules for Life Shoots to No. 1 Across Multiple Amazon Categories</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/make-pay-dem-state-rep-threatens-trump-supporters-alarming-video/">'Make Them Pay': Democrat Legislator Threatens Trump Supporters in Alarming Video</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/medical-professor-3-proofs-faucis-spreading-misinformation/">Medical Professor: Here Are 3 Proofs Fauci's Spreading Misinformation</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/gut-wrenching-video-shows-portland-cops-forced-run-violent-leftist-mob-attacking/">Gut-Wrenching Video Shows Portland Cops Forced To Run from Violent Leftist Mob Attacking Them</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/virginias-top-health-official-will-make-covid-vaccine-mandatory-becomes-available/">Virginia's Top Health Official Will Make COVID Vaccine Mandatory If It Becomes Available</a>
									</div>
								<div class="author-headline">
								<a href="https://hermancain.com/author/wj/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"><div class="entry-tags">Tags: <a href="https://hermancain.com/tag/coronavirus/" data-type='Internal link' data-type-location='after-article-meta'>Coronavirus</a></div></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div>
			<div id="respond"><script>FFADS.comments_displayed = false; var ffsid = 'sp_e04wh8JN'; var ffsurl = 'https://www.westernjournal.com/hermancain/medical-professor-3-proofs-faucis-spreading-misinformation/'; var ffspid = '115001';</script>
			</div><div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-115084 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-donald-trump entry post-summary size-small first-three" aria-label="Book on Trump&#039;s Rules for Life Shoots to No. 1 Across Multiple Amazon Categories"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Samantha Chang, The Western Journal</span> <span class="entry-date">December 11, 2020 at 9:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/book-trumps-rules-life-shoots-no-1-across-multiple-amazon-categories/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-111010 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/10/Trump-smile-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/Trump-smile-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/Trump-smile.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/10/Trump-smile-345x181.jpg" /><span class="firefly-attribution">NBC News / YouTube screen shot</span></a></div><a href="https://hermancain.com/book-trumps-rules-life-shoots-no-1-across-multiple-amazon-categories/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Book on Trump's Rules for Life Shoots to No. 1 Across Multiple Amazon Categories</h3><div class="entry-meta"><div><span class="entry-author">Samantha Chang, The Western Journal</span> <span class="entry-date">December 11, 2020 at 9:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-115098 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-adam-schiff tag-china tag-establishment-media tag-hunter-biden tag-joe-biden tag-liberal-media tag-mainstream-media tag-media-bias entry post-summary size-small first-three" aria-label="Oh, So Now It&#039;s OK to Report Hunter Biden Is Being Probed for Money Laundering, Hinky Chinese Deals"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">December 11, 2020 at 8:55am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/oh-now-ok-report-hunter-biden-probed-money-laundering-hinky-chinese-deals/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-111332 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/10/hunter-biden-for-oct.-20-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/hunter-biden-for-oct.-20-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/hunter-biden-for-oct.-20.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/10/hunter-biden-for-oct.-20-345x181.jpg" /><span class="firefly-attribution">John Solomon / Twitter screen shot</span></a></div><a href="https://hermancain.com/oh-now-ok-report-hunter-biden-probed-money-laundering-hinky-chinese-deals/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Oh, So Now It's OK to Report Hunter Biden Is Being Probed for Money Laundering, Hinky Chinese Deals</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">December 11, 2020 at 8:55am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-115094 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-coronavirus tag-food-and-drug-administration-fda entry post-summary size-small first-three" aria-label="FDA &#039;Panel of Experts&#039; Votes 17-4 to Recommend Pfizer Vaccine Approval; Official OK Likely Days Away"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">December 11, 2020 at 8:08am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/fda-panel-experts-votes-17-4-recommend-pfizer-vaccine-approval-official-ok-likely-days-away/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-112850 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/11/pfizer-vaccine-by-kojach-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/11/pfizer-vaccine-by-kojach-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/11/pfizer-vaccine-by-kojach-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/kojach/5190309862/in/photolist-8UDGi5-9ZCN7M-8UDGqL-8UDG59-8UDGkJ-8UDG8E-tFy9s-7g68Ct-bmhm2X-2hSv7WM-2jDz6BT-2jDuNVW-2jDygU7-2jDygZC-2jDyg6d-2jDuNQa-7FDNYM-2jBQmDo-2jBPAu5-Gb7GBL-8xZkBY-78i4Y-NBrvE-sTTr1-5M1XYb-NBTZr-6ZMWo-wKzSc-nuPnts-nmGtKb-7FutxE-ro6sY-7g7x4z-mGkBFf-2jDz5Bw-2jDyggD-2jDz5DA-2jBPAja-97kRZ8-6Sqgy7-2jDuLXT-8xZjMo-3jyunF-2jBQkmy-sCAFa-6CAQJ-BKRbc-TgTySo-NBrmj-TEs9gn';" style="cursor: pointer;"><span class="firefly-attribution">Kojach via Flickr</span></span></a></div><a href="https://hermancain.com/fda-panel-experts-votes-17-4-recommend-pfizer-vaccine-approval-official-ok-likely-days-away/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">FDA 'Panel of Experts' Votes 17-4 to Recommend Pfizer Vaccine Approval; Official OK Likely Days Away</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">December 11, 2020 at 8:08am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-114991 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-donald-trump tag-michigan entry post-summary size-small " aria-label="&#039;Make Them Pay&#039;: Democrat Legislator Threatens Trump Supporters in Alarming Video"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Elizabeth Stauffer, The Western Journal</span> <span class="entry-date">December 11, 2020 at 6:30am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/make-pay-dem-state-rep-threatens-trump-supporters-alarming-video/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-112235 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/11/trump-rally-song-for-nov.-2-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/11/trump-rally-song-for-nov.-2-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/11/trump-rally-song-for-nov.-2.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/11/trump-rally-song-for-nov.-2-345x181.jpg" /><span class="firefly-attribution">@ArmaVirumque312 / Twitter screen shot</span></a></div><a href="https://hermancain.com/make-pay-dem-state-rep-threatens-trump-supporters-alarming-video/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">'Make Them Pay': Democrat Legislator Threatens Trump Supporters in Alarming Video</h3><div class="entry-meta"><div><span class="entry-author">Elizabeth Stauffer, The Western Journal</span> <span class="entry-date">December 11, 2020 at 6:30am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-115001 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-coronavirus entry post-summary size-small " aria-label="Medical Professor: Here Are 3 Proofs Fauci&#039;s Spreading Misinformation"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Deane Waldman, The Western Journal</span> <span class="entry-date">December 11, 2020 at 3:05am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/medical-professor-3-proofs-faucis-spreading-misinformation/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-104533 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/04/anthony-fauci-by-alliance-for-health-policy-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/04/anthony-fauci-by-alliance-for-health-policy-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/04/anthony-fauci-by-alliance-for-health-policy-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/allhealthpolicy/28919301315/in/photolist-2iMp4RQ-2iMrS9i-2iMp4Ru-CotyqM-GoJtyw-2iFwvck-2iFshyD-2iFshwK-GGSZJD-H8LnDW-GLDqFm-bpxB4p-9YvYrH-9YyT5h-9YyT6C-qhYKXG-pYbBV2-aSsGGi-9CjrBu-pQPmyM-KE1mN-KE1iG-KEaWe-KEaVg-xCUDE6-KCi6NE-KUdi39-L4uYKn-KWNoXK-KUdjbm-KCi6BN-KUdiHs';" style="cursor: pointer;"><span class="firefly-attribution">Alliance for Health Policy via Flickr</span></span></a></div><a href="https://hermancain.com/medical-professor-3-proofs-faucis-spreading-misinformation/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Medical Professor: Here Are 3 Proofs Fauci's Spreading Misinformation</h3><div class="entry-meta"><div><span class="entry-author">Deane Waldman, The Western Journal</span> <span class="entry-date">December 11, 2020 at 3:05am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-115008 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-oregon tag-police-2 tag-riot entry post-summary size-small " aria-label="Gut-Wrenching Video Shows Portland Cops Forced To Run from Violent Leftist Mob Attacking Them"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Christine Favocci, The Western Journal</span> <span class="entry-date">December 10, 2020 at 5:35pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/gut-wrenching-video-shows-portland-cops-forced-run-violent-leftist-mob-attacking/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-115009 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/12/Portland-mob-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/12/Portland-mob-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/12/Portland-mob.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/12/Portland-mob-345x181.jpg" /><span class="firefly-attribution">@AlexMilanTracy / Twitter screen shot</span></a></div><a href="https://hermancain.com/gut-wrenching-video-shows-portland-cops-forced-run-violent-leftist-mob-attacking/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Gut-Wrenching Video Shows Portland Cops Forced To Run from Violent Leftist Mob Attacking Them</h3><div class="entry-meta"><div><span class="entry-author">Christine Favocci, The Western Journal</span> <span class="entry-date">December 10, 2020 at 5:35pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-115021 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-coronavirus tag-virginia entry post-summary size-small " aria-label="Virginia&#039;s Top Health Official Will Make COVID Vaccine Mandatory If It Becomes Available"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">December 10, 2020 at 3:45pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/virginias-top-health-official-will-make-covid-vaccine-mandatory-becomes-available/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-108634 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/09/vaccine-by-jernej-furman-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/09/vaccine-by-jernej-furman-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/09/vaccine-by-jernej-furman-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/91261194@N06/49754054057/in/photolist-2iNAwSe-phMAB3-2jwir3r-2iGjAn2-fJ5FTj-db8FDG-dEWhu-dEWk6-TADyiQ-xgHefX-TADywA-dEWpo-RYqcMZ-pFPdB8-9UhabY-qrDou7-9V9SLH-7cWoPz-7cWoMB-6BhLit-7BtFCw-dEW7p-dEWfa-dEWFJ-dEWao-dEWtp-dEWdq-dEWyh-dEWBC-ga9tWX-gv7c1Y-ga9tiH-acADNK-dZsM6G-dZsMuS-dZn4st-dZn5a8-dZsLsy-dZsLxb-dZsLU7-dZsMNh-dZn4vR-dZn56H-9vHhZE-dZsLBN-dZn468-9vH18f-dZn4yX-dZn5iX-9vEwjn';" style="cursor: pointer;"><span class="firefly-attribution">Jernej Furman via Flickr</span></span></a></div><a href="https://hermancain.com/virginias-top-health-official-will-make-covid-vaccine-mandatory-becomes-available/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Virginia's Top Health Official Will Make COVID Vaccine Mandatory If It Becomes Available</h3><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">December 10, 2020 at 3:45pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-115022 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-coronavirus tag-donald-trump entry post-summary size-small " aria-label="Trump Says COVID Vaccine Will Be Here &#039;In a Matter of Weeks&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Erin Coates, The Western Journal</span> <span class="entry-date">December 10, 2020 at 2:10pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/trump-says-covid-vaccine-will-matter-weeks/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-112850 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/11/pfizer-vaccine-by-kojach-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/11/pfizer-vaccine-by-kojach-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/11/pfizer-vaccine-by-kojach-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/kojach/5190309862/in/photolist-8UDGi5-9ZCN7M-8UDGqL-8UDG59-8UDGkJ-8UDG8E-tFy9s-7g68Ct-bmhm2X-2hSv7WM-2jDz6BT-2jDuNVW-2jDygU7-2jDygZC-2jDyg6d-2jDuNQa-7FDNYM-2jBQmDo-2jBPAu5-Gb7GBL-8xZkBY-78i4Y-NBrvE-sTTr1-5M1XYb-NBTZr-6ZMWo-wKzSc-nuPnts-nmGtKb-7FutxE-ro6sY-7g7x4z-mGkBFf-2jDz5Bw-2jDyggD-2jDz5DA-2jBPAja-97kRZ8-6Sqgy7-2jDuLXT-8xZjMo-3jyunF-2jBQkmy-sCAFa-6CAQJ-BKRbc-TgTySo-NBrmj-TEs9gn';" style="cursor: pointer;"><span class="firefly-attribution">Kojach via Flickr</span></span></a></div><a href="https://hermancain.com/trump-says-covid-vaccine-will-matter-weeks/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Trump Says COVID Vaccine Will Be Here 'In a Matter of Weeks'</h3><div class="entry-meta"><div><span class="entry-author">Erin Coates, The Western Journal</span> <span class="entry-date">December 10, 2020 at 2:10pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://hermancain.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-6" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classic Cain</h4>
<p class="article clearfix"><span class="firefly-type-label">Video</span><a href="https://hermancain.com/all-police-are-not-the-problem-because-of-one-bad-cop-even-though-that-is-all-the-msm-will-show/" class="taxonomy-type-video"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-106493 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2020/06/U2kaDnRc-720-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/all-police-are-not-the-problem-because-of-one-bad-cop-even-though-that-is-all-the-msm-will-show/" data-type='Internal link' data-type-location='widget-must-read'>All police are not the problem because of one bad cop, even though that is all the MSM will show.</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB1-ad" class="sponsor SB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB1">
				<script>
					if( FFADS.units.SB1 && FFADS.units.SB1.ad_type == 'custom' && FFADS.units.SB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB1' ).innerHTML = FFADS.units.SB1.custom_ads[0].code;
						if( ! FFADS.units.SB1.lazy_load ) eval( FFADS.units.SB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB1.sizes );
							let el = document.querySelector( '#SB1' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB1' );
							googletag.display( 'SB1' );
						} );
					}
					else {
						document.querySelector( '#SB1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<!-- refreshing transient --><section id="be-must-read-widget-5" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending</h4>
<p class="article clearfix"><a href="https://hermancain.com/giuliani-arizona-michigan-georgia-legislatures-considering-awarding-electors-trump/" ><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-68662 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/12/5bca950821ad43c1b0c2cbcbdd802e27-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/12/5bca950821ad43c1b0c2cbcbdd802e27-105x59.jpg 105w" src="https://hermancain.com/wp-content/uploads/sites/4/2018/12/5bca950821ad43c1b0c2cbcbdd802e27-320x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/giuliani-arizona-michigan-georgia-legislatures-considering-awarding-electors-trump/" data-type='Internal link' data-type-location='widget-must-read'>Giuliani: Arizona, Michigan and Georgia Legislatures Are All Considering Awarding Their Electors to Trump</a></p><p class="article clearfix"><a href="https://hermancain.com/michigan-attorney-general-son-devastated-someone-wished-merry-christmas/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-114750 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2020/12/dana-nessel-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/michigan-attorney-general-son-devastated-someone-wished-merry-christmas/" data-type='Internal link' data-type-location='widget-must-read'>Michigan Attorney General: My Son Was 'Devastated' When Someone Wished Him Merry Christmas</a></p><p class="article clearfix"><a href="https://hermancain.com/schumer-pelosi-republicans-dare-propose-covid-spending-blowout-916-billion/" ><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-90260 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/01/schumer-pelosi-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2019/01/schumer-pelosi-105x59.jpg 105w" src="https://hermancain.com/wp-content/uploads/sites/4/2019/01/schumer-pelosi-320x181.jpg" /><span class="firefly-attribution">Video screengrab via Wall Street Journal</span></a> <a class="entry-title" href="https://hermancain.com/schumer-pelosi-republicans-dare-propose-covid-spending-blowout-916-billion/" data-type='Internal link' data-type-location='widget-must-read'>Schumer and Pelosi to Republicans: How Dare You Propose a COVID Spending Blowout of Only $916 Billion?</a></p></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="firefly-sidebar-ad-5" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="be-trending-widget-2" class="widget be-trending-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending Now</h4>
<p class="article clearfix"><a href="https://hermancain.com/400-nonpublic-michigan-schools-sue-gretchen-whitmers-new-covid-restrictions/"><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-58538 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/12/85f04f0ba4b640b2bb9c79eff95520e6-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/12/85f04f0ba4b640b2bb9c79eff95520e6-105x59.jpg 105w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2018/12/85f04f0ba4b640b2bb9c79eff95520e6-320x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/400-nonpublic-michigan-schools-sue-gretchen-whitmers-new-covid-restrictions/" data-type='Internal link' data-type-location='widget-trending'>400 Nonpublic Michigan Schools Sue Over Gretchen Whitmer's New COVID Restrictions</a></p></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://hermancain.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://hermancain.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://hermancain.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 115001;
		</script>
	
<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://hermancain.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://hermancain.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
					
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://hermancain.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1597789684' id='firefly-global-js'></script>
<script type='text/javascript' src='https://hermancain.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>
	
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"122dc12de0","applicationID":"17724322,86577151","transactionName":"YQFSN0RZDxZUUEBaClhLZRFfFwgLUVZMHRVeFA==","queueTime":0,"applicationTime":320,"atts":"TUZRQQxDHBg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body></html>
