<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Mnuchin: Automatically forgive all PPP loans under $150,000 by turning them into grants</title>
<script type="text/javascript" src="//d1dz7kmof2emmq.cloudfront.net/script.js"></script>
		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
			    var name = cname + "=";
			    var decodedCookie = decodeURIComponent(document.cookie);
			    var ca = decodedCookie.split(';');
			    for(var i = 0; i <ca.length; i++) {
			        var c = ca[i];
			        while (c.charAt(0) == ' ') {
			            c = c.substring(1);
			        }
			        if (c.indexOf(name) == 0) {
			            return c.substring(name.length, c.length);
			        }
			    }
			    return "";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d3l320urli0p1u.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.westernjournal.com\/hermancain","pageCategory":"Commentary","wordCount":600,"paragraphCount":"12","articleTitle":"Mnuchin: Automatically forgive all PPP loans under $150,000 by turning them into grants","articleSocialTitle":"Mnuchin: Automatically forgive all PPP loans under $150,000 by turning them into grants","articleSEOTitle":"Mnuchin: Automatically forgive all PPP loans under $150,000 by turning them into grants","articleChooser":false,"articleTitler":false,"articleTitleLength":87,"articleSocialTitleLength":87,"articleSEOTitleLength":87,"articleAuthor":"dancalabrese27","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":109,"articleCategory":"Banks and Financial Institutions","articlePublishDate":"2020-07-20","articleTopic":"Banks and Financial Institutions, business and money, Businesses and Companies, Department of the Treasury, Steven Mnuchin","articleSection":"Commentary","articleID":107532,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mnuchin: Automatically forgive all PPP loans under $150,000 by turning them into grants" />
<meta property="og:description" content="Disclosure: The company I own would benefit from this. Now that we&#8217;ve got that out of the way, here&#8217;s what Treasury Secretary Steve Mnuchin is proposing, presumably with the blessing of his boss: Mr. Mnuchin, testifying before the committee, suggested the Trump administration would back a proposal from U.S. banks and others who have said&hellip;" />
<meta property="og:url" content="https://hermancain.com/mnuchin-automatically-forgive-ppp-loans-150000-turning-grants/" />
<meta property="og:site_name" content="Herman Cain" />
<meta property="article:publisher" content="https://www.facebook.com/THEHermanCain/" />
<meta property="article:tag" content="Banks and Financial Institutions" />
<meta property="article:tag" content="business and money" />
<meta property="article:tag" content="Businesses and Companies" />
<meta property="article:tag" content="Department of the Treasury" />
<meta property="article:tag" content="Steven Mnuchin" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2020-07-20T11:00:23-07:00" />
<meta property="article:modified_time" content="2020-07-20T13:22:37-07:00" />
<meta property="og:updated_time" content="2020-07-20T13:22:37-07:00" />
<meta property="og:image" content="https://hermancain.com/wp-content/uploads/sites/4/2018/12/bc19bd098a004bf69c1aa3b1a6120682-913x479.jpg" />
<meta property="og:image:secure_url" content="https://hermancain.com/wp-content/uploads/sites/4/2018/12/bc19bd098a004bf69c1aa3b1a6120682-913x479.jpg" />
<meta property="og:image:width" content="913" />
<meta property="og:image:height" content="479" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Disclosure: The company I own would benefit from this. Now that we&#8217;ve got that out of the way, here&#8217;s what Treasury Secretary Steve Mnuchin is proposing, presumably with the blessing of his boss: Mr. Mnuchin, testifying before the committee, suggested the Trump administration would back a proposal from U.S. banks and others who have said&hellip;" />
<meta name="twitter:title" content="Mnuchin: Automatically forgive all PPP loans under $150,000 by turning them into grants" />
<meta name="twitter:site" content="@THEHermanCain" />
<meta name="twitter:image" content="https://hermancain.com/wp-content/uploads/sites/4/2018/12/bc19bd098a004bf69c1aa3b1a6120682.jpg" />
<meta name="twitter:creator" content="@THEHermanCain" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//hermancain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Herman Cain &raquo; Feed" href="https://hermancain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herman Cain &raquo; Comments Feed" href="https://hermancain.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hermancain.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hermancain.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wj-main-css'  href='https://hermancain.com/wp-content/plugins/hc-functionality/assets/css/main.css?ver=1594232248' type='text/css' media='all' />
<script type='text/javascript' src='https://hermancain.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1592842288' async='async'></script>
<link rel='https://api.w.org/' href='https://hermancain.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hermancain.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hermancain.com/?p=107532' />
<link rel="alternate" type="application/json+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101211731);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
		<meta property="fb:pages" content="123624513983" />
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/2b33707b-91ac-4d49-b895-623ba58eea3a/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/0aec3123-9069-41bb-a5fd-42170d7f03ff/ccpa-liveramp.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="Dan Calabrese">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	<meta property="fb:pages" content="235203259169">
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		
		<link rel="manifest" href="https://www.westernjournal.com/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
			if( getParameterByName( 'utm_source' ) != 'push' && getParameterByName( 'ff_source' ) != 'push' ) {
				var OneSignal = window.OneSignal || [];
				OneSignal.push(["init", {
					appId: "c3658695-59a8-4191-8a1c-9487b7a114f7",
					autoRegister: false
				}]);
				setTimeout( function() {
					OneSignal.push( function() {
		  				OneSignal.registerForPushNotifications();
					} );
				}, 20000 );
			}
		</script>
	<script type="application/ld+json">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</script><link rel="amphtml" href="https://hermancain.com/mnuchin-automatically-forgive-ppp-loans-150000-turning-grants/amp/" /><link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-107532 single-format-standard header-image header-full-width content-sidebar genesis-breadcrumbs-hidden category-commentary" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://hermancain.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://hermancain.com">
				<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">Herman Cain</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://hermancain.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
					<div id="wj-network-header-more-button" onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
						<div>
							<span id="wj-network-header-more-button-more">SECTIONS</span>
							<i class="icon-menu"></i>
							<i class="icon-close"></i>
						</div>
					</div>
				
			<div id="wj-network-header-menu-container">
				<form class="search-form" method="get" action="https://hermancain.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search Herman Cain" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://hermancain.com/?s={s}" itemprop="target"></form><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-12766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12766"><a href="https://www.westernjournal.com/hermancain" data-type="subnavigation" data-name="Herman Cain">Herman Cain</a>
<ul class="sub-menu">
	<li id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a href="https://hermancain.com/about-herman-cain/" data-type="subnavigation" data-name="About Herman Cain">About Herman Cain</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"><a href="https://hermancain.com/meet-the-team/" data-type="subnavigation" data-name="Team Cain">Team Cain</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1510"><a href="https://hermancain.com/the-radio-show/" data-type="subnavigation" data-name="The Herman Cain Show">The Herman Cain Show</a></li>
	<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://hermancain.com/fox-news-contributor/" data-type="subnavigation" data-name="Fox News Contributor">Fox News Contributor</a></li>
	<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://hermancain.com/books/" data-type="subnavigation" data-name="Books and Truth Cards">Books and Truth Cards</a></li>
	<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://hermancain.com/speaking-engagements/" data-type="subnavigation" data-name="Speaking Engagements">Speaking Engagements</a></li>
	<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="https://hermancain.com/advertising/" data-type="subnavigation" data-name="Advertising">Advertising</a></li>
	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="https://hermancain.com/contact/" data-type="subnavigation" data-name="Contact">Contact</a></li>
	<li id="menu-item-63808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63808"><a href="https://www.facebook.com/THEHermanCain/" data-type="subnavigation" data-name="Herman Cain on Facebook">Herman Cain on Facebook</a></li>
	<li id="menu-item-63807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63807"><a href="https://www.youtube.com/channel/UCsRq2PbttxbBJYK49n58L1A" data-type="subnavigation" data-name="Herman Cain on YouTube">Herman Cain on YouTube</a></li>
	<li id="menu-item-100757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100757"><a href="https://www.superfeedtech.com/hermancain/" data-type="subnavigation" data-name="Herman Cain on Superfeed">Herman Cain on Superfeed</a></li>
	<li id="menu-item-63811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63811"><a href="https://twitter.com/THEHermanCain" data-type="subnavigation" data-name="Herman Cain on Twitter">Herman Cain on Twitter</a></li>
	<li id="menu-item-100952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100952"><a href="https://www.instagram.com/thehermancain" data-type="subnavigation" data-name="Herman Cain on Instagram">Herman Cain on Instagram</a></li>
	<li id="menu-item-94672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94672"><a href="https://www.westernjournal.com/hermancain/subscribe/" data-type="subnavigation" data-name="Herman Cain Newsletter">Herman Cain Newsletter</a></li>
</ul>
</li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( 'BB1' != 'REP' && FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div><main class="content"><article class="post-107532 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-banks-and-financial-institutions tag-business-and-money tag-businesses-and-companies tag-department-of-the-treasury tag-steven-mnuchin entry"><header class="entry-header"><span class="article-categories"><a href="https://hermancain.com/commentary/" class = "category-label label-commentary" data-type='Internal link' data-type-location='before-article-meta'>Commentary</a></span><div class="article-sharing side floating">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Mnuchin%3A%20Automatically%20forgive%20all%20PPP%20loans%20under%20%24150%2C000%20by%20turning%20them%20into%20grants" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Mnuchin%3A%20Automatically%20forgive%20all%20PPP%20loans%20under%20%24150%2C000%20by%20turning%20them%20into%20grants&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef9fbca7b1babbbcf7e193f7e0e293a7a6bdbfb3a6bbb1b3bebeabf7e0e2b4bda0b5bba4b7f7e0e2b3bebef7e0e2828282f7e0e2bebdb3bca1f7e0e2a7bcb6b7a0f7e0e2f7e0e6e3e7e2f7e091e2e2e2f7e0e2b0abf7e0e2a6a7a0bcbbbcb5f7e0e2a6bab7bff7e0e2bbbca6bdf7e0e2b5a0b3bca6a1f4f1e2e1eae9b0bdb6abefbaa6a6a2a1f7e193f7e094f7e094bab7a0bfb3bcb1b3bbbcfcb1bdbff7e094bfbca7b1babbbcffb3a7a6bdbfb3a6bbb1b3bebeabffb4bda0b5bba4b7ffa2a2a2ffbebdb3bca1ffe3e7e2e2e2e2ffa6a7a0bcbbbcb5ffb5a0b3bca6a1f7e094" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="c591815d0f" data-postid="107532"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/mnuchin-automatically-forgive-ppp-loans-150000-turning-grants/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><h1 class="entry-title">Mnuchin: Automatically forgive all PPP loans under $150,000 by turning them into grants</h1>

				<div class="jw-above-container">
					<div class="jw-sticky-container">
						
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/n7DuKTc0.js'></script>
			<div id='jwplayer_lvrJczG5_n7DuKTc0_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lvrJczG5_n7DuKTc0_div').setup(
				{"playlist":"https:\/\/content.jwplatform.com\/feeds\/lvrJczG5.json","ph":2}
			);
		</script>
	
						<div class="jw-sticky-close" onclick="this.parentElement.parentElement.classList.add( 'never-stick' );">×</div>
					</div>
				</div>
			<div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://secure.gravatar.com/avatar/829c276251e3bc5426f15d1011a1d99c?s=96&d=mm&r=g" alt="Dan Calabrese" width="50" height="50"></span>
								<span>
								By <a href="https://hermancain.com/author/dancalabrese27/" data-type='Internal link' data-type-location='before-article-meta'>Dan Calabrese</a>
								<br>
								Published July 20, 2020 at 4:00am
								</span>
							</div></div></header><div class="article-sharing top">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Mnuchin%3A%20Automatically%20forgive%20all%20PPP%20loans%20under%20%24150%2C000%20by%20turning%20them%20into%20grants" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Mnuchin%3A%20Automatically%20forgive%20all%20PPP%20loans%20under%20%24150%2C000%20by%20turning%20them%20into%20grants&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#8db2fef8efe7e8eef9b0c0e3f8eee5e4e3a8becca8bfbdccf8f9e2e0ecf9e4eeece1e1f4a8bfbdebe2ffeae4fbe8a8bfbdece1e1a8bfbddddddda8bfbde1e2ece3fea8bfbdf8e3e9e8ffa8bfbda8bfb9bcb8bda8bfcebdbdbda8bfbdeff4a8bfbdf9f8ffe3e4e3eaa8bfbdf9e5e8e0a8bfbde4e3f9e2a8bfbdeaffece3f9feabaebdbeb5b6efe2e9f4b0e5f9f9fdfea8becca8bfcba8bfcbe5e8ffe0ece3eeece4e3a3eee2e0a8bfcbe0e3f8eee5e4e3a0ecf8f9e2e0ecf9e4eeece1e1f4a0ebe2ffeae4fbe8a0fdfdfda0e1e2ece3fea0bcb8bdbdbdbda0f9f8ffe3e4e3eaa0eaffece3f9fea8bfcb" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="c591815d0f" data-postid="107532"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/mnuchin-automatically-forgive-ppp-loans-150000-turning-grants/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-content"><p>Disclosure: The company I own would benefit from this.</p>
<p>Now that we&#8217;ve got that out of the way, <a href="https://www.wsj.com/articles/mnuchin-suggests-automatic-forgiveness-of-paycheck-protection-program-loans-11595000522">here&#8217;s what Treasury Secretary Steve Mnuchin is proposing</a>, presumably with the blessing of his boss:</p>
<p style="padding-left: 40px;"><em>Mr. Mnuchin, testifying before the committee, suggested the Trump administration would back a proposal from U.S. banks and others who have said the massive lending program should see loans under $150,000 automatically turned into grants.</em></p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( 'Top' != 'REP' && FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p style="padding-left: 40px;"><em>That would account for 86% of the roughly 4.9 million PPP loans issued to date, and about 27% of the roughly $520 billion lent. Without a change to the law, all those businesses will have to apply to have their loans forgiven, documenting that they used the money on payroll and other qualified expenses.</em></p>
<p>If 86 percent of the loans account for only 27 percent of the money, then it&#8217;s pretty clear the bulk of it went to much bigger companies. I don&#8217;t really have a problem with that, <a href="https://hermancain.com/now-making-scandal-got-ppp-loans/">as I explained here</a>. The idea was to keep people on payrolls instead of putting them on unemployment, so I don&#8217;t see why bigger companies shouldn&#8217;t get bigger loans and thus keep more people working.</p>

		<p class="article-extras trending">
			<strong>TRENDING:</strong> <a href="https://hermancain.com/chris-wallace-left-working-overtime-pretend-joe-biden-doesnt-want-defund-police/" data-type='Internal link' data-type-location='in-content-trending'>Chris Wallace and the left working overtime to pretend Joe Biden doesn't want to defund police. . . he does</a>
		</p>
		<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
	
<p>I think the Trump White House finds Mnuchin&#8217;s idea appealing because you&#8217;d spend a lot of time and administrative resources chasing down the documentation on 86 percent of the loans, when you&#8217;d probably end up forgiving most of them anyway, and you&#8217;d still have 73 percent of the money left to deal with. Why not focus your efforts on the bigger loans?</p>
<p>But the idea is not to make companies pay the money back, it&#8217;s to ensure they used the money properly so it could be forgiven. For my company, tracking this is fairly simple: You just use QuickBooks to label each payroll expense as PPP money and make sure it totals up to the amount you borrowed within the defined time limit. As long as you can show that to the SBA or whomever it is, the loan forgiveness should be fairly straightforward.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( 'IC1' != 'REP' && FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>And yet, does it really make sense to just assume all loans under $150,000 were used properly? You&#8217;re talking about $140 billion, and it wouldn&#8217;t be such a bad thing to recoup whatever portion of the money was used for purposes not intended by the Payroll Protection Program law. Even if it&#8217;s not that much by Washington standards, you&#8217;re sending the wrong message when you tell people they have to follow the rules and then turn around and say, no, they really didn&#8217;t.</p>
<p>The problem with the PPP from the very beginning is that no one was really sure how it was going to be administered. When the banks first started accepting loan applications, no one had any guidance for borrowers on how to track the spending. They still haven&#8217;t provided guidance on how to apply for loan forgiveness, apparently because they&#8217;re not sure some people will even have to.</p>
<div id="firefly-poll-container" class="one-half">

	<div class="firefly-poll-question">Should the government forgive all PPP loans under $150,000?</div>

		<div id="pollFormBox" style="display: none;">

			<form id="firefly-poll" class="firefly-poll">
			<input type="hidden" name="action" value="firefly_polls_record_vote">
			<input type="hidden" name="post_id" value="107532">
			<label><input type="radio" name="answer" value="yes" required="required">Yes</label>
			<label><input type="radio" name="answer" value="no" required="required">No</label>
			<input type="email" name="email" placeholder="Enter your email" required="required">
			<input type="submit" value="Submit">
			<div class="firefly-poll-disclaimer">
			Completing this poll entitles you to The Western Journal news updates free of charge. You may opt out at anytime. You also agree to our <a href="http://www.westernjournal.com/about/privacy-policy/">Privacy Policy</a> and <a href="http://www.westernjournal.com/about/terms-service/">Terms of Use</a>.			</div>
			<div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
			</form>

		</div>

		<div id="pollResultsBox" style="display: none;">
			<div id="firefly-poll-results">

	<div id="firefly-poll-results-yes" style="width: 14%">
		14% (1 Votes)
	</div>

	<div id="firefly-poll-results-no" style="width: 86%">
		86% (6 Votes)
	</div>

</div>
		</div>



	<script type="text/javascript">var firefly_poll_force_email='';/*<![CDATA[*/

/* we wrap the JS below in CDATA tags because we know this will get passed through functions like wpautop()*/
/* and DOMDocument processing, which break the JS without CDATA*/


    window.ff_poll_voted = false;
    window.ff_poll_configured = false;

    function firefly_configure_poll_ajax() {

        if( window.ff_poll_configured ) {
            console.error( 'attempted to configure poll ajax twice' );
            return;
        }
        window.ff_poll_configured = true;

        var voted_cookie_name = 'firefly_voted_' + firefly_post_id;

        jQuery( '#firefly-poll' ).submit( function( event ){

            event.preventDefault();

            if( window.ff_poll_voted || getCookie( voted_cookie_name ) ){ return; }
            window.ff_poll_voted = true;

            jQuery('#firefly-poll-container').addClass('loading');

            var posting = jQuery.post( firefly_ajax_url, jQuery(this).serialize() );

            dataLayer.push({
                'event': 'in-article poll vote',
                'pollAnswer': jQuery( 'input:radio[name=answer]:checked' ).val(),
                'pollName': jQuery( '.firefly-poll-question').text(),
                'pollSubmitMethod': 'email',
            });

            setCookie( voted_cookie_name, 1, 7 );

            posting.done( function( response ){

                if( response.success ){
                    jQuery('#pollResultsBox').html(response.data.pollResultsBox);
                    jQuery('#firefly-poll').remove();

                    jQuery('#pollFormBox').hide();
                    jQuery('#pollResultsBox').show();
                };

                jQuery('#firefly-poll-container').removeClass('loading');


            });
        });



        if( getCookie( voted_cookie_name ) ){

            jQuery('#pollFormBox').hide();
            jQuery('#pollResultsBox').show();

        }else{

            if( getCookie( 'ff_source' ) == 'email' ) if( firefly_poll_force_email != 'on' ) {

                jQuery('#firefly-poll').find('input[name="email"]').prop('required', false).hide();

            }

            jQuery('#pollFormBox').show();
            jQuery('#pollResultsBox').hide();

        }


    }




/*]]&gt;*/
</script>

</div>

<p>This is not all that surprising when you&#8217;re dealing with an emergency measure. Congress rushes to pass it lickety-split and doesn&#8217;t put much thought into how it&#8217;s actually going to work. Now the administration seems ready to make up new rules as it goes along.</p>
<p>But this is not a good idea. If the government offered loans based on conditions, then the borrowers who agreed to meet those conditions should have to meet them. If you&#8217;re going to get up to $150,000 in free money, it&#8217;s not too much for the government to ask that you show you followed the rules.</p>
<p>Otherwise you start giving people the idea that expecting them to follow the rules is unreasonable, and when we&#8217;re handing out this kind of money, that is not the message you want to send.</p>
<p class="article-ask"><span class="ask"></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 107532 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Mnuchin%3A%20Automatically%20forgive%20all%20PPP%20loans%20under%20%24150%2C000%20by%20turning%20them%20into%20grants" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Mnuchin%3A%20Automatically%20forgive%20all%20PPP%20loans%20under%20%24150%2C000%20by%20turning%20them%20into%20grants&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#8cb3fff9eee6e9eff8b1c1e2f9efe4e5e2a9bfcda9bebccdf9f8e3e1edf8e5efede0e0f5a9bebceae3feebe5fae9a9bebcede0e0a9bebcdcdcdca9bebce0e3ede2ffa9bebcf9e2e8e9fea9bebca9beb8bdb9bca9becfbcbcbca9bebceef5a9bebcf8f9fee2e5e2eba9bebcf8e4e9e1a9bebce5e2f8e3a9bebcebfeede2f8ffaaafbcbfb4b7eee3e8f5b1e4f8f8fcffa9bfcda9becaa9becae4e9fee1ede2efede5e2a2efe3e1a9becae1e2f9efe4e5e2a1edf9f8e3e1edf8e5efede0e0f5a1eae3feebe5fae9a1fcfcfca1e0e3ede2ffa1bdb9bcbcbcbca1f8f9fee2e5e2eba1ebfeede2f8ffa9beca" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fmnuchin-automatically-forgive-ppp-loans-150000-turning-grants%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="c591815d0f" data-postid="107532"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/mnuchin-automatically-forgive-ppp-loans-150000-turning-grants/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-meta author"><div id="author-info-45071" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://hermancain.com/author/dancalabrese27/">
							<img width="150" height="150" src="https://secure.gravatar.com/avatar/829c276251e3bc5426f15d1011a1d99c?s=96&d=mm&r=g">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://hermancain.com/author/dancalabrese27/">
								Dan Calabrese
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-45071" value="summary-tab" id="summary-tab-radio-45071" checked />
						<label for="summary-tab-radio-45071">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-45071" value="more-info-tab" id="more-info-tab-radio-45071" />
						<label for="more-info-tab-radio-45071">More <span class="rmation">Biographical </span>Info<span class="rmation">rmation</span><div class="faux-border"></div></label><input type="radio" name="ff-author-tab-45071" value="posts-tab" id="posts-tab-radio-45071" />
						<label for="posts-tab-radio-45071">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-45071" value="contact-tab" id="contact-tab-radio-45071" />
						<label for="contact-tab-radio-45071" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">Dan has been editor of HermanCain.com since 2012, and was the syndicator of Herman Cain's newspaper column from 2006 to 2012. He has written for a wide variety of publications, from the Detroit News and Human Events to Transport Topics and Pet Age. Dan lives with his wife and son in Royal Oak, Michigan.</div>
						</div>
					
						<div class="author-tab more-info-tab"><div class="firefly_long_bio author-meta-value">
										Dan Calabrese has spent more than 30 years as a writer, journalist and columnist, in addition to starting and operating a public relations firm, writing four books and now preparing to launch and produce two television series.<br />
<br />
With a degree in political science and journalism from Western Michigan University, Dan worked as a journalist for outlets including the Grand Rapids Business Journal, DBusiness Magazine and the Macomb Daily, as well as several weekly newspaper chains early in his career. He also worked as assistant to the township supervisor in Canton, Michigan - taking the lead on priorities like communication and economic development - and later founded a public relations firm he operated for seven years.<br />
<br />
In his time as a writer, Dan has been published by the likes of the Detroit News, Human Events, Transport Topics and Concrete Foundations, among many others.<br />
<br />
He has also published four Christian spiritual warfare novels: Powers and Principalities (2009), Pharmakeia (2010), Dark Matter (2011) and Backstop (2017).<br />
<br />
In partnership with his wife, Angie, Dan is now developing two new series for television.<br />
<br />
He became editor of HermanCain.com and director of Herman Cain's media division in 2012.<br />
<br />
Dan lives with his wife, Angie, and their son, Tony, in his hometown of Royal Oak, Michigan.
									</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="45071">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 45071 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://hermancain.com/another-early-vaccine-test-one-uk-looks-promising/">Another early vaccine test, this one in the UK, looks very promising</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/republicans-resist-proposed-payroll-tax-cut-rewards-work-means-learned-nothing/">Some Republicans resist proposed payroll tax cut because it only rewards work, which means they've learned nothing</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/supreme-court-house-democrats-no-not-urgent-get-trumps-financial-records/">Supreme Court to House Democrats: No, it's not urgent for you to get Trump's financial records</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/wasnt-confederate-flag-banned-flying-military-installations-years-ago-155-years/">Why wasn't the Confederate flag banned from flying on military installations years ago . . . as in, 155 years?</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/mnuchin-automatically-forgive-ppp-loans-150000-turning-grants/">Mnuchin: Automatically forgive all PPP loans under $150,000 by turning them into grants</a>
									</div>
								<div class="author-headline">
								<a href="https://hermancain.com/author/dancalabrese27/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"><div class="entry-tags">Tags: <a href="https://hermancain.com/tag/banks-and-financial-institutions/" data-type='Internal link' data-type-location='after-article-meta'>Banks and Financial Institutions</a>, <a href="https://hermancain.com/tag/business-and-money/" data-type='Internal link' data-type-location='after-article-meta'>business and money</a>, <a href="https://hermancain.com/tag/businesses-and-companies/" data-type='Internal link' data-type-location='after-article-meta'>Businesses and Companies</a>, <a href="https://hermancain.com/tag/department-of-the-treasury/" data-type='Internal link' data-type-location='after-article-meta'>Department of the Treasury</a>, <a href="https://hermancain.com/tag/steven-mnuchin/" data-type='Internal link' data-type-location='after-article-meta'>Steven Mnuchin</a></div></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( 'BA1' != 'REP' && FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div>
			<div id="respond">
				<div data-spotim-module="recirculation" data-spot-id="sp_MHM5Sp76"></div>
				<script>FFADS.comments_displayed = false; var ffsid = 'sp_MHM5Sp76'; var ffsurl = 'https://www.westernjournal.com/hermancain/mnuchin-automatically-forgive-ppp-loans-150000-turning-grants/'; var ffspid = '107532';</script>
			</div><div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-107586 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-coronavirus tag-doctor entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">July 21, 2020 at 10:09am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/dr-fauci-incinerates-covid-19-credibility-new-york-right-claim/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-104533 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/04/anthony-fauci-by-alliance-for-health-policy-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/04/anthony-fauci-by-alliance-for-health-policy-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/04/anthony-fauci-by-alliance-for-health-policy-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/allhealthpolicy/28919301315/in/photolist-2iMp4RQ-2iMrS9i-2iMp4Ru-CotyqM-GoJtyw-2iFwvck-2iFshyD-2iFshwK-GGSZJD-H8LnDW-GLDqFm-bpxB4p-9YvYrH-9YyT5h-9YyT6C-qhYKXG-pYbBV2-aSsGGi-9CjrBu-pQPmyM-KE1mN-KE1iG-KEaWe-KEaVg-xCUDE6-KCi6NE-KUdi39-L4uYKn-KWNoXK-KUdjbm-KCi6BN-KUdiHs';" style="cursor: pointer;"><span class="firefly-attribution">Alliance for Health Policy via Flickr</span></span></a></div><a href="https://hermancain.com/dr-fauci-incinerates-covid-19-credibility-new-york-right-claim/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Dr. Fauci incinerates his COVID-19 credibility with 'New York did it right' claim</h3><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">July 21, 2020 at 10:09am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-107580 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-coronavirus entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">July 21, 2020 at 6:16am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/another-early-vaccine-test-one-uk-looks-promising/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-103987 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/03/coronavirus-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/03/coronavirus-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/03/coronavirus-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/yusamoilov/49679288857/in/photolist-2iFZkM4-2iFViiv-2iBSk97-2iEgRdu-2iu47JP-2iu48nT-2iu5huz-2iu47U8-2iu5hgU-2iu483Q-2iGm2qY-2itfmE5-2iFX8zU-2iEeUrf-2iFvFbb-2iFvFdR-2iFys1W-2iFyspr-2iFvFjs-2iFzT3D-2iFzTBu-2iFvFgB-2iFzTqs-2iFvFEs-2iFysxC-2iFyssc-2iFF71n-2iFHjGu-2iEdkaC-2iDk6it-2iF3ZCQ-2iFcMXx-2iEgCeN-2iDPHsm-2iDvdYm-2iDwQG4-2iDwQFh-2iDvqPW-2iDsFnw-2iDwQFT-2iDwD1i-2iDstwn-2iDstxe-2iDstwY-2iDwCYQ-2iDstwh-2iwCuoz-2iGu5Ma-2iwGg2F-2iwF6wu';" style="cursor: pointer;"><span class="firefly-attribution">coronavirus by Yuri Samoilov</span></span></a></div><a href="https://hermancain.com/another-early-vaccine-test-one-uk-looks-promising/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Another early vaccine test, this one in the UK, looks very promising</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">July 21, 2020 at 6:16am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-107578 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-coronavirus tag-stimulus entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">July 21, 2020 at 4:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/republicans-resist-proposed-payroll-tax-cut-rewards-work-means-learned-nothing/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-92434 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/03/facepalm-by-jazbeck-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/03/facepalm-by-jazbeck-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/03/facepalm-by-jazbeck-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/jazbeck/8025692978/in/photolist-decLUS-4vhaBk-onbKrk-7njjGA-GbZQ8N-e6sAoB-KHhrn9-26KqVby-Jcg1vp-9N7QVq-5jrhwi-6VmTU6-9cWAbu-b4EVDc-q626CY-ebyvjb-JcfVa4-6LiLKu-hYHMhS-6jw6fb-6a51f8-7Ys4MX-4v4ZyK-YKiwpd-sCnFX3-dYfit9-duBF1a-jSxYKF-6LiL4N-7ZWNsX-ha58Fh-73TqVV-73Xo6b-73XpGq-73Tx2e-7rMSk3-73Tqo4-73TuuP-73TvCt-73Xozw-8WTEAs-7L4sHc-dqadFs-73Twr2-27xauRL-8WPbu3-xt3saV-5K9PnA-4pwBLe-ah7soz';" style="cursor: pointer;"><span class="firefly-attribution">Jazbeck via Flickr</span></span></a></div><a href="https://hermancain.com/republicans-resist-proposed-payroll-tax-cut-rewards-work-means-learned-nothing/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Some Republicans resist proposed payroll tax cut because it only rewards work, which means they've learned nothing</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">July 21, 2020 at 4:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-107572 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-donald-trump tag-house-of-representatives tag-supreme-court entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">July 21, 2020 at 2:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/supreme-court-house-democrats-no-not-urgent-get-trumps-financial-records/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-63824 wp-post-image" alt="" sizes="(max-width: 320px) 100vw, 320px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/12/f453c4265cc14bddba236637202a3231-1-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/12/f453c4265cc14bddba236637202a3231-1-105x59.jpg 105w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2018/12/f453c4265cc14bddba236637202a3231-1-320x181.jpg" /></a></div><a href="https://hermancain.com/supreme-court-house-democrats-no-not-urgent-get-trumps-financial-records/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Supreme Court to House Democrats: No, it's not urgent for you to get Trump's financial records</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">July 21, 2020 at 2:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-107553 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-joe-biden tag-media-bias-2 tag-police-2 tag-police-abuse entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">July 20, 2020 at 9:50am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/chris-wallace-left-working-overtime-pretend-joe-biden-doesnt-want-defund-police/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-107562 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/07/Capture-4-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/07/Capture-4-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/07/Capture-4-345x181.jpg" /></a></div><a href="https://hermancain.com/chris-wallace-left-working-overtime-pretend-joe-biden-doesnt-want-defund-police/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Chris Wallace and the left working overtime to pretend Joe Biden doesn't want to defund police. . . he does</h3><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">July 20, 2020 at 9:50am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-107545 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-jeffrey-epstein entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">July 20, 2020 at 9:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/family-federal-judge-assigned-epstein-related-case-shot-home-one-dead/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-107550 wp-post-image" alt="" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/07/judge-345x181.jpg" /></a></div><a href="https://hermancain.com/family-federal-judge-assigned-epstein-related-case-shot-home-one-dead/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Family of federal judge who was assigned to Epstein-related case shot in home, one dead</h3><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">July 20, 2020 at 9:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-107535 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-civil-war tag-confederate-flag tag-department-of-defense-dod tag-pentagon tag-slavery entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">July 20, 2020 at 6:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/wasnt-confederate-flag-banned-flying-military-installations-years-ago-155-years/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-106535 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/06/confederate-flag-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/06/confederate-flag-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/06/confederate-flag-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/acrider/49219297018/in/photolist-2hZkLeh-2hZkKKb-2hZod4Y-2hZodNU-2hZoeva-2hZoenE-2hZpnbE-2hZoefA-2hZkKAy-2hZpkXT-2hZoc7n-KUmwBC-2hZpmrJ-vDfUNd-2hZpmbi-4UrEHc-QhPSUK-Ri6Yn7-iisrQ-QX3yoj-jPiCqR-314utL-EpGzKL-uhrq1k-4Uwy69-5kGrag-uYZNyk-8tSkfP-2hZkLni-azLhoL-2hZkLsD-2hZpiE6-2hZpivo-2hZoaw8-2hZof7R-2hZonm5-2hZofmd-2hZpjAe-2hZpp9C-2hZofPx-2hZpjHJ-2hZkTzE-2hZohp1-2hZofFb-d4J9Xy-2hZkGTV-2hZobLs-2hZkTcR-2hZpk67-HCH7Ko';" style="cursor: pointer;"><span class="firefly-attribution">Anthony Crider via Flickr</span></span></a></div><a href="https://hermancain.com/wasnt-confederate-flag-banned-flying-military-installations-years-ago-155-years/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Why wasn't the Confederate flag banned from flying on military installations years ago . . . as in, 155 years?</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">July 20, 2020 at 6:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-107532 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-banks-and-financial-institutions tag-business-and-money tag-businesses-and-companies tag-department-of-the-treasury tag-steven-mnuchin entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">July 20, 2020 at 4:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/mnuchin-automatically-forgive-ppp-loans-150000-turning-grants/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-77689 wp-post-image" alt="" sizes="(max-width: 320px) 100vw, 320px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/12/bc19bd098a004bf69c1aa3b1a6120682-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/12/bc19bd098a004bf69c1aa3b1a6120682-105x59.jpg 105w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2018/12/bc19bd098a004bf69c1aa3b1a6120682-320x181.jpg" /></a></div><a href="https://hermancain.com/mnuchin-automatically-forgive-ppp-loans-150000-turning-grants/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Mnuchin: Automatically forgive all PPP loans under $150,000 by turning them into grants</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">July 20, 2020 at 4:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://hermancain.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="firefly-custom-articles-widget-2" class="widget firefly-custom-articles-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Must Watch</h4>
<p class="article clearfix"><span class="firefly-type-label">Video</span><a href="https://hermancain.com/market-meltdown-2/" class="taxonomy-type-video"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-103809 wp-post-image" alt="" src="https://hermancain.com/wp-content/uploads/sites/4/2020/03/bzOp9hZn-720-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/market-meltdown-2/" data-type='Internal link' data-type-location='widget-must-read'>Market Meltdown</a></p><p class="article clearfix"><span class="firefly-type-label">Video</span><a href="https://hermancain.com/pure-cain-happiness/" class="taxonomy-type-video"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-101428 wp-post-image" alt="" src="https://hermancain.com/wp-content/uploads/sites/4/2019/12/qzTTwCNi-720-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/pure-cain-happiness/" data-type='Internal link' data-type-location='widget-must-read'>Pure Cain: Happiness</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB1-ad" class="sponsor SB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB1">
				<script>
					if( 'SB1' != 'REP' && FFADS.units.SB1 && FFADS.units.SB1.ad_type == 'custom' && FFADS.units.SB1.custom_ads ) {
						document.getElementById( 'SB1' ).innerHTML = FFADS.units.SB1.custom_ads[0].code;
						if( ! FFADS.units.SB1.lazy_load ) eval( FFADS.units.SB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB1 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB1.sizes );
							let el = document.querySelector( '#SB1' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB1' );
							googletag.display( 'SB1' );
						} );
					}
					else {
						document.querySelector( '#SB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( 'SB2' != 'REP' && FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( 'SB3' != 'REP' && FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="firefly-sidebar-ad-5" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( 'SB4' != 'REP' && FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( 'WP1' != 'REP' && FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://hermancain.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://hermancain.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
	
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( 'SA1' != 'REP' && FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://hermancain.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1586467598'></script>
<script type='text/javascript' src='https://hermancain.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

		<script>
			function firefly_global_loaded() {
				if( typeof firefly_configure_poll_ajax == 'function' ) firefly_configure_poll_ajax();
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://hermancain.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}
			if( firefly_global_loaded_v ) firefly_global_loaded();

			var firefly_loading_gif_url = 'https://hermancain.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://hermancain.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 107532;
		</script>
	
	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>
	
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"122dc12de0","applicationID":"17724322,86577151","transactionName":"YQFSN0RZDxZUUEBaClhLZRFfFwgLUVZMHRVeFA==","queueTime":0,"applicationTime":184,"atts":"TUZRQQxDHBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
