<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>NBC/Wall Street Journal poll: Trump trails all four top Democrats in national polling</title>
<script type="text/javascript" src="//d1dz7kmof2emmq.cloudfront.net/script.js"></script>
		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
			    var name = cname + "=";
			    var decodedCookie = decodeURIComponent(document.cookie);
			    var ca = decodedCookie.split(';');
			    for(var i = 0; i <ca.length; i++) {
			        var c = ca[i];
			        while (c.charAt(0) == ' ') {
			            c = c.substring(1);
			        }
			        if (c.indexOf(name) == 0) {
			            return c.substring(name.length, c.length);
			        }
			    }
			    return "";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d3l320urli0p1u.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.westernjournal.com\/hermancain","pageCategory":"Commentary","wordCount":800,"paragraphCount":"20","articleTitle":"NBC\/Wall Street Journal poll: Trump trails all four top Democrats in national polling","articleSocialTitle":"NBC\/Wall Street Journal poll: Trump trails all four top Democrats in national polling","articleSEOTitle":"NBC\/Wall Street Journal poll: Trump trails all four top Democrats in national polling","articleChooser":false,"articleTitler":false,"articleTitleLength":85,"articleSocialTitleLength":85,"articleSEOTitleLength":85,"articleAuthor":"dancalabrese27","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":21,"articleCategory":"2020 election","articlePublishDate":"2020-02-03","articleTopic":"2020 election","articleSection":"Commentary","articleID":102734,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NBC/Wall Street Journal poll: Trump trails all four top Democrats in national polling" />
<meta property="og:description" content="Not by a lot, and not with a lot of meaning given that the campaign hasn&#8217;t even begun. But under normal circumstances &#8211; which certainly doesn&#8217;t describe the Trump era &#8211; an incumbent with a strong economy would open with a lead in the polls by default. And that would especially be true with a&hellip;" />
<meta property="og:url" content="https://hermancain.com/nbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling/" />
<meta property="og:site_name" content="Herman Cain" />
<meta property="article:publisher" content="https://www.facebook.com/THEHermanCain/" />
<meta property="article:tag" content="2020 election" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2020-02-03T10:00:16-07:00" />
<meta property="article:modified_time" content="2020-02-03T13:30:50-07:00" />
<meta property="og:updated_time" content="2020-02-03T13:30:50-07:00" />
<meta property="og:image" content="https://hermancain.com/wp-content/uploads/sites/4/2020/02/trump-by-michael-vadon-913x479.jpg" />
<meta property="og:image:secure_url" content="https://hermancain.com/wp-content/uploads/sites/4/2020/02/trump-by-michael-vadon-913x479.jpg" />
<meta property="og:image:width" content="913" />
<meta property="og:image:height" content="479" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Not by a lot, and not with a lot of meaning given that the campaign hasn&#8217;t even begun. But under normal circumstances &#8211; which certainly doesn&#8217;t describe the Trump era &#8211; an incumbent with a strong economy would open with a lead in the polls by default. And that would especially be true with a&hellip;" />
<meta name="twitter:title" content="NBC/Wall Street Journal poll: Trump trails all four top Democrats in national polling" />
<meta name="twitter:site" content="@THEHermanCain" />
<meta name="twitter:image" content="https://hermancain.com/wp-content/uploads/sites/4/2020/02/trump-by-michael-vadon.jpg" />
<meta name="twitter:creator" content="@THEHermanCain" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//hermancain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Herman Cain &raquo; Feed" href="https://hermancain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herman Cain &raquo; Comments Feed" href="https://hermancain.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hermancain.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hermancain.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wj-main-css'  href='https://hermancain.com/wp-content/plugins/hc-functionality/assets/css/main.css?ver=1573231163' type='text/css' media='all' />
<script type='text/javascript' src='https://hermancain.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1572994437' async='async'></script>
<link rel='https://api.w.org/' href='https://hermancain.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hermancain.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hermancain.com/?p=102734' />
<link rel="alternate" type="application/json+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101211731);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
		<meta property="fb:pages" content="123624513983" />
	
		<script>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</script>
	
		<meta name="author" content="Dan Calabrese">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	<meta property="fb:pages" content="235203259169">
		<script>(function(){try{var n='\x70\x41'+'\x50\x49',m='\x24\x63'+'\x6d\x64',o='\x72\x65\x61'+'\x64\x79',p='\x24'+'\x65\x76\x72',c=window[n]=function(a,b){c[m].push([a,b])};c[o]=function(f){c[p].push(f)};c[m]=[];c[p]=[]}catch(e){}if(!('Proxy' in window)){return;}var d=document,a=d.createElement("script");a.src="//d2san7t27xb2pn.cloudfront.net/8ff24ecab657bc21f1bc9fe8c86cd42c",(d.head||d.body).appendChild(a);})()</script>
	
		<!-- Quantcast Choice. Consent Manager Tag -->
		<script type="text/javascript" async="async">
			var __cmp = (function () {
				return typeof (__cmp) == "function" ? __cmp : function (c) {
					var b = arguments;
					if (!b.length) {
						return __cmp.a;
					}
					else if (c == '__cmp')
						return false;
					else {
						if (typeof __cmp.a === 'undefined') {
							__cmp.a = [];
						}
						__cmp.a.push([].slice.apply(b));
					}
				}
			})();
			var elem = document.createElement('script');
			elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);    window.__cmp('init', {
			'Language': 'en',
			'Initial Screen Reject Button Text': 'I do not accept',
			'Initial Screen Accept Button Text': 'I accept',
			'Purpose Screen Header Title Text': 'Privacy settings',
			'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
			'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
			'Vendor Screen Accept All Button Text': 'Accept all',
			'Vendor Screen Reject All Button Text': 'Reject all',
			'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
			'Initial Screen Body Text Option': 1,
			'Publisher Name': 'The Western Journal',
			'Publisher Logo': 'https://email.network.exchange/wp-content/uploads/2018/05/twj_stacked_3EACD5.png',
			'Min Days Between UI Displays': 15,
			'Publisher Purpose IDs': [3,5],
			'Post Consent Page': 'https://www.westernjournal.com/consent',
			});
		</script>
		<!-- End Quantcast Choice. Consent Manager Tag -->
		<style>
			.qc-cmp-button,
			.qc-cmp-button.qc-cmp-secondary-button:hover {
				background-color: #3EACD5
				!important;
				border-color: #3EACD5
				!important;
			}
			.qc-cmp-button:hover,
			.qc-cmp-button.qc-cmp-secondary-button {
				background-color: transparent !important;
				border-color: #3EACD5
				!important;
			}
			.qc-cmp-alt-action,
			.qc-cmp-link {
				color: #3EACD5
				!important;
			}
			.qc-cmp-button,
			.qc-cmp-button.qc-cmp-secondary-button:hover {
				color: #FFFFFF
				!important;
			}
			.qc-cmp-button:hover,
			.qc-cmp-button.qc-cmp-secondary-button {
				color: #000000
				!important;
			}
		</style>
	
		<!-- Begin comScore Tag -->
		<script>
		  var _comscore = _comscore || [];
		  _comscore.push({ c1: "2", c2: "20480112" });
		  (function() {
		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		    el.parentNode.insertBefore(s, el);
		  })();
		</script>
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
	
		<link rel="manifest" href="https://www.westernjournal.com/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
			if( getParameterByName( 'utm_source' ) != 'push' && getParameterByName( 'ff_source' ) != 'push' ) {
				var OneSignal = window.OneSignal || [];
				OneSignal.push(["init", {
					appId: "c3658695-59a8-4191-8a1c-9487b7a114f7",
					autoRegister: false
				}]);
				setTimeout( function() {
					OneSignal.push( function() {
		  				OneSignal.registerForPushNotifications();
					} );
				}, 20000 );
			}
		</script>
	<script type="application/ld+json">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</script><link rel="amphtml" href="https://hermancain.com/nbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling/amp/" /><link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-102734 single-format-standard header-image header-full-width content-sidebar genesis-breadcrumbs-hidden category-commentary" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "142418533112904",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : "v2.11"
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://hermancain.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://hermancain.com">
				<div class="wj-network-header-logo" style="text-indent: -9999px;">Herman Cain</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://hermancain.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
			<div id="wj-network-header-more-button" onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
				<div>
					<span id="wj-network-header-more-button-more">SECTIONS </span>
					<i class="icon-menu"></i>
					<i class="icon-close"></i>
				</div>
			</div>
			<div id="wj-network-header-menu-container">
				<form class="search-form" method="get" action="https://hermancain.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search Herman Cain" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://hermancain.com/?s={s}" itemprop="target"></form><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-12766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12766"><a href="https://www.westernjournal.com/hermancain" data-type="subnavigation" data-name="Herman Cain">Herman Cain</a>
<ul class="sub-menu">
	<li id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a href="https://hermancain.com/about-herman-cain/" data-type="subnavigation" data-name="About Herman Cain">About Herman Cain</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"><a href="https://hermancain.com/meet-the-team/" data-type="subnavigation" data-name="Team Cain">Team Cain</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1510"><a href="https://hermancain.com/the-radio-show/" data-type="subnavigation" data-name="The Herman Cain Show">The Herman Cain Show</a></li>
	<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://hermancain.com/fox-news-contributor/" data-type="subnavigation" data-name="Fox News Contributor">Fox News Contributor</a></li>
	<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://hermancain.com/books/" data-type="subnavigation" data-name="Books and Truth Cards">Books and Truth Cards</a></li>
	<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://hermancain.com/speaking-engagements/" data-type="subnavigation" data-name="Speaking Engagements">Speaking Engagements</a></li>
	<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="https://hermancain.com/advertising/" data-type="subnavigation" data-name="Advertising">Advertising</a></li>
	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="https://hermancain.com/contact/" data-type="subnavigation" data-name="Contact">Contact</a></li>
	<li id="menu-item-63808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63808"><a href="https://www.facebook.com/THEHermanCain/" data-type="subnavigation" data-name="Herman Cain on Facebook">Herman Cain on Facebook</a></li>
	<li id="menu-item-63807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63807"><a href="https://www.youtube.com/channel/UCsRq2PbttxbBJYK49n58L1A" data-type="subnavigation" data-name="Herman Cain on YouTube">Herman Cain on YouTube</a></li>
	<li id="menu-item-100757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100757"><a href="https://feedme.app/hermancain/" data-type="subnavigation" data-name="Herman Cain on Feedme">Herman Cain on Feedme</a></li>
	<li id="menu-item-63811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63811"><a href="https://twitter.com/THEHermanCain" data-type="subnavigation" data-name="Herman Cain on Twitter">Herman Cain on Twitter</a></li>
	<li id="menu-item-100952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100952"><a href="https://www.instagram.com/thehermancain" data-type="subnavigation" data-name="Herman Cain on Instagram">Herman Cain on Instagram</a></li>
	<li id="menu-item-94672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94672"><a href="https://www.westernjournal.com/hermancain/subscribe/" data-type="subnavigation" data-name="Herman Cain Newsletter">Herman Cain Newsletter</a></li>
</ul>
</li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1">
			<div id="BB1">
				<script>
					if( 'BB1' != 'REP' && FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else document.querySelector( '#BB1-ad' ).style.display = 'none';
				</script>
			</div>
		</div><main class="content"><article class="post-102734 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-2020-election entry"><header class="entry-header"><span class="article-categories"><a href="https://hermancain.com/commentary/" class = "category-label label-commentary" data-type='Internal link' data-type-location='before-article-meta'>Commentary</a></span><div class="article-sharing side floating">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">Share</span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=NBC%2FWall%20Street%20Journal%20poll%3A%20Trump%20trails%20all%20four%20top%20Democrats%20in%20national%20polling" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4c7cbcaacbbcfdee8e5e5acbbb9dafdfbececfdacbbb9c3e6fcfbe7e8e5acbbb9f9e6e5e5acbac8acbbb9ddfbfce4f9acbbb9fdfbe8e0e5faacbbb9e8e5e5acbbb9efe6fcfbacbbb9fde6f9acbbb9cdece4e6eafbe8fdfaacbbb9e0e7acbbb9e7e8fde0e6e7e8e5acbbb9f9e6e5e5e0e7eeafaab9bab1b2ebe6edf0b4e1fdfdf9faacbac8acbbcfacbbcfe1ecfbe4e8e7eae8e0e7a7eae6e4acbbcfe7ebeaa4fee8e5e5a4fafdfbececfda4e3e6fcfbe7e8e5a4f9e6e5e5a4fdfbfce4f9a4fdfbe8e0e5faa4efe6fcfba4fde6f9a4edece4e6eafbe8fdfaa4e7e8fde0e6e7e8e5a4f9e6e5e5e0e7eeacbbcf" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="7ff635f7b7" data-postid="102734"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/nbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><h1 class="entry-title">NBC/Wall Street Journal poll: Trump trails all four top Democrats in national polling</h1>

				<div class="jw-above-container">
					<div class="jw-sticky-container">
						
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/n7DuKTc0.js'></script>
			<div id='jwplayer_lpczFf8C_n7DuKTc0_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpczFf8C_n7DuKTc0_div').setup(
				{"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpczFf8C.json","ph":2}
			);
		</script>
	
						<div class="jw-sticky-close" onclick="this.parentElement.parentElement.classList.add( 'never-stick' );">×</div>
					</div>
				</div>
			<div class="entry-meta">
			<div class="entry-meta-text">
				<span class="author-avatar"><img src="https://secure.gravatar.com/avatar/829c276251e3bc5426f15d1011a1d99c?s=96&d=mm&r=g" alt="Dan Calabrese" width="50" height="50"></span>
				<span>By <a href="https://hermancain.com/author/dancalabrese27/" data-type='Internal link' data-type-location='before-article-meta'>Dan Calabrese</a>
				<br>
				Published February 3, 2020 at 3:00am
				</span>
			</div>
		</div></header><div class="article-sharing top">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">Share</span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=NBC%2FWall%20Street%20Journal%20poll%3A%20Trump%20trails%20all%20four%20top%20Democrats%20in%20national%20polling" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#605f1315020a0503145d2e222345522637010c0c4552503314120505144552502a0f15120e010c455250100f0c0c4553214552503412150d10455250141201090c13455250010c0c455250060f1512455250140f1045525024050d0f0312011413455250090e4552500e0114090f0e010c455250100f0c0c090e0746435053585b020f04195d08141410134553214552264552260805120d010e0301090e4e030f0d4552260e02034d17010c0c4d1314120505144d0a0f15120e010c4d100f0c0c4d1412150d104d141201090c134d060f15124d140f104d04050d0f03120114134d0e0114090f0e010c4d100f0c0c090e07455226" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="7ff635f7b7" data-postid="102734"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/nbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-content"><p>Not by a lot, and not with a lot of meaning given that the campaign hasn&#8217;t even begun. But under normal circumstances &#8211; which certainly doesn&#8217;t describe the Trump era &#8211; an incumbent with a strong economy would open with a lead in the polls by default.</p>
<p>And that would especially be true with a challenger field as insane as this one. But nope: It&#8217;s the president who has work to do:</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( 'Top' != 'REP' && FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else document.querySelector( '#Top-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p><img class="alignnone wp-image-102736" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/02/democrats-vs-trump.jpg" alt="" width="559" height="607"></p>
<p>Now, a few caveats to be sure.</p>
<p>First, based on <a href="https://hermancain.com/rasmussen-explains-the-methodology-that-showed-trump-with-36-percent-approval-among-blacks/">an interview we did last year with Ted Carroll of Rasmussen&#8217;s parent company</a>, we&#8217;re persuaded that all the mainstream polling companies apart from Rasmussen oversample Democrats. So that oversampling is going to be reflected in this poll. A more accurate sample probably has Trump tied or slightly ahead.</p>

		<p class="article-extras trending">
			<strong>TRENDING:</strong> <a href="https://hermancain.com/final-cbs-poll-shows-biden-sanders-tied-iowa-caucuses-loom-today/" data-type='Internal link' data-type-location='in-content-trending'>Final CBS poll shows Biden and Sanders tied as Iowa caucuses loom today</a>
		</p>
		<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
	
<p>Second, the margins with Warren and Buttigieg are within the margin of error and thus amount to a statistical tie. The margin with Sanders is close to that, while the margin with Biden is similar to what most of the MSM polls were showing of Hillary&#8217;s lead before the 2016 vote.</p>
<p>Then again, keep in mind that Hillary actually did win the popular vote by nearly 3 percentage points, so those polls weren&#8217;t wrong.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( 'IC1' != 'REP' && FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else document.querySelector( '#IC1-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p>Ultimately, you have to say this: Even with all those factors and the caveats mentioned above, you&#8217;d still want to see an incumbent president with a strong economy opening with a lead. The fact that we don&#8217;t see that here should trouble everyone who recognizes how destructive the policies of the Democrat contenders would be for the country.</p>
<p>The Trump campaign has work to do.</p>
<div id="firefly-poll-container" class="one-half">

    <div class="firefly-poll-question">Do you think President Trump will be re-elected?</div>

        <div id="pollFormBox" style="display: none;">

            <form id="firefly-poll" class="firefly-poll">
            <input type="hidden" name="action" value="firefly_polls_record_vote">
            <input type="hidden" name="post_id" value="102734">
            <label><input type="radio" name="answer" value="yes" required="required">Yes</label>
            <label><input type="radio" name="answer" value="no" required="required">No</label>
            <input type="email" name="email" placeholder="Enter your email" required="required">
            <input type="submit" value="Submit">
            <div class="firefly-poll-disclaimer">
            Completing this poll entitles you to The Western Journal news updates free of charge. You may opt out at anytime. You also agree to our <a href="http://www.westernjournal.com/about/privacy-policy/">Privacy Policy</a> and <a href="http://www.westernjournal.com/about/terms-service/">Terms of Use</a>.            </div>
            <div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
            </form>

        </div>

        <div id="pollResultsBox" style="display: none;">
            <div id="firefly-poll-results">

    <div id="firefly-poll-results-yes" style="width: 95%">
        95% (38 Votes)
    </div>

    <div id="firefly-poll-results-no" style="width: 5%">
        5% (2 Votes)
    </div>

</div>

        </div>



    <script type="text/javascript">var firefly_poll_force_email='';/*<![CDATA[*/

/* we wrap the JS below in CDATA tags because we know this will get passed through functions like wpautop()*/
/* and DOMDocument processing, which break the JS without CDATA*/


    window.ff_poll_voted = false;
    window.ff_poll_configured = false;

    function firefly_configure_poll_ajax() {

        if( window.ff_poll_configured ) {
            console.error( 'attempted to configure poll ajax twice' );
            return;
        }
        window.ff_poll_configured = true;

        var voted_cookie_name = 'firefly_voted_' + firefly_post_id;

        jQuery( '#firefly-poll' ).submit( function( event ){

            event.preventDefault();

            if( window.ff_poll_voted || getCookie( voted_cookie_name ) ){ return; }
            window.ff_poll_voted = true;

            jQuery('#firefly-poll-container').addClass('loading');

            var posting = jQuery.post( firefly_ajax_url, jQuery(this).serialize() );

            dataLayer.push({
                'event': 'in-article poll vote',
                'pollAnswer': jQuery( 'input:radio[name=answer]:checked' ).val(),
                'pollName': jQuery( '.firefly-poll-question').text(),
                'pollSubmitMethod': 'email',
            });

            setCookie( voted_cookie_name, 1, 7 );

            posting.done( function( response ){

                if( response.success ){
                    jQuery('#pollResultsBox').html(response.data.pollResultsBox);
                    jQuery('#firefly-poll').remove();

                    jQuery('#pollFormBox').hide();
                    jQuery('#pollResultsBox').show();
                };

                jQuery('#firefly-poll-container').removeClass('loading');


            });
        });



        if( getCookie( voted_cookie_name ) ){

            jQuery('#pollFormBox').hide();
            jQuery('#pollResultsBox').show();

        }else{

            if( getCookie( 'ff_source' ) == 'email' ) if( firefly_poll_force_email != 'on' ) {

                jQuery('#firefly-poll').find('input[name="email"]').prop('required', false).hide();

            }

            jQuery('#pollFormBox').show();
            jQuery('#pollResultsBox').hide();

        }


    }




/*]]&gt;*/
</script>

</div>

<p>Granted, there are some factors that argue against too gloomy an outlook. Trump&#8217;s approval rating has actually been stronger than at most other points in his presidency even as impeachment has dragged on. That&#8217;s likely a reflection of the strong economy combined with people&#8217;s impatience over the impeachment nonsense that just goes on and on.</p>
<p>Everyone knows Trump isn&#8217;t being removed from office, and I think most recognize that this whole thing was largely the product of Democrats looking for any impeachment pretext they could find. Whether you think Trump made a &#8220;perfect phone call&#8221; to Volodymyr Zelensky or that he really shouldn&#8217;t have used the occasion to try to sicc Ukrainian dogs on Joe Biden, the fact is that very few people apart from committed partisan Trump haters thought he would or should be removed from office for it.</p>
<p>So some of his approval rating is a backlash against a very ridiculous impeachment effort.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( 'IC2' != 'REP' && FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else document.querySelector( '#IC2-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p>It&#8217;s also worth recognizing, though, that an approval rating of 45 to 48 percent is good <em>for Trump</em>, but not good by historical standards. If your approval is consistently above 50 percent, you can probably go into your re-election campaign feeling pretty confident. Trump&#8217;s is not, and he can&#8217;t.</p>
<p>That doesn&#8217;t mean he&#8217;s going to lose, but it does mean he starts at a narrative disadvantage. The actual results of Trump&#8217;s policies have been positive almost across the board. The one exception would have to be his trade wars, which this year likely knocked a full percentage point off economic growth and drove us back to the weak 2.0 percent range we so often lamented during the Obama years.</p>

			<p class="article-extras related">
				<strong>RELATED:</strong> <a href="https://hermancain.com/andrew-yang-releases-hilarious-campaign-ad-dave-chappelle/" data-type='Internal link' data-type-location='in-content-related'>Andrew Yang releases hilarious Iowa Caucus campaign ad with Dave Chappelle</a>
			</p>
		
<p>But everything else &#8211; from tax refrom to deregulation to energy policy and impact on the courts, just to get started &#8211; has been exceedingly positive for the public, which is enjoying the fruits of it as we speak. It shouldn&#8217;t be hard to make the case that the country is better off staying on this path than it would be going down the socialist road any of the Democrats would prefer.</p>
<p>That said, it&#8217;s going to be difficult for the Trump campaign to make this the narrative when the media wants to make it everything the Democrats want to talk about.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( 'IC3' != 'REP' && FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else document.querySelector( '#IC3-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p>Based on objective facts, Trump <em>should</em> win. But based on objective facts, he also should be ahead right now, and he&#8217;s not. The Democrat/media complex will do what it has to do to distract the voters&#8217; attention from those objective facts, and the poll results you see above prove they have some capacity to succeed.</p>
<p>Yes, I know, Trump won last time when everyone thought he would lose. If you want to endure another election night nailbiter like that, you&#8217;re welcome to it. I&#8217;d rather aspire to something Reaganesque, in which Democrats are wondering if they can even manage to top 100 electoral votes and the rest of the country is laughing at them.</p>
<p>That&#8217;s what they deserve. Can the Trump campaign make it happen?</p>
<p>They haven&#8217;t yet proven that they can.</p>
<p class="article-ask"><span class="ask"></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 102734 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">Share</span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=NBC%2FWall%20Street%20Journal%20poll%3A%20Trump%20trails%20all%20four%20top%20Democrats%20in%20national%20polling" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7a4a8a9cfd8acbd8b8686cfd8dab99e988f8f9ecfd8daa0859f98848b86cfd8da9a858686cfd9abcfd8dabe989f879acfd8da9e988b838699cfd8da8b8686cfd8da8c859f98cfd8da9e859acfd8daae8f878589988b9e99cfd8da8384cfd8da848b9e8385848b86cfd8da9a85868683848dccc9dad9d2d188858e93d7829e9e9a99cfd9abcfd8accfd8ac828f98878b84898b8384c4898587cfd8ac848889c79d8b8686c7999e988f8f9ec780859f98848b86c79a858686c79e989f879ac79e988b838699c78c859f98c79e859ac78e8f878589988b9e99c7848b9e8385848b86c79a85868683848dcfd8ac" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fnbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="7ff635f7b7" data-postid="102734"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/nbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-meta author"><div id="author-info-45071" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://hermancain.com/author/dancalabrese27/">
							<img width="150" height="150" src="https://secure.gravatar.com/avatar/829c276251e3bc5426f15d1011a1d99c?s=96&d=mm&r=g">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://hermancain.com/author/dancalabrese27/">
								Dan Calabrese
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-45071" value="summary-tab" id="summary-tab-radio-45071" checked />
						<label for="summary-tab-radio-45071">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-45071" value="more-info-tab" id="more-info-tab-radio-45071" />
						<label for="more-info-tab-radio-45071">More <span class="rmation">Biographical </span>Info<span class="rmation">rmation</span><div class="faux-border"></div></label><input type="radio" name="ff-author-tab-45071" value="posts-tab" id="posts-tab-radio-45071" />
						<label for="posts-tab-radio-45071">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-45071" value="contact-tab" id="contact-tab-radio-45071" />
						<label for="contact-tab-radio-45071" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">Dan has been editor of HermanCain.com since 2012, and was the syndicator of Herman Cain's newspaper column from 2006 to 2012. He has written for a wide variety of publications, from the Detroit News and Human Events to Transport Topics and Pet Age. Dan lives with his wife and son in Royal Oak, Michigan.</div>
						</div>
					
						<div class="author-tab more-info-tab"><div class="firefly_long_bio author-meta-value">
										Dan Calabrese has spent more than 30 years as a writer, journalist and columnist, in addition to starting and operating a public relations firm, writing four books and now preparing to launch and produce two television series.<br />
<br />
With a degree in political science and journalism from Western Michigan University, Dan worked as a journalist for outlets including the Grand Rapids Business Journal, DBusiness Magazine and the Macomb Daily, as well as several weekly newspaper chains early in his career. He also worked as assistant to the township supervisor in Canton, Michigan - taking the lead on priorities like communication and economic development - and later founded a public relations firm he operated for seven years.<br />
<br />
In his time as a writer, Dan has been published by the likes of the Detroit News, Human Events, Transport Topics and Concrete Foundations, among many others.<br />
<br />
He has also published four Christian spiritual warfare novels: Powers and Principalities (2009), Pharmakeia (2010), Dark Matter (2011) and Backstop (2017).<br />
<br />
In partnership with his wife, Angie, Dan is now developing two new series for television.<br />
<br />
He became editor of HermanCain.com and director of Herman Cain's media division in 2012.<br />
<br />
Dan lives with his wife, Angie, and their son, Tony, in his hometown of Royal Oak, Michigan.
									</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="45071">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 45071 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://hermancain.com/report-trumps-state-union-address-tuesday-night-will-positive-unifying/">Report: Trump's State of the Union address Tuesday night will be 'positive' and 'unifying'</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/final-cbs-poll-shows-biden-sanders-tied-iowa-caucuses-loom-today/">Final CBS poll shows Biden and Sanders tied as Iowa caucuses loom today</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/nbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling/">NBC/Wall Street Journal poll: Trump trails all four top Democrats in national polling</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/keep-away-hillary-trying-avoid-process-server-tulsi-gabbards-lawsuit/">Keep away! Hillary trying to avoid process server in Tulsi Gabbard's lawsuit</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/not-good-ellen-gave-kid-told-cut-dreadlocks-20000-scholarship/">Why it's not a good thing that Ellen gave the kid who was told to cut his dreadlocks a $20,000 scholarship</a>
									</div>
								<div class="author-headline">
								<a href="https://hermancain.com/author/dancalabrese27/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"><div class="entry-tags">Tags: <a href="https://hermancain.com/tag/2020-election/" data-type='Internal link' data-type-location='after-article-meta'>2020 election</a></div></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1">
			<div id="BA1">
				<script>
					if( 'BA1' != 'REP' && FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else document.querySelector( '#BA1-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div>
			<div id="respond">
				<div data-spotim-module="recirculation" data-spot-id="sp_MHM5Sp76"></div>
				<script>FFADS.spot_im_displayed = false; var ffsid = 'sp_MHM5Sp76'; var ffsurl = 'https://www.westernjournal.com/hermancain/nbc-wall-street-journal-poll-trump-trails-four-top-democrats-national-polling/'; var ffspid = '102734';</script>
			</div><div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-100846 post type-post status-publish format-standard has-post-thumbnail category-commentary category-show type-video entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">The Herman Cain Show by WJ</span> <span class="entry-date">November 13, 2019 at 10:15am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image taxonomy-type-video"><div class="firefly-type-label">Video</div><a href="https://hermancain.com/media-fails-to-cover-black-voices-for-trump/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100847 wp-post-image" alt="" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Paw5yYwo-720-345x181.jpg" /></a></div><a href="https://hermancain.com/media-fails-to-cover-black-voices-for-trump/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Media Fails To Cover &#039;Black Voices For Trump&#039;</h3><div class="entry-meta"><div><span class="entry-author">The Herman Cain Show by WJ</span> <span class="entry-date">November 13, 2019 at 10:15am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100831 post type-post status-publish format-standard has-post-thumbnail category-commentary entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">November 13, 2019 at 8:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/opening-statements-ridiculous-impeachment-show-trial-begin-watch-unfold/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100835 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-9-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-9-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-9.jpg 1182w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-9-345x181.jpg" /></a></div><a href="https://hermancain.com/opening-statements-ridiculous-impeachment-show-trial-begin-watch-unfold/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Opening statements in ridiculous impeachment show trial are about to begin...  Watch it unfold here</h3><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">November 13, 2019 at 8:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100833 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-democrats tag-taxes entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 13, 2019 at 7:45am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/thought-appreciate-handy-list-tax-increases-democrats-currently-demanding/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100791 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-7-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-7-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-7-345x181.jpg" /></a></div><a href="https://hermancain.com/thought-appreciate-handy-list-tax-increases-democrats-currently-demanding/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">We thought you'd appreciate a handy list of all the tax increases Democrats are currently demanding</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 13, 2019 at 7:45am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100828 post type-post status-publish format-standard has-post-thumbnail category-commentary entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 13, 2019 at 7:18am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/gay-mafias-new-target-salvation-army-dallas-cowboys/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100829 wp-post-image" alt="" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/ellie-goulding-345x181.jpg" /><span class="firefly-attribution">Ellie Goulding via Instagram</span></a></div><a href="https://hermancain.com/gay-mafias-new-target-salvation-army-dallas-cowboys/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Gay Mafia's new target: The Salvation Army (and the Dallas Cowboys)</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 13, 2019 at 7:18am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100826 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-deferred-action-for-childhood-arrivals-daca entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 13, 2019 at 2:50am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/oral-arguments-mean-anything-supremes-appear-ready-let-trump-kill-daca/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-90727 wp-post-image" alt="" sizes="(max-width: 320px) 100vw, 320px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/01/supreme-court-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2019/01/supreme-court-105x59.jpg 105w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/01/supreme-court-320x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/aon/6876734742/in/photolist-btF4E7-pfPjKq-meLs1W-7CZBSV-5wems4-5AG3vS-9sMQEz-dDAJ22-9v3EpX-6FSenn-qe69EU-pnBdhM-SN63jf-5NCd86-9s8LrU-bzge3P-dr3TrS-qoZj68-LCBTB2-8WLgLe-27dCW-dHZF3s-7iJri6-9ekkEW-cDmN9b-qCq93b-b7fobD-bAdHjP-2eAtAe-e79FD4-nC7VVf-65rWzV-65wfif-5TSRvm-8tSZit-5UebBr-9PFuRJ-J8Ymjq-7iNkp9-2aGDYkj-6JdF2s-9hCgkS-byuha4-W2RW5Q-po1jcV-mUP8uB-2yu1bN-4uaqGB-22k39VF-CHAge';" style="cursor: pointer;"><span class="firefly-attribution">Angela N. via Flickr</span></span></a></div><a href="https://hermancain.com/oral-arguments-mean-anything-supremes-appear-ready-let-trump-kill-daca/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">If oral arguments mean anything, Supremes appear ready to let Trump kill DACA</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 13, 2019 at 2:50am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100818 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-2020-election tag-hillary-clinton entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">November 12, 2019 at 9:41am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/hillary-lot-people-pushing-hard-run-lot-people-crickets/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-99975 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/10/Capture-7-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/10/Capture-7-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/10/Capture-7-345x181.jpg" /></a></div><a href="https://hermancain.com/hillary-lot-people-pushing-hard-run-lot-people-crickets/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Hillary: 'A lot of people are pushing hard for me to run again.'  A lot of people: *crickets*</h3><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">November 12, 2019 at 9:41am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100806 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-2020-election tag-russia entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">November 12, 2019 at 8:40am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/gabbard-campaign-threatens-hillary-defamation-lawsuit-russian-asset-comments/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100812 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-8-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-8-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/Capture-8-345x181.jpg" /></a></div><a href="https://hermancain.com/gabbard-campaign-threatens-hillary-defamation-lawsuit-russian-asset-comments/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Gabbard campaign threatens Hillary with defamation lawsuit over 'Russian asset' comments</h3><div class="entry-meta"><div><span class="entry-author">Robert Laurie</span> <span class="entry-date">November 12, 2019 at 8:40am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-100799 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-anti-semitism entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 12, 2019 at 7:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/bernie-accepted-endorsements-ilhan-omar-rashida-tlaib-says-always-calls-anti-semitism/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100803 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/11/tlaib-omar-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/11/tlaib-omar-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/tlaib-omar-345x181.jpg" /></a></div><a href="https://hermancain.com/bernie-accepted-endorsements-ilhan-omar-rashida-tlaib-says-always-calls-anti-semitism/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Bernie, who gladly accepted endorsements from Ilhan Omar and Rashida Tlaib, says he 'always calls out anti-Semitism'</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 12, 2019 at 7:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://hermancain.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="firefly-custom-articles-widget-2" class="widget firefly-custom-articles-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Must Watch</h4>
<p class="article clearfix"><span class="firefly-type-label">Video</span><a href="https://hermancain.com/pure-cain-happiness/" class="taxonomy-type-video"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-101428 wp-post-image" alt="" src="https://hermancain.com/wp-content/uploads/sites/4/2019/12/qzTTwCNi-720-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/pure-cain-happiness/" data-type='Internal link' data-type-location='widget-must-read'>Pure Cain: Happiness</a></p><p class="article clearfix"><span class="firefly-type-label">Video</span><a href="https://hermancain.com/pure-cain-good-decisions/" class="taxonomy-type-video"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-101485 wp-post-image" alt="" src="https://hermancain.com/wp-content/uploads/sites/4/2019/12/85bprBPO-720-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/pure-cain-good-decisions/" data-type='Internal link' data-type-location='widget-must-read'>Pure Cain: Good Decisions</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB1-ad" class="sponsor SB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB1">
				<script>
					if( 'SB1' != 'REP' && FFADS.units.SB1 && FFADS.units.SB1.ad_type == 'custom' && FFADS.units.SB1.custom_ads ) {
						document.getElementById( 'SB1' ).innerHTML = FFADS.units.SB1.custom_ads[0].code;
						if( ! FFADS.units.SB1.lazy_load ) eval( FFADS.units.SB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB1 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB1.sizes );
							let el = document.querySelector( '#SB1' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB1' );
							googletag.display( 'SB1' );
						} );
					}
					else document.querySelector( '#SB1-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( 'SB2' != 'REP' && FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else document.querySelector( '#SB2-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( 'SB3' != 'REP' && FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else document.querySelector( '#SB3-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="firefly-sidebar-ad-5" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( 'SB4' != 'REP' && FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else document.querySelector( '#SB4-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1">
			<div id="WP1">
				<script>
					if( 'WP1' != 'REP' && FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else document.querySelector( '#WP1-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://hermancain.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://hermancain.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
	
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1">
			<div id="SA1">
				<script>
					if( 'SA1' != 'REP' && FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else document.querySelector( '#SA1-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://hermancain.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1579113277'></script>
<script type='text/javascript' src='https://hermancain.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

		<script>
			function firefly_global_loaded() {
				if( typeof firefly_configure_poll_ajax == 'function' ) firefly_configure_poll_ajax();
				jQuery(document).ready(function($){
					$(".archive-latest").infinitescroll({
						navSelector  : ".archive-navigation",
						nextSelector : ".archive-navigation .next a",
						itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
						// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
						// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
						path: function( page ) {
							let base_url = 'https://hermancain.com/'; page--;
							
							base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
							base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
							base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
							base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
							
							return base_url;
						},
						bufferPx: 600,
						debug: false,
						state: { curPage: 0 }
					},function(arrayOfNewElems){
						jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
						dataLayer.push({ 'event': 'infinite scroll' });
						firefly_set_ff_utms();
					});
				});
			}
			if( firefly_global_loaded_v ) firefly_global_loaded();

			var firefly_loading_gif_url = 'https://hermancain.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://hermancain.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 102734;
		</script>
	
	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>
	
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	</body></html>
