<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Senate Parliamentarian: No, Democrats, You Can&#039;t Pass a Minimum Wage Increase Using Reconciliation</title>
<script type="text/javascript" src="//d1dz7kmof2emmq.cloudfront.net/script.js"></script>
		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d3l320urli0p1u.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.westernjournal.com\/hermancain","pageCategory":"Commentary","wordCount":600,"paragraphCount":"13","articleTitle":"Senate Parliamentarian: No, Democrats, You Can\u2019t Pass a Minimum Wage Increase Using Reconciliation","articleSocialTitle":"Senate Parliamentarian: No, Democrats, You Can\u2019t Pass a Minimum Wage Increase Using Reconciliation","articleSEOTitle":"Senate Parliamentarian: No, Democrats, You Can\u2019t Pass a Minimum Wage Increase Using Reconciliation","articleChooser":false,"articleTitler":false,"articleTitleLength":104,"articleSocialTitleLength":104,"articleSEOTitleLength":104,"articleAuthor":"dancalabrese27","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":50,"articleCategory":"Chuck Schumer","articlePublishDate":"2021-02-26","articleTopic":"Chuck Schumer, Filibuster, Kamala Harris, Minimum Wage, Senate","articleSection":"Commentary","articleID":120694,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate Parliamentarian: No, Democrats, You Can&#039;t Pass a Minimum Wage Increase Using Reconciliation" />
<meta property="og:description" content="Ha. Unless they ignore the parliamentarian and do it anyway. They&#8217;re Democrats. Rules are made to be broken. We&#8217;re talking here about the inanity of Senate rules, and most normal well-adjusted people neither know nor care about any of this. So let&#8217;s take a step back: Most legislation in the Senate is subject to the&hellip;" />
<meta property="og:url" content="https://hermancain.com/senate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation/" />
<meta property="og:site_name" content="The Cain Gang" />
<meta property="article:publisher" content="https://www.facebook.com/THEHermanCain/" />
<meta property="article:tag" content="Chuck Schumer" />
<meta property="article:tag" content="Filibuster" />
<meta property="article:tag" content="Kamala Harris" />
<meta property="article:tag" content="Minimum Wage" />
<meta property="article:tag" content="Senate" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2021-02-26T16:01:56-07:00" />
<meta property="og:image" content="https://hermancain.com/wp-content/uploads/sites/4/2021/02/kamala-harris-for-feb.-9.jpg" />
<meta property="og:image:secure_url" content="https://hermancain.com/wp-content/uploads/sites/4/2021/02/kamala-harris-for-feb.-9.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ha. Unless they ignore the parliamentarian and do it anyway. They&#8217;re Democrats. Rules are made to be broken. We&#8217;re talking here about the inanity of Senate rules, and most normal well-adjusted people neither know nor care about any of this. So let&#8217;s take a step back: Most legislation in the Senate is subject to the&hellip;" />
<meta name="twitter:title" content="Senate Parliamentarian: No, Democrats, You Can&#039;t Pass a Minimum Wage Increase Using Reconciliation" />
<meta name="twitter:site" content="@THEHermanCain" />
<meta name="twitter:image" content="https://hermancain.com/wp-content/uploads/sites/4/2021/02/kamala-harris-for-feb.-9.jpg" />
<meta name="twitter:creator" content="@THEHermanCain" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//hermancain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cain Gang &raquo; Feed" href="https://hermancain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cain Gang &raquo; Comments Feed" href="https://hermancain.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hermancain.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hermancain.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wj-main-css'  href='https://hermancain.com/wp-content/plugins/hc-functionality/assets/css/main.css?ver=1602699872' type='text/css' media='all' />
<script type='text/javascript' src='https://hermancain.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1613598564' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://hermancain.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hermancain.com/wp-json/wp/v2/posts/120694" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hermancain.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hermancain.com/?p=120694' />
<link rel="alternate" type="application/json+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101211731);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
		<meta property="fb:pages" content="123624513983" />
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/2b33707b-91ac-4d49-b895-623ba58eea3a/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/0aec3123-9069-41bb-a5fd-42170d7f03ff/ccpa-liveramp.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="Dan Calabrese">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	<meta property="fb:pages" content="235203259169">
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		
		<link rel="manifest" href="https://www.westernjournal.com/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
			if( getParameterByName( 'utm_source' ) != 'push' && getParameterByName( 'ff_source' ) != 'push' ) {
				var OneSignal = window.OneSignal || [];
				OneSignal.push(["init", {
					appId: "c3658695-59a8-4191-8a1c-9487b7a114f7",
					autoRegister: false
				}]);
				setTimeout( function() {
					OneSignal.push( function() {
		  				OneSignal.registerForPushNotifications();
					} );
				}, 20000 );
			}
		</script>
	<script type="application/ld+json">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</script><link rel="amphtml" href="https://hermancain.com/senate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation/amp/" /><link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-120694 single-format-standard header-image header-full-width content-sidebar genesis-breadcrumbs-hidden category-commentary" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://hermancain.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://hermancain.com">
				<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">The Cain Gang</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://hermancain.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
					<div id="wj-network-header-more-button">
						<div onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
							<span id="wj-network-header-more-button-more">SECTIONS</span>
							<i class="icon-menu"></i>
							<i class="icon-close"></i>
						</div>
					</div>
				
			<div id="wj-network-header-menu-container">
				<form class="search-form" method="get" action="https://hermancain.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search The Cain Gang" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://hermancain.com/?s={s}" itemprop="target"></form><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-12766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12766"><a href="https://www.westernjournal.com/hermancain" data-type="subnavigation" data-name="Herman Cain">Herman Cain</a>
<ul class="sub-menu">
	<li id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a href="https://hermancain.com/about-herman-cain/" data-type="subnavigation" data-name="About Herman Cain">About Herman Cain</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"><a href="https://hermancain.com/meet-the-team/" data-type="subnavigation" data-name="Team Cain">Team Cain</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1510"><a href="https://hermancain.com/the-radio-show/" data-type="subnavigation" data-name="The Herman Cain Show">The Herman Cain Show</a></li>
	<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://hermancain.com/fox-news-contributor/" data-type="subnavigation" data-name="Fox News Contributor">Fox News Contributor</a></li>
	<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://hermancain.com/books/" data-type="subnavigation" data-name="Books and Truth Cards">Books and Truth Cards</a></li>
	<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://hermancain.com/speaking-engagements/" data-type="subnavigation" data-name="Speaking Engagements">Speaking Engagements</a></li>
	<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="https://hermancain.com/advertising/" data-type="subnavigation" data-name="Advertising">Advertising</a></li>
	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="https://hermancain.com/contact/" data-type="subnavigation" data-name="Contact">Contact</a></li>
	<li id="menu-item-63808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63808"><a href="https://www.facebook.com/THEHermanCain/" data-type="subnavigation" data-name="Herman Cain on Facebook">Herman Cain on Facebook</a></li>
	<li id="menu-item-63807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63807"><a href="https://www.youtube.com/channel/UCsRq2PbttxbBJYK49n58L1A" data-type="subnavigation" data-name="Herman Cain on YouTube">Herman Cain on YouTube</a></li>
	<li id="menu-item-100757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100757"><a href="https://www.superfeedtech.com/hermancain/" data-type="subnavigation" data-name="Herman Cain on Superfeed">Herman Cain on Superfeed</a></li>
	<li id="menu-item-63811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63811"><a href="https://twitter.com/THEHermanCain" data-type="subnavigation" data-name="Herman Cain on Twitter">Herman Cain on Twitter</a></li>
	<li id="menu-item-100952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100952"><a href="https://www.instagram.com/thehermancain" data-type="subnavigation" data-name="Herman Cain on Instagram">Herman Cain on Instagram</a></li>
	<li id="menu-item-94672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94672"><a href="https://www.westernjournal.com/hermancain/subscribe/" data-type="subnavigation" data-name="Herman Cain Newsletter">Herman Cain Newsletter</a></li>
</ul>
</li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div><main class="content"><article class="post-120694 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-chuck-schumer tag-filibuster tag-kamala-harris tag-minimum-wage tag-senate entry" aria-label="Senate Parliamentarian: No, Democrats, You Can&#8217;t Pass a Minimum Wage Increase Using Reconciliation"><header class="entry-header"><span class="article-categories"><a href="https://hermancain.com/commentary/" class = "category-label label-commentary" data-type='Internal link' data-type-location='before-article-meta'>Commentary</a></span><div class="article-sharing side floating">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Senate%20Parliamentarian%3A%20No%2C%20Democrats%2C%20You%20Can%26%238217%3Bt%20Pass%20a%20Minimum%20Wage%20Increase%20Using%20Reconciliation" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://mewe.com/share?link=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DMewe%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="mewe-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Mewe', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DMewe%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/mewe-icon.png" alt="Mewe" class="icon-mewe"> <span class="label"> Share</span></a>
				<a href="https://parler.com/new-post?message=Senate%20Parliamentarian%3A%20No%2C%20Democrats%2C%20You%20Can%26%238217%3Bt%20Pass%20a%20Minimum%20Wage%20Increase%20Using%20Reconciliation&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
				<a href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97f9cfc4cbdecf8f989afacbd8c6c3cbc7cfc4decbd8c3cbc48f99eb8f989ae4c58f98e98f989aeecfc7c5c9d8cbded98f98e98f989af3c5df8f989ae9cbc48f989dde8f989afacbd9d98f989acb8f989ae7c3c4c3c7dfc78f989afdcbcdcf8f989ae3c4c9d8cfcbd9cf8f989affd9c3c4cd8f989af8cfc9c5c4c9c3c6c3cbdec3c5c48c899a999291c8c5ced397c2dededad98f99eb8f98ec8f98ecc2cfd8c7cbc4c9cbc3c484c9c5c78f98ecd9cfc4cbdecf87dacbd8c6c3cbc7cfc4decbd8c3cbc487c4c587cecfc7c5c9d8cbded987c9cbc4de87dacbd9d987c7c3c4c3c7dfc787ddcbcdcf87c3c4c9d8cfcbd9cf87dfd9c3c4cd87d8cfc9c5c4c9c3c6c3cbdec3c5c48f98ec" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="3218aeb395" data-postid="120694"><i class="icon-email"></i> <span class="label">Email</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.westernjournal.com/hermancain/senate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><h1 class="entry-title">Senate Parliamentarian: No, Democrats, You Can't Pass a Minimum Wage Increase Using Reconciliation</h1>
<div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://static.westernjournal.com/wp-content/uploads/2020/09/Untitled-design-2020-09-01T132554.863-150x150.jpg" alt="Dan Calabrese" width="50" height="50"></span>
								<span>
								By <a href="https://hermancain.com/author/dancalabrese27/" data-type='Internal link' data-type-location='before-article-meta'>Dan Calabrese</a>
								<br>
								Published February 26, 2021 at 9:01am
								</span>
							</div></div></header><div class="article-sharing top">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Senate%20Parliamentarian%3A%20No%2C%20Democrats%2C%20You%20Can%27t%20Pass%20a%20Minimum%20Wage%20Increase%20Using%20Reconciliation" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://mewe.com/share?link=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DMewe%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="mewe-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Mewe', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DMewe%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/mewe-icon.png" alt="Mewe" class="icon-mewe"> <span class="label"> Share</span></a>
				<a href="https://parler.com/new-post?message=Senate%20Parliamentarian%3A%20No%2C%20Democrats%2C%20You%20Can%27t%20Pass%20a%20Minimum%20Wage%20Increase%20Using%20Reconciliation&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
				<a href="/cdn-cgi/l/email-protection#033c707661696660773e50666d6277662631335362716f6a626e666d7762716a626d2630422631334d6c26314026313347666e6c60716277702631402631335a6c7626313340626d2631347726313353627070263133622631334e6a6d6a6e766e263133546264662631334a6d60716662706626313356706a6d642631335166606c6d606a6f6a62776a6c6d252033303b38616c677a3e6b777773702630422631452631456b66716e626d60626a6d2d606c6e26314570666d6277662e7362716f6a626e666d7762716a626d2e6d6c2e67666e6c60716277702e60626d772e736270702e6e6a6d6a6e766e2e746264662e6a6d6071666270662e76706a6d642e7166606c6d606a6f6a62776a6c6d263145" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="3218aeb395" data-postid="120694"><i class="icon-email"></i> <span class="label">Email</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.westernjournal.com/hermancain/senate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-content"><p>Ha. Unless they ignore the parliamentarian and do it anyway. They&#8217;re Democrats. Rules are made to be broken.</p>
<p>We&#8217;re talking here about the inanity of Senate rules, and most normal well-adjusted people neither know nor care about any of this. So let&#8217;s take a step back:</p>
<p>Most legislation in the Senate is subject to the filibuster, which means those who oppose a bill can kill it simply by talking it to death. While it only takes 51 votes to pass a bill, it takes 60 to stop a filibuster. So unless you have 60 votes (which in this Senate means at least 10 Republicans), you can&#8217;t pass any legislation.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>But some measures are not subject to the filibuster, particularly things that relate to the budget, including taxes. These measures can pass with 51 votes under a process known as reconciliation. But only certain things are eligible to pass via reconciliation according to Senate rules.</p>
<p>When there&#8217;s a dispute about whether you can pass something using reconciliation, the dispute goes to the Senate parliamentarian (or keeper of the rules) who issues an opinion on the matter. Last night <a href="https://www.wsj.com/articles/senate-waits-for-minimum-wage-ruling-from-parliamentarian-11614266273?mod=hp_lead_pos6">the parliamentarian weighed in, and Chuck Schumer is not happy</a>:</p>

		<p class="article-extras trending">
			<strong>TRENDING:</strong> <a href="https://hermancain.com/obamas-claim-broke-racist-classmates-nose-met-skepticism/" data-type='Internal link' data-type-location='in-content-trending'>Obama: Oh Yeah, I Once Broke A Guy's Nose for Being Racist</a>
		</p>
		<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
	
<p style="padding-left: 40px;"><em>The parliamentarian, the neutral arbiter of the chamber’s rules, issued guidance saying she believed it didn’t meet the guidelines for reconciliation, the process that Democrats are using to pass their relief plan to pass the aid package with a simple majority in the Senate, and would be ruled out of order.</em></p>
<p style="padding-left: 40px;"><em>After two tense days of waiting, the ruling from Elizabeth MacDonough, the chief parliamentarian, comes as lawmakers make final changes to the bill so that it falls within the Senate’s rules. The reconciliation process places a number of restrictions on what policy measures can be included in the legislation. It also allows Democrats to pass the legislation without GOP support, provided that they lose no votes among their own ranks.</em></p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>MacDonough&#8217;s &#8220;ruling&#8221; isn&#8217;t really a ruling because she doesn&#8217;t have final authority. The presiding officer in the Senate, which of course is Kamala Harris, can overrule MacDonough and allow the minimum wage increase to be included in the reconciliation bill if she wants to. There&#8217;s a lot of pressure coming from left-wing senators for Harris to do that.</p>
<p>The White House is considerably more circumspect. Chief of Staff Ron Klain insists the White House will find a way to pass the $15 minimum wage under existing rules, and they won&#8217;t ignore the parliamentarian. I don&#8217;t see how they&#8217;re going to do that, though. They&#8217;re certainly not getting 60 votes to kill a filibuster on this, so the $15 minimum wage is going to pass via reconciliation or it isn&#8217;t going to pass.</p>
<div id="firefly-poll-container" class="one-half">

	<div class="firefly-poll-question">Should Congress raise the minimum wage to $15 an hour?</div>

		<div id="pollFormBox" style="display: none;">

			<form id="firefly-poll" class="firefly-poll">
			<input type="hidden" name="action" value="firefly_polls_record_vote">
			<input type="hidden" name="post_id" value="120694">
			<label><input type="radio" name="answer" value="yes" required="required">Yes</label>
			<label><input type="radio" name="answer" value="no" required="required">No</label>
			<input type="email" name="email" placeholder="Enter your email" required="required">
			<input type="submit" value="Submit">
			<div class="firefly-poll-disclaimer">
			Completing this poll entitles you to The Western Journal news updates free of charge. You may opt out at anytime. You also agree to our <a href="http://www.westernjournal.com/about/privacy-policy/">Privacy Policy</a> and <a href="http://www.westernjournal.com/about/terms-service/">Terms of Use</a>.			</div>
			<div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
			</form>

		</div>

		<div id="pollResultsBox" style="display: none;">
			<div id="firefly-poll-results">

	<div id="firefly-poll-results-yes" style="width: 0%">
		0% (0 Votes)
	</div>

	<div id="firefly-poll-results-no" style="width: 0%">
		0% (0 Votes)
	</div>

	<style>
		#firefly-poll-container #firefly-poll-results-yes::before {
			content: "Yes: ";
		}

		#firefly-poll-container #firefly-poll-results-no::before {
			content: "No: ";
		}
	</style>

</div>
		</div>



	<script type="text/javascript">var firefly_poll_force_email='on';</script>

</div>

<p>I think a $15 minimum wage is a horrible idea. It&#8217;s the last thing the business community needs after a year of getting its brains beaten in by politician-imposed lockdowns.</p>
<p>And yet I&#8217;m kind of feeling the far-leftists on the process issue. When Republicans controlled Congress, I was frustrated to no end that they couldn&#8217;t pass major reforms because of arcane Senate rules. When Donald Trump demanded that they get rid of the filibuster to pass major elements of his agenda, I thought Trump was right. The filibuster makes it almost impossible to pass anything of consequence in the Senate, and that&#8217;s not a good situation in a nation that has to make some serious changes to avoid fiscal calamity over the course of the next few decades.</p>
<p>So I&#8217;m having a hard time demanding fealty to Senate rules when I was all for getting rid of them four years ago. Yet I don&#8217;t want a $15 minimum wage.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>How do I decide what to do here? Well. Spring training games are starting any day, right?</p>
<p class="article-ask"><span class="ask"></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 120694 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Senate%20Parliamentarian%3A%20No%2C%20Democrats%2C%20You%20Can%27t%20Pass%20a%20Minimum%20Wage%20Increase%20Using%20Reconciliation" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://mewe.com/share?link=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DMewe%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons" class="mewe-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Mewe', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DMewe%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/mewe-icon.png" alt="Mewe" class="icon-mewe"> <span class="label"> Share</span></a>
				<a href="https://parler.com/new-post?message=Senate%20Parliamentarian%3A%20No%2C%20Democrats%2C%20You%20Can%27t%20Pass%20a%20Minimum%20Wage%20Increase%20Using%20Reconciliation&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
				<a href="/cdn-cgi/l/email-protection#526d212730383731266f01373c3326377760620233203e3b333f373c2633203b333c7761137760621c3d77601177606216373f3d31203326217760117760620b3d2777606211333c7760652677606202332121776062337760621f3b3c3b3f273f776062053335377760621b3c31203733213777606207213b3c357760620037313d3c313b3e3b33263b3d3c747162616a69303d362b6f3a262622217761137760147760143a37203f333c31333b3c7c313d3f77601421373c3326377f2233203e3b333f373c2633203b333c7f3c3d7f36373f3d31203326217f31333c267f223321217f3f3b3c3b3f273f7f253335377f3b3c3120373321377f27213b3c357f2037313d3c313b3e3b33263b3d3c776014" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fsenate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="3218aeb395" data-postid="120694"><i class="icon-email"></i> <span class="label">Email</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.westernjournal.com/hermancain/senate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-meta author"><div id="author-info-45071" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://hermancain.com/author/dancalabrese27/">
							<img width="150" height="150" src="https://static.westernjournal.com/wp-content/uploads/2020/09/Untitled-design-2020-09-01T132554.863-150x150.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://hermancain.com/author/dancalabrese27/">
								Dan Calabrese
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-45071" value="summary-tab" id="summary-tab-radio-45071" checked />
						<label for="summary-tab-radio-45071">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-45071" value="posts-tab" id="posts-tab-radio-45071" />
						<label for="posts-tab-radio-45071">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-45071" value="contact-tab" id="contact-tab-radio-45071" />
						<label for="contact-tab-radio-45071" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">Dan Calabrese has been editor of HermanCain.com since 2012 and was the syndicator of Herman Cain's newspaper column from 2006 to 2012. He has written for a wide variety of publications, from The Detroit News and Human Events to Transport Topics and Pet Age. Dan lives with his wife and son in Royal Oak, Michigan.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="45071">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 45071 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://hermancain.com/senate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation/">Senate Parliamentarian: No, Democrats, You Can't Pass a Minimum Wage Increase Using Reconciliation</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/twitter-bans-steven-crowder-just-talking-possible-voter-fraud/">Twitter Bans Steven Crowder Just For Talking About Possible Voter Fraud</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/biden-administration-shuts-probe-power-grid-weaknesses-will-show-caused/">Biden Administration Shuts Down Probe of Power Grid Weaknesses, Because It Will Show They Caused It</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/disney-warns-us-watching-muppets-means-exposure-frighteningly-unwoke-humor/">Disney+ Warns Us All: Watching The Muppets Means Exposure to Frighteningly Unwoke Humor</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/johns-hopkins-health-professor-hit-herd-immunity-april-experts-dont-want-know/">Johns Hopkins Health Professor: We'll Hit Herd Immunity by April, But 'Experts' Don't Want You to Know That</a>
									</div>
								<div class="author-headline">
								<a href="https://hermancain.com/author/dancalabrese27/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"><div class="entry-tags">Tags: <a href="https://hermancain.com/tag/chuck-schumer/" data-type='Internal link' data-type-location='after-article-meta'>Chuck Schumer</a>, <a href="https://hermancain.com/tag/filibuster/" data-type='Internal link' data-type-location='after-article-meta'>Filibuster</a>, <a href="https://hermancain.com/tag/kamala-harris/" data-type='Internal link' data-type-location='after-article-meta'>Kamala Harris</a>, <a href="https://hermancain.com/tag/minimum-wage/" data-type='Internal link' data-type-location='after-article-meta'>Minimum Wage</a>, <a href="https://hermancain.com/tag/senate/" data-type='Internal link' data-type-location='after-article-meta'>Senate</a></div></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div>
			<div id="respond"><script>FFADS.comments_displayed = false; var ffsid = 'sp_e04wh8JN'; var ffsurl = 'https://www.westernjournal.com/hermancain/senate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation/'; var ffspid = '120694';</script>
			</div><div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-120699 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-cancel-culture tag-censorship entry post-summary size-small first-three" aria-label="Employee Fired for Using Parler and Gab Warns of Dangerous &#039;Trend&#039; of Political Discrimination"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Samantha Kamman, The Western Journal</span> <span class="entry-date">February 26, 2021 at 10:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/employee-fired-using-parler-gab-warns-dangerous-trend-political-discrimination/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-117648 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2021/01/silence-by-amparo-torres-o-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2021/01/silence-by-amparo-torres-o-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2021/01/silence-by-amparo-torres-o-345x181.jpg" /><span class="firefly-attribution">Amparo Torres O. via Flickr</span></a></div><a href="https://hermancain.com/employee-fired-using-parler-gab-warns-dangerous-trend-political-discrimination/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Employee Fired for Using Parler and Gab Warns of Dangerous 'Trend' of Political Discrimination</h3><div class="entry-meta"><div><span class="entry-author">Samantha Kamman, The Western Journal</span> <span class="entry-date">February 26, 2021 at 10:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-120700 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-barack-obama tag-slavery entry post-summary size-small first-three" aria-label="Obama: I Would Have Proposed Reparations If Not For All You White People Who Would Have Criticized Me"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">February 26, 2021 at 9:10am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/obama-calls-reparations-black-americans-justified/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100955 wp-post-image" alt="" loading="lazy" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/cowboy-obama-345x181.jpg" /></a></div><a href="https://hermancain.com/obama-calls-reparations-black-americans-justified/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Obama: I Would Have Proposed Reparations If Not For All You White People Who Would Have Criticized Me</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">February 26, 2021 at 9:10am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-120694 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-chuck-schumer tag-filibuster tag-kamala-harris tag-minimum-wage tag-senate entry post-summary size-small first-three" aria-label="Senate Parliamentarian: No, Democrats, You Can&#039;t Pass a Minimum Wage Increase Using Reconciliation"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">February 26, 2021 at 9:01am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/senate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-119330 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2021/02/kamala-harris-for-feb.-9-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2021/02/kamala-harris-for-feb.-9-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2021/02/kamala-harris-for-feb.-9.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2021/02/kamala-harris-for-feb.-9-345x181.jpg" /><span class="firefly-attribution">GOP War Room / YouTube screen shot</span></a></div><a href="https://hermancain.com/senate-parliamentarian-no-democrats-cant-pass-minimum-wage-increase-using-reconciliation/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Senate Parliamentarian: No, Democrats, You Can't Pass a Minimum Wage Increase Using Reconciliation</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">February 26, 2021 at 9:01am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-120596 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-andrew-cuomo entry post-summary size-small " aria-label="&#039;Let&#039;s Play Strip Poker&#039;: Ex-Cuomo Aide Accuses Him of Sexual Harassment in Bombshell Essay"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Grant Atkinson, The Western Journal</span> <span class="entry-date">February 26, 2021 at 6:30am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/play-strip-poker-ex-cuomo-aide-accuses-sexual-harassment-bombshell-essay/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-110178 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/10/Andrew-Cuomo-2-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/Andrew-Cuomo-2-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/Andrew-Cuomo-2.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/10/Andrew-Cuomo-2-345x181.jpg" /><span class="firefly-attribution">NBC New York / YouTube screen shot</span></a></div><a href="https://hermancain.com/play-strip-poker-ex-cuomo-aide-accuses-sexual-harassment-bombshell-essay/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">'Let's Play Strip Poker': Ex-Cuomo Aide Accuses Him of Sexual Harassment in Bombshell Essay</h3><div class="entry-meta"><div><span class="entry-author">Grant Atkinson, The Western Journal</span> <span class="entry-date">February 26, 2021 at 6:30am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-120597 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-barack-obama entry post-summary size-small " aria-label="Obama: Oh Yeah, I Once Broke A Guy&#039;s Nose for Being Racist"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Joe Saunders, The Western Journal</span> <span class="entry-date">February 26, 2021 at 3:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/obamas-claim-broke-racist-classmates-nose-met-skepticism/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-100955 wp-post-image" alt="" loading="lazy" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/11/cowboy-obama-345x181.jpg" /></a></div><a href="https://hermancain.com/obamas-claim-broke-racist-classmates-nose-met-skepticism/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Obama: Oh Yeah, I Once Broke A Guy's Nose for Being Racist</h3><div class="entry-meta"><div><span class="entry-author">Joe Saunders, The Western Journal</span> <span class="entry-date">February 26, 2021 at 3:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-120599 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-illegal-immigration tag-immigration-and-customs-enforcement-ice tag-joe-biden entry post-summary size-small " aria-label="Former ICE Director: Biden Making It Almost &#039;Not Illegal to Be Illegally in the United States&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Cowhick, The Western Journal</span> <span class="entry-date">February 25, 2021 at 6:35pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/former-ice-director-biden-making-almost-not-illegal-illegally-united-states/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-110258 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/10/Joe-Biden-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/Joe-Biden-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/Joe-Biden.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/10/Joe-Biden-345x181.jpg" /><span class="firefly-attribution">NBC News / YouTube screen shot</span></a></div><a href="https://hermancain.com/former-ice-director-biden-making-almost-not-illegal-illegally-united-states/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Former ICE Director: Biden Making It Almost 'Not Illegal to Be Illegally in the United States'</h3><div class="entry-meta"><div><span class="entry-author">Jack Cowhick, The Western Journal</span> <span class="entry-date">February 25, 2021 at 6:35pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-120601 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-national-rifle-association-nra tag-new-york entry post-summary size-small " aria-label="NRA Sues New York Attorney General After Alleged Political Targeting of the Group"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Cameron Arcand, The Western Journal</span> <span class="entry-date">February 25, 2021 at 4:50pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/nra-sues-new-york-ag-alleged-political-targeting-group/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-21948 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/10/91b5c185e88248a8a01dd8651100b1b5-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/10/91b5c185e88248a8a01dd8651100b1b5-105x59.jpg 105w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2018/10/91b5c185e88248a8a01dd8651100b1b5-320x181.jpg" /></a></div><a href="https://hermancain.com/nra-sues-new-york-ag-alleged-political-targeting-group/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">NRA Sues New York Attorney General After Alleged Political Targeting of the Group</h3><div class="entry-meta"><div><span class="entry-author">Cameron Arcand, The Western Journal</span> <span class="entry-date">February 25, 2021 at 4:50pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-120604 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-hero tag-rescue entry post-summary size-small " aria-label="Woman Survives After Being Trapped for 10 Hours Beneath Snowy Awning"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Amanda Thomason, The Western Journal</span> <span class="entry-date">February 25, 2021 at 2:30pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/woman-survives-trapped-10-hours-beneath-snowy-awning/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-120605 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2021/02/awning-rescue-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2021/02/awning-rescue-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2021/02/awning-rescue.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2021/02/awning-rescue-345x181.jpg" /><span class="firefly-attribution">Schiller Park Firefighters Local 5230 / Facebook screen shot</span></a></div><a href="https://hermancain.com/woman-survives-trapped-10-hours-beneath-snowy-awning/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Woman Survives After Being Trapped for 10 Hours Beneath Snowy Awning</h3><div class="entry-meta"><div><span class="entry-author">Amanda Thomason, The Western Journal</span> <span class="entry-date">February 25, 2021 at 2:30pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://hermancain.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-6" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classic Cain</h4>
<p class="article clearfix"><span class="firefly-type-label">Video</span><a href="https://hermancain.com/all-police-are-not-the-problem-because-of-one-bad-cop-even-though-that-is-all-the-msm-will-show/" class="taxonomy-type-video"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-106493 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2020/06/U2kaDnRc-720-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/all-police-are-not-the-problem-because-of-one-bad-cop-even-though-that-is-all-the-msm-will-show/" data-type='Internal link' data-type-location='widget-must-read'>All police are not the problem because of one bad cop, even though that is all the MSM will show.</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB1-ad" class="sponsor SB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB1">
				<script>
					if( FFADS.units.SB1 && FFADS.units.SB1.ad_type == 'custom' && FFADS.units.SB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB1' ).innerHTML = FFADS.units.SB1.custom_ads[0].code;
						if( ! FFADS.units.SB1.lazy_load ) eval( FFADS.units.SB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB1.sizes );
							let el = document.querySelector( '#SB1' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB1' );
							googletag.display( 'SB1' );
						} );
					}
					else {
						document.querySelector( '#SB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<!-- refreshing transient -->
		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="firefly-sidebar-ad-5" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://hermancain.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://hermancain.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://hermancain.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 120694;
		</script>
	
<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://hermancain.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://hermancain.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://hermancain.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1613691548' id='firefly-global-js'></script>
<script type='text/javascript' src='https://hermancain.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>
	
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"122dc12de0","applicationID":"17724322,86577151","transactionName":"YQFSN0RZDxZUUEBaClhLZRFfFwgLUVZMHRVeFA==","queueTime":0,"applicationTime":475,"atts":"TUZRQQxDHBg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body></html>
