<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Trump Overtakes Biden in New National Poll 1 Week Before Election, Statistical Tie</title>
<script type="text/javascript" src="//d1dz7kmof2emmq.cloudfront.net/script.js"></script>
		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d3l320urli0p1u.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.westernjournal.com\/hermancain","pageCategory":"Commentary","wordCount":600,"paragraphCount":"30","articleTitle":"Trump Overtakes Biden in New National Poll 1 Week Before Election, Statistical Tie","articleSocialTitle":"Trump Overtakes Biden in New National Poll 1 Week Before Election, Statistical Tie","articleSEOTitle":"Trump Overtakes Biden in New National Poll 1 Week Before Election, Statistical Tie","articleChooser":false,"articleTitler":false,"articleTitleLength":82,"articleSocialTitleLength":82,"articleSEOTitleLength":82,"articleAuthor":"WJ","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":92,"articleCategory":"2020 election","articlePublishDate":"2020-10-28","articleTopic":"2020 election, Donald Trump, Joe Biden","articleSection":"Commentary, Wire","articleID":111753,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A poll released just a week before the election shows Trump and Biden in a race that has become a statistical tie."/>
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Overtakes Biden in New National Poll 1 Week Before Election, Statistical Tie" />
<meta property="og:description" content="A poll released just a week before the election shows Trump and Biden in a race that has become a statistical tie." />
<meta property="og:url" content="https://hermancain.com/trump-overtakes-biden-new-national-poll-1-week-election-statistical-tie/" />
<meta property="og:site_name" content="The Cain Gang" />
<meta property="article:publisher" content="https://www.facebook.com/THEHermanCain/" />
<meta property="article:tag" content="2020 election" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Joe Biden" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2020-10-28T12:30:28-07:00" />
<meta property="article:modified_time" content="2020-10-27T17:55:53-07:00" />
<meta property="og:updated_time" content="2020-10-27T17:55:53-07:00" />
<meta property="og:image" content="https://hermancain.com/wp-content/uploads/sites/4/2020/10/Trump-smile.jpg" />
<meta property="og:image:secure_url" content="https://hermancain.com/wp-content/uploads/sites/4/2020/10/Trump-smile.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A poll released just a week before the election shows Trump and Biden in a race that has become a statistical tie." />
<meta name="twitter:title" content="Trump Overtakes Biden in New National Poll 1 Week Before Election, Statistical Tie" />
<meta name="twitter:site" content="@THEHermanCain" />
<meta name="twitter:image" content="https://hermancain.com/wp-content/uploads/sites/4/2020/10/Trump-smile.jpg" />
<meta name="twitter:creator" content="@THEHermanCain" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//hermancain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cain Gang &raquo; Feed" href="https://hermancain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cain Gang &raquo; Comments Feed" href="https://hermancain.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hermancain.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hermancain.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wj-main-css'  href='https://hermancain.com/wp-content/plugins/hc-functionality/assets/css/main.css?ver=1602699872' type='text/css' media='all' />
<script type='text/javascript' src='https://hermancain.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1603834335' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://hermancain.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hermancain.com/wp-json/wp/v2/posts/111753" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hermancain.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hermancain.com/?p=111753' />
<link rel="alternate" type="application/json+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101211731);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
		<meta property="fb:pages" content="123624513983" />
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/2b33707b-91ac-4d49-b895-623ba58eea3a/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/0aec3123-9069-41bb-a5fd-42170d7f03ff/ccpa-liveramp.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="Kipp Jones, The Western Journal">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	<meta property="fb:pages" content="235203259169">
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		
		<link rel="manifest" href="https://www.westernjournal.com/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
			if( getParameterByName( 'utm_source' ) != 'push' && getParameterByName( 'ff_source' ) != 'push' ) {
				var OneSignal = window.OneSignal || [];
				OneSignal.push(["init", {
					appId: "c3658695-59a8-4191-8a1c-9487b7a114f7",
					autoRegister: false
				}]);
				setTimeout( function() {
					OneSignal.push( function() {
		  				OneSignal.registerForPushNotifications();
					} );
				}, 20000 );
			}
		</script>
	<script type="application/ld+json">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</script><link rel="amphtml" href="https://hermancain.com/trump-overtakes-biden-new-national-poll-1-week-election-statistical-tie/amp/" /><link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-111753 single-format-standard header-image header-full-width content-sidebar genesis-breadcrumbs-hidden category-commentary" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://hermancain.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://hermancain.com">
				<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">The Cain Gang</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://hermancain.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
					<div id="wj-network-header-more-button">
						<div onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
							<span id="wj-network-header-more-button-more">SECTIONS</span>
							<i class="icon-menu"></i>
							<i class="icon-close"></i>
						</div>
					</div>
				
			<div id="wj-network-header-menu-container">
				<form class="search-form" method="get" action="https://hermancain.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search The Cain Gang" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://hermancain.com/?s={s}" itemprop="target"></form><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-12766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12766"><a href="https://www.westernjournal.com/hermancain" data-type="subnavigation" data-name="Herman Cain">Herman Cain</a>
<ul class="sub-menu">
	<li id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a href="https://hermancain.com/about-herman-cain/" data-type="subnavigation" data-name="About Herman Cain">About Herman Cain</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"><a href="https://hermancain.com/meet-the-team/" data-type="subnavigation" data-name="Team Cain">Team Cain</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1510"><a href="https://hermancain.com/the-radio-show/" data-type="subnavigation" data-name="The Herman Cain Show">The Herman Cain Show</a></li>
	<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://hermancain.com/fox-news-contributor/" data-type="subnavigation" data-name="Fox News Contributor">Fox News Contributor</a></li>
	<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://hermancain.com/books/" data-type="subnavigation" data-name="Books and Truth Cards">Books and Truth Cards</a></li>
	<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://hermancain.com/speaking-engagements/" data-type="subnavigation" data-name="Speaking Engagements">Speaking Engagements</a></li>
	<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="https://hermancain.com/advertising/" data-type="subnavigation" data-name="Advertising">Advertising</a></li>
	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="https://hermancain.com/contact/" data-type="subnavigation" data-name="Contact">Contact</a></li>
	<li id="menu-item-63808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63808"><a href="https://www.facebook.com/THEHermanCain/" data-type="subnavigation" data-name="Herman Cain on Facebook">Herman Cain on Facebook</a></li>
	<li id="menu-item-63807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63807"><a href="https://www.youtube.com/channel/UCsRq2PbttxbBJYK49n58L1A" data-type="subnavigation" data-name="Herman Cain on YouTube">Herman Cain on YouTube</a></li>
	<li id="menu-item-100757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100757"><a href="https://www.superfeedtech.com/hermancain/" data-type="subnavigation" data-name="Herman Cain on Superfeed">Herman Cain on Superfeed</a></li>
	<li id="menu-item-63811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63811"><a href="https://twitter.com/THEHermanCain" data-type="subnavigation" data-name="Herman Cain on Twitter">Herman Cain on Twitter</a></li>
	<li id="menu-item-100952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100952"><a href="https://www.instagram.com/thehermancain" data-type="subnavigation" data-name="Herman Cain on Instagram">Herman Cain on Instagram</a></li>
	<li id="menu-item-94672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94672"><a href="https://www.westernjournal.com/hermancain/subscribe/" data-type="subnavigation" data-name="Herman Cain Newsletter">Herman Cain Newsletter</a></li>
</ul>
</li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
					
				googletag.cmd.push( function() {
					FFADS.debug( '(maybe) googletag.displaying IS1' );
					if ( FFADS.is1 ) googletag.display( FFADS.is1 );
				} );
			
				</script>
			</div>
		</div><main class="content"><article class="post-111753 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-2020-election tag-donald-trump tag-joe-biden entry" aria-label="Trump Overtakes Biden in New National Poll 1 Week Before Election, Statistical Tie"><header class="entry-header"><span class="article-categories"><a href="https://hermancain.com/commentary/" class = "category-label label-commentary" data-type='Internal link' data-type-location='before-article-meta'>Commentary</a> <a href="https://hermancain.com/wire/" class = "category-label label-wire" data-type='Internal link' data-type-location='before-article-meta'>Wire</a></span><div class="article-sharing side floating">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Trump%20Overtakes%20Biden%20in%20New%20National%20Poll%201%20Week%20Before%20Election%2C%20Statistical%20Tie" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Trump%20Overtakes%20Biden%20in%20New%20National%20Poll%201%20Week%20Before%20Election%2C%20Statistical%20Tie&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#231c505641494640571e7751564e530611136c5546515742484650061113614a47464d0611134a4d0611136d46540611136d42574a4c4d424f061113734c4f4f06111312061113744646480611136146454c5146061113664f4640574a4c4d061160061113705742574a50574a40424f061113774a46050013101b18414c475a1e4b575753500610620611650611654b46514e424d40424a4d0d404c4e0611655751564e530e4c55465157424846500e414a47464d0e4d46540e4d42574a4c4d424f0e534c4f4f0e120e544646480e464f4640574a4c4d0e505742574a50574a40424f0e574a46061165" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="b50153015c" data-postid="111753"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/trump-overtakes-biden-new-national-poll-1-week-election-statistical-tie/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><h1 class="entry-title">Trump Overtakes Biden in New National Poll 1 Week Before Election, Statistical Tie</h1>
<div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://secure.gravatar.com/avatar/8e610f7077cf6f472207bf7bb32193e1?s=96&d=mm&r=g" alt="Kipp Jones, The Western Journal" width="50" height="50"></span>
								<span>
								By <a href="https://hermancain.com/author/wj/" data-type='Internal link' data-type-location='before-article-meta'>Kipp Jones, The Western Journal</a>
								<br>
								Published October 28, 2020 at 5:30am
								</span>
							</div></div></header><div class="article-sharing top">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Trump%20Overtakes%20Biden%20in%20New%20National%20Poll%201%20Week%20Before%20Election%2C%20Statistical%20Tie" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Trump%20Overtakes%20Biden%20in%20New%20National%20Poll%201%20Week%20Before%20Election%2C%20Statistical%20Tie&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#635c101601090600175e3711160e134651532c1506111702080610465153210a07060d4651530a0d4651532d06144651532d02170a0c0d020f465153330c0f0f46515352465153340606084651532106050c1106465153260f0600170a0c0d465120465153301702170a10170a00020f465153370a06454053505b58010c071a5e0b171713104650224651254651250b06110e020d00020a0d4d000c0e4651251711160e134e0c15061117020806104e010a07060d4e0d06144e0d02170a0c0d020f4e130c0f0f4e524e140606084e060f0600170a0c0d4e101702170a10170a00020f4e170a06465125" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="b50153015c" data-postid="111753"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/trump-overtakes-biden-new-national-poll-1-week-election-statistical-tie/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-content"><p>A new poll shows President Donald Trump leading Democratic presidential nominee Joe Biden by 1 point nationally in the final week of the 2020 election, which essentially makes the race a tossup.</p>
<p>A <a href="https://www.rasmussenreports.com/public_content/politics/elections/election_2020/white_house_watch_oct26" target="_blank" rel="noopener noreferrer">Rasmussen Reports</a> presidential tracking poll released Monday found that <a href="https://www.westernjournal.com/franklin-graham-makes-powerful-pre-election-trump-proclamation/" target="_blank" rel="noopener noreferrer">Trump</a> was ahead of <a href="https://www.westernjournal.com/joe-biden-snaps-reporter-spouts-off-string-lies-hunter-biden-controversy/" target="_blank" rel="noopener noreferrer">Biden</a> nationally, 48 percent to 47 percent. Two percent remained undecided.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Trending: Trump tops Biden, 48%-47%, at 52% approval <a href="https://t.co/9jB9JSKC1H">https://t.co/9jB9JSKC1H</a></p>
<p>— Rasmussen Reports (@Rasmussen_Poll) <a href="https://twitter.com/Rasmussen_Poll/status/1320733197722963969">October 26, 2020</a></p>
</blockquote>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Furthermore, according to Rasmussen, the president’s approval sits at a relatively healthy 52 percent.</p>

		<p class="article-extras trending">
			<strong>TRENDING:</strong> <a href="https://hermancain.com/gallup-senior-advisor-polls-damned-trump-actually-winning/" data-type='Internal link' data-type-location='in-content-trending'>Gallup Senior Advisor: Polls Be Damned, Trump Is Actually Winning</a>
		</p>
		<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
	
<p>“It’s neck-and-neck, with President Trump just barely ahead in Rasmussen Reports’ first daily White House Watch survey,” the pollster said.</p>
<p>Rasmussen surveyed 1,500 likely voters Oct. 21-22 and 25 via telephone and online. The poll has reported a margin of error of plus or minus 2.5 points.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>The Rasmussen poll certainly differs from other national polls, most of which still show <a href="https://www.westernjournal.com/9-days-go-election-biden-calls-another-lid-trump-securing-peace-middle-east/" target="_blank" rel="noopener noreferrer">Biden</a> with a healthy lead with only eight days until the Nov. 3 election.</p>
<p>The <a href="https://www.realclearpolitics.com/epolls/2020/president/us/general_election_trump_vs_biden-6247.html" target="_blank" rel="noopener noreferrer">Real Clear Politics average</a>, for example, shows the Democrat up by 7.9 points.</p>
<div id="firefly-poll-container" class="one-half">

	<div class="firefly-poll-question">Do you think Donald Trump will pull this out?</div>

		<div id="pollFormBox" style="display: none;">

			<form id="firefly-poll" class="firefly-poll">
			<input type="hidden" name="action" value="firefly_polls_record_vote">
			<input type="hidden" name="post_id" value="111753">
			<label><input type="radio" name="answer" value="yes" required="required">Yes</label>
			<label><input type="radio" name="answer" value="no" required="required">No</label>
			<input type="email" name="email" placeholder="Enter your email" required="required">
			<input type="submit" value="Submit">
			<div class="firefly-poll-disclaimer">
			Completing this poll entitles you to The Western Journal news updates free of charge. You may opt out at anytime. You also agree to our <a href="http://www.westernjournal.com/about/privacy-policy/">Privacy Policy</a> and <a href="http://www.westernjournal.com/about/terms-service/">Terms of Use</a>.			</div>
			<div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
			</form>

		</div>

		<div id="pollResultsBox" style="display: none;">
			<div id="firefly-poll-results">

	<div id="firefly-poll-results-yes" style="width: 92%">
		92% (12 Votes)
	</div>

	<div id="firefly-poll-results-no" style="width: 8%">
		8% (1 Votes)
	</div>

	<style>
		#firefly-poll-container #firefly-poll-results-yes::before {
			content: "Yes: ";
		}

		#firefly-poll-container #firefly-poll-results-no::before {
			content: "No: ";
		}
	</style>

</div>
		</div>



	<script type="text/javascript">var firefly_poll_force_email='on';</script>

</div>

<p>Four major polls included in the RCP average have <a href="https://www.westernjournal.com/joe-bidens-basket-deplorables-moment-calls-trump-supporters-chumps/" target="_blank" rel="noopener noreferrer">Biden</a> up by double digits. The Quinnipiac, CNBC/Change Research and SurveyUSA polls each show him dominating Trump by 10 points, while the USC Dornsife poll has him up by a whopping 12 points. All four were all completed within the last week.</p>
<p>Rasmussen is the only pollster that shows <a href="https://www.westernjournal.com/nfl-superstar-appears-make-insulting-gesture-trump-supporters/" target="_blank" rel="noopener noreferrer">Trump</a> with a lead in the RCP average, although it is within the survey&#8217;s margin of error, meaning it&#8217;s a statistical tie.</p>
<p>But here is one nugget of information that is noteworthy: <a href="https://www.rasmussenreports.com/public_content/archive/white_house_watch_2020/white_house_watch_oct21" target="_blank" rel="noopener noreferrer">Rasmussen</a> had the president down to Biden by 12 points just a few weeks ago.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>On Wednesday, the tracking poll showed the Democratic nominee up by 3 points, 49 percent to 46 percent.</p>
<p>Rasmussen noted a trend: &#8220;Two weeks ago, Biden had a 12-point lead. A week ago, he was ahead by eight. This is the first time in a month that Biden’s support has fallen below 50%.”</p>

			<p class="article-extras related">
				<strong>RELATED:</strong> <a href="https://hermancain.com/americans-never-forget-time-joe-biden-said-dont-assume-not-corrupt/" data-type='Internal link' data-type-location='in-content-related'>Americans Should Never Forget the Time Joe Biden Said 'Don't Assume I'm Not Corrupt'</a>
			</p>
		
<p>Now, the Monday poll shows <a href="https://www.westernjournal.com/top-jewish-leaders-make-historic-move-support-donald-trump/" target="_blank" rel="noopener noreferrer">Trump</a> with a 1-point lead following a scandalous week for Biden and a robust final debate that saw the president pick him apart, exposing his <a href="https://www.westernjournal.com/watch-trumps-expressions-priceless-biden-commits-ending-oil-industry/" target="_blank" rel="noopener noreferrer">radicalism on American energy</a> with a calm and measured demeanor.</p>
<p>While most mainstream pollsters are finding <a href="https://www.westernjournal.com/cbs-admits-bidens-debate-claim-wasnt-correct-gives-true-fact-check-anyway/" target="_blank" rel="noopener noreferrer">Biden</a> with a seemingly insurmountable lead, Rasmussen was among them just weeks ago.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>Now it is finding a close race.</p>
<p>It&#8217;s worth noting that Rasmussen pollster <a href="https://www.rasmussenreports.com/public_content/politics/elections/election_2016/rasmussen_reports_calls_it_right" target="_blank" rel="noopener noreferrer">celebrated victory</a> in 2016, noting its “final poll was the closest among all pollsters who correctly picked Hillary Clinton to win the popular vote” in that year’s presidential election.</p>
<p>In October 2016, the <a href="https://www.realclearpolitics.com/epolls/2016/president/us/general_election_trump_vs_clinton_vs_johnson_vs_stein-5952.html" target="_blank" rel="noopener noreferrer">RCP average</a> showed then-Democratic nominee <a href="https://www.westernjournal.com/hillary-clinton-literally-sick-stomach-thought-trump-winning/" target="_blank" rel="noopener noreferrer">Hillary Clinton</a> up by 3.3 points at this same stage in that election.</p>
<p>Rasmussen had Clinton up by just 1.7 points, and she eventually won the popular vote by 2.1 points while losing the Electoral College.</p>
<div id="REP_0-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_0">
				<script>
					if( FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_0' ).innerHTML = FFADS.units.REP_0.custom_ads[0].code;
						if( ! FFADS.units.REP_0.lazy_load ) eval( FFADS.units.REP_0.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#REP_0' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_0' );
							googletag.display( 'REP_0' );
						} );
					}
					else {
						document.querySelector( '#REP_0-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>The pollster doesn’t need to argue with anyone about its credibility.</p>
<p>We will soon know who has been most accurate in looking at this year&#8217;s race.</p>
<p>The pollster already showed last week <a href="https://www.westernjournal.com/trump-issues-executive-order-targeting-federal-bureaucracy/" target="_blank" rel="noopener noreferrer">Trump</a> making unprecedented inroads with <a href="https://www.westernjournal.com/new-poll-trumps-black-voter-approval-nearly-doubles-just-3-days/" target="_blank" rel="noopener noreferrer">black voters </a>down the stretch.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Morning Reader Data Points:</p>
<p>National Daily Black Likely Voter Job Approval For <a href="https://twitter.com/POTUS">@POTUS</a> &#8211; October 19-23, 2020</p>
<p>Mon 10/19 &#8211; 25%<br />
Tue 10/20 &#8211; 24%<br />
Wed 10/21 &#8211; 31%<br />
Thu 10/22 &#8211; 37%<br />
Fri 10/23 &#8211; 46%</p>
<p>— Rasmussen Reports (@Rasmussen_Poll) <a href="https://twitter.com/Rasmussen_Poll/status/1319605958037950470">October 23, 2020</a></p>
</blockquote>
<div id="REP_1-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_1">
				<script>
					if( FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_1' ).innerHTML = FFADS.units.REP_1.custom_ads[0].code;
						if( ! FFADS.units.REP_1.lazy_load ) eval( FFADS.units.REP_1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#REP_1' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_1' );
							googletag.display( 'REP_1' );
						} );
					}
					else {
						document.querySelector( '#REP_1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The recent Rasmussen findings are great news if you&#8217;re in <a href="https://www.westernjournal.com/report-trump-prepping-execution-list-second-term-big-names/" target="_blank" rel="noopener noreferrer">Trump&#8217;s</a> corner, but they shouldn’t be cause for celebration for the president or his supporters.</p>
<p>They should be taken as a message that this race is far from over and that going out and voting, and encouraging others to do the same, is more important than ever.</p>
<p>We don&#8217;t know what each camp&#8217;s internal polling is showing, but the president is in this thing.</p>
<div id="REP_2-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_2">
				<script>
					if( FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_2' ).innerHTML = FFADS.units.REP_2.custom_ads[0].code;
						if( ! FFADS.units.REP_2.lazy_load ) eval( FFADS.units.REP_2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#REP_2' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_2' );
							googletag.display( 'REP_2' );
						} );
					}
					else {
						document.querySelector( '#REP_2-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>Taking any premature victory laps could cost <a href="https://www.westernjournal.com/11-days-election-trump-gets-massive-peace-news-middle-east/" target="_blank" rel="noopener noreferrer">Trump</a> crucial votes in an election that will likely come down to the wire.</p>
<p>This article appeared originally on <a href="https://www.westernjournal.com/">The Western Journal</a>.</p>
<p class="article-ask"><span class="ask"></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 111753 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Trump%20Overtakes%20Biden%20in%20New%20National%20Poll%201%20Week%20Before%20Election%2C%20Statistical%20Tie" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Trump%20Overtakes%20Biden%20in%20New%20National%20Poll%201%20Week%20Before%20Election%2C%20Statistical%20Tie&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#a996dadccbc3cccadd94fddbdcc4d98c9b99e6dfccdbddc8c2ccda8c9b99ebc0cdccc78c9b99c0c78c9b99e7ccde8c9b99e7c8ddc0c6c7c8c58c9b99f9c6c5c58c9b99988c9b99feccccc28c9b99ebcccfc6dbcc8c9b99ecc5cccaddc0c6c78c9bea8c9b99faddc8ddc0daddc0cac8c58c9b99fdc0cc8f8a999a9192cbc6cdd094c1ddddd9da8c9ae88c9bef8c9befc1ccdbc4c8c7cac8c0c787cac6c48c9befdddbdcc4d984c6dfccdbddc8c2ccda84cbc0cdccc784c7ccde84c7c8ddc0c6c7c8c584d9c6c5c5849884deccccc284ccc5cccaddc0c6c784daddc8ddc0daddc0cac8c584ddc0cc8c9bef" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Ftrump-overtakes-biden-new-national-poll-1-week-election-statistical-tie%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="b50153015c" data-postid="111753"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/trump-overtakes-biden-new-national-poll-1-week-election-statistical-tie/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-meta author"><div id="author-info-44817" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://hermancain.com/author/wj/">
							<img width="150" height="150" src="https://secure.gravatar.com/avatar/8e610f7077cf6f472207bf7bb32193e1?s=96&d=mm&r=g">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://hermancain.com/author/wj/">
								Kipp Jones, The Western Journal
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-44817" value="summary-tab" id="summary-tab-radio-44817" checked />
						<label for="summary-tab-radio-44817">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-44817" value="posts-tab" id="posts-tab-radio-44817" />
						<label for="posts-tab-radio-44817">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-44817" value="contact-tab" id="contact-tab-radio-44817" />
						<label for="contact-tab-radio-44817" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">Real Stories. Real People.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="44817">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 44817 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://hermancain.com/americans-never-forget-time-joe-biden-said-dont-assume-not-corrupt/">Americans Should Never Forget the Time Joe Biden Said 'Don't Assume I'm Not Corrupt'</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/aoc-represents-deadliest-covid-district-us-4-democrats-round-top-5/">AOC Represents the Deadliest COVID District in the U.S.; 4 Other Democrats Round Out the Top 5</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/innocent-jewish-children-pepper-sprayed-anti-trumper-parade/">Innocent Jewish Children Pepper Sprayed by Anti-Trumper During Parade</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/can-change-vote-trends-google-battleground-states-week-election/">'Can I Change My Vote' Trends on Google in Battleground States a Week Before Election</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/trump-overtakes-biden-new-national-poll-1-week-election-statistical-tie/">Trump Overtakes Biden in New National Poll 1 Week Before Election, Statistical Tie</a>
									</div>
								<div class="author-headline">
								<a href="https://hermancain.com/author/wj/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"><div class="entry-tags">Tags: <a href="https://hermancain.com/tag/2020-election/" data-type='Internal link' data-type-location='after-article-meta'>2020 election</a>, <a href="https://hermancain.com/tag/donald-trump/" data-type='Internal link' data-type-location='after-article-meta'>Donald Trump</a>, <a href="https://hermancain.com/tag/joe-biden/" data-type='Internal link' data-type-location='after-article-meta'>Joe Biden</a></div></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div>
			<div id="respond"><script>FFADS.comments_displayed = false; var ffsid = 'sp_e04wh8JN'; var ffsurl = 'https://www.westernjournal.com/hermancain/trump-overtakes-biden-new-national-poll-1-week-election-statistical-tie/'; var ffspid = '111753';</script>
			</div><div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-111860 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-alexandria-ocasio-cortez tag-coronavirus tag-democrats entry post-summary size-small first-three" aria-label="AOC Represents the Deadliest COVID District in the U.S.; 4 Other Democrats Round Out the Top 5"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Joey Pietro, The Western Journal</span> <span class="entry-date">October 28, 2020 at 11:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/aoc-represents-deadliest-covid-district-us-4-democrats-round-top-5/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-35204 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/11/0732a9d9f25d4f40a5f999bb4ab62e85-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/11/0732a9d9f25d4f40a5f999bb4ab62e85-105x59.jpg 105w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2018/11/0732a9d9f25d4f40a5f999bb4ab62e85-320x181.jpg" /></a></div><a href="https://hermancain.com/aoc-represents-deadliest-covid-district-us-4-democrats-round-top-5/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">AOC Represents the Deadliest COVID District in the U.S.; 4 Other Democrats Round Out the Top 5</h3><div class="entry-meta"><div><span class="entry-author">Joey Pietro, The Western Journal</span> <span class="entry-date">October 28, 2020 at 11:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-111861 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-american-left tag-anti-semitism tag-new-york tag-new-york-city-nyc entry post-summary size-small first-three" aria-label="Innocent Jewish Children Pepper Sprayed by Anti-Trumper During Parade"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Christine Favocci, The Western Journal</span> <span class="entry-date">October 28, 2020 at 10:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/innocent-jewish-children-pepper-sprayed-anti-trumper-parade/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-111862 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/10/Counterprotesters-Jews-for-Trump-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/Counterprotesters-Jews-for-Trump-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/Counterprotesters-Jews-for-Trump.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/10/Counterprotesters-Jews-for-Trump-345x181.jpg" /><span class="firefly-attribution">@protest_nyc / Twitter screen shot</span></a></div><a href="https://hermancain.com/innocent-jewish-children-pepper-sprayed-anti-trumper-parade/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Innocent Jewish Children Pepper Sprayed by Anti-Trumper During Parade</h3><div class="entry-meta"><div><span class="entry-author">Christine Favocci, The Western Journal</span> <span class="entry-date">October 28, 2020 at 10:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-111867 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-2020-election tag-donald-trump tag-joe-biden entry post-summary size-small first-three" aria-label="&#039;Can I Change My Vote&#039; Trends on Google in Battleground States a Week Before Election"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Kipp Jones, The Western Journal</span> <span class="entry-date">October 28, 2020 at 8:45am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/can-change-vote-trends-google-battleground-states-week-election/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-103781 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/03/facepalm-dude-by-whatleydude-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/03/facepalm-dude-by-whatleydude-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/03/facepalm-dude-by-whatleydude-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/whatleydude/8035805417/in/photolist-df6AZg-iVFdKS-ap7jH2-7nmBT7-cWJF5L-aksSJe-6UMb7V-8QGHg1-9o9wMW-bR8zzc-aCkHmY-E8QZEb-5WScru-8X2ut5-8Jxvor-ftkk24-7Cjb17-exUmqZ-9TFbr3-26dXQoY-28dZ3kg-Jcg3fX-GbZQ8N-4kHyAh-orvQEd-GweE1X-7zEbar-7793rS-9k7ETB-fyfwKz-2h6LoaY-26KqQAG-xt3saV-215QdFD-8BpcqG-ooa7b2-vF9pFG-vqQXAh-5wFu5g-x6WquC-Jcg1vp-x45uYi-8jTt8e-vYMzpC-2h1t9kh-9fp3qQ-decLUS-boGjzJ-chcXNb-kL4cF7';" style="cursor: pointer;"><span class="firefly-attribution">Whatleydude via Flickr</span></span></a></div><a href="https://hermancain.com/can-change-vote-trends-google-battleground-states-week-election/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">'Can I Change My Vote' Trends on Google in Battleground States a Week Before Election</h3><div class="entry-meta"><div><span class="entry-author">Kipp Jones, The Western Journal</span> <span class="entry-date">October 28, 2020 at 8:45am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-111866 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-2020-election tag-china tag-hunter-biden tag-joe-biden entry post-summary size-small " aria-label="Former Hunter Partner Tony Bobulinski Tells Tucker Carlson: Joe Biden Is Lying, Was Deep in the China Business"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">October 28, 2020 at 7:53am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/former-hunter-partner-tony-bobulinski-tells-tucker-carlson-joe-biden-lying-deep-china-business/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-111868 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/10/tony-bobulinski-1-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/tony-bobulinski-1-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/10/tony-bobulinski-1-345x181.jpg" /><span class="firefly-attribution">Screencap via Fox News</span></a></div><a href="https://hermancain.com/former-hunter-partner-tony-bobulinski-tells-tucker-carlson-joe-biden-lying-deep-china-business/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Former Hunter Partner Tony Bobulinski Tells Tucker Carlson: Joe Biden Is Lying, Was Deep in the China Business</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">October 28, 2020 at 7:53am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-111838 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-2020-election entry post-summary size-small " aria-label="Gallup Senior Advisor: Polls Be Damned, Trump Is Actually Winning"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">October 28, 2020 at 7:25am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/gallup-senior-advisor-polls-damned-trump-actually-winning/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-111839 wp-post-image" alt="" loading="lazy" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/10/foxmulderswristwatch1-345x181.jpg" /><span class="firefly-attribution">Screencap via Fox/X-Files</span></a></div><a href="https://hermancain.com/gallup-senior-advisor-polls-damned-trump-actually-winning/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Gallup Senior Advisor: Polls Be Damned, Trump Is Actually Winning</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">October 28, 2020 at 7:25am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-111842 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-2020-election tag-hunter-biden tag-joe-biden entry post-summary size-small " aria-label="New Hunter Biden Audio: Yeah, My Dad Was Calling Me About My Foreign Business"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">October 28, 2020 at 5:45am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/new-hunter-biden-audio-yeah-dad-calling-foreign-business/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-111844 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/10/hunter-biden-national-pulse-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/hunter-biden-national-pulse-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/10/hunter-biden-national-pulse-345x181.jpg" /><span class="firefly-attribution">Screencap via National Pulse</span></a></div><a href="https://hermancain.com/new-hunter-biden-audio-yeah-dad-calling-foreign-business/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">New Hunter Biden Audio: Yeah, My Dad Was Calling Me About My Foreign Business</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">October 28, 2020 at 5:45am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-111753 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-2020-election tag-donald-trump tag-joe-biden entry post-summary size-small " aria-label="Trump Overtakes Biden in New National Poll 1 Week Before Election, Statistical Tie"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Kipp Jones, The Western Journal</span> <span class="entry-date">October 28, 2020 at 5:30am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/trump-overtakes-biden-new-national-poll-1-week-election-statistical-tie/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-111010 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/10/Trump-smile-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/Trump-smile-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/Trump-smile.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/10/Trump-smile-345x181.jpg" /><span class="firefly-attribution">NBC News / YouTube screen shot</span></a></div><a href="https://hermancain.com/trump-overtakes-biden-new-national-poll-1-week-election-statistical-tie/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Trump Overtakes Biden in New National Poll 1 Week Before Election, Statistical Tie</h3><div class="entry-meta"><div><span class="entry-author">Kipp Jones, The Western Journal</span> <span class="entry-date">October 28, 2020 at 5:30am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-111757 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-hunter-biden tag-joe-biden tag-vladimir-putin entry post-summary size-small " aria-label="Democrats&#039; Narrative Busted: Vladimir Putin Comes to the Bidens&#039; Defense"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Joe Saunders, The Western Journal</span> <span class="entry-date">October 28, 2020 at 2:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/democrats-narrative-busted-vladimir-putin-comes-bidens-defense/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-57330 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/12/putinonhorse-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/12/putinonhorse-105x59.jpg 105w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2018/12/putinonhorse-320x181.jpg" /></a></div><a href="https://hermancain.com/democrats-narrative-busted-vladimir-putin-comes-bidens-defense/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Democrats' Narrative Busted: Vladimir Putin Comes to the Bidens' Defense</h3><div class="entry-meta"><div><span class="entry-author">Joe Saunders, The Western Journal</span> <span class="entry-date">October 28, 2020 at 2:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://hermancain.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-6" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classic Cain</h4>
<p class="article clearfix"><span class="firefly-type-label">Video</span><a href="https://hermancain.com/all-police-are-not-the-problem-because-of-one-bad-cop-even-though-that-is-all-the-msm-will-show/" class="taxonomy-type-video"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-106493 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2020/06/U2kaDnRc-720-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/all-police-are-not-the-problem-because-of-one-bad-cop-even-though-that-is-all-the-msm-will-show/" data-type='Internal link' data-type-location='widget-must-read'>All police are not the problem because of one bad cop, even though that is all the MSM will show.</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB1-ad" class="sponsor SB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB1">
				<script>
					if( FFADS.units.SB1 && FFADS.units.SB1.ad_type == 'custom' && FFADS.units.SB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB1' ).innerHTML = FFADS.units.SB1.custom_ads[0].code;
						if( ! FFADS.units.SB1.lazy_load ) eval( FFADS.units.SB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB1.sizes );
							let el = document.querySelector( '#SB1' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB1' );
							googletag.display( 'SB1' );
						} );
					}
					else {
						document.querySelector( '#SB1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<!-- refreshing transient --><section id="be-must-read-widget-5" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending</h4>
<p class="article clearfix"><a href="https://hermancain.com/new-hunter-biden-audio-yeah-dad-calling-foreign-business/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-111844 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2020/10/hunter-biden-national-pulse-345x181.jpg" /><span class="firefly-attribution">Screencap via National Pulse</span></a> <a class="entry-title" href="https://hermancain.com/new-hunter-biden-audio-yeah-dad-calling-foreign-business/" data-type='Internal link' data-type-location='widget-must-read'>New Hunter Biden Audio: Yeah, My Dad Was Calling Me About My Foreign Business</a></p><p class="article clearfix"><a href="https://hermancain.com/pelosi-know-real-reason-need-expand-court-population-grown-much/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-111493 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2020/10/pelosi-for-oct.-22-newer-345x181.jpg" /><span class="firefly-attribution">Now This News / YouTube screen shot</span></a> <a class="entry-title" href="https://hermancain.com/pelosi-know-real-reason-need-expand-court-population-grown-much/" data-type='Internal link' data-type-location='widget-must-read'>Pelosi: You Know, the Real Reason We Need to Expand the Court Is That Population Has Grown So Much</a></p><p class="article clearfix"><a href="https://hermancain.com/house-republicans-mock-hillary-clinton-reacts-angrily-barrett-confirmation/" ><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-7286 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/10/hillary-fifty-points-ahead-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/10/hillary-fifty-points-ahead-105x59.jpg 105w" src="https://hermancain.com/wp-content/uploads/sites/4/2018/10/hillary-fifty-points-ahead-320x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/house-republicans-mock-hillary-clinton-reacts-angrily-barrett-confirmation/" data-type='Internal link' data-type-location='widget-must-read'>House Republicans to Hillary as She Reacts Angrily to Barrett Confirmation: Happy Birthday!</a></p></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="firefly-sidebar-ad-5" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="be-trending-widget-2" class="widget be-trending-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending Now</h4>
<p class="article clearfix"><a href="https://hermancain.com/former-hunter-partner-tony-bobulinski-tells-tucker-carlson-joe-biden-lying-deep-china-business/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-111868 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/10/tony-bobulinski-1-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/10/tony-bobulinski-1-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/10/tony-bobulinski-1-345x181.jpg" /><span class="firefly-attribution">Screencap via Fox News</span></a> <a class="entry-title" href="https://hermancain.com/former-hunter-partner-tony-bobulinski-tells-tucker-carlson-joe-biden-lying-deep-china-business/" data-type='Internal link' data-type-location='widget-trending'>Former Hunter Partner Tony Bobulinski Tells Tucker Carlson: Joe Biden Is Lying, Was Deep in the China Business</a></p></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://hermancain.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://hermancain.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://hermancain.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 111753;
		</script>
	
<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://hermancain.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://hermancain.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
					
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://hermancain.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1597789684' id='firefly-global-js'></script>
<script type='text/javascript' src='https://hermancain.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>
	
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"122dc12de0","applicationID":"17724322,86577151","transactionName":"YQFSN0RZDxZUUEBaClhLZRFfFwgLUVZMHRVeFA==","queueTime":0,"applicationTime":261,"atts":"TUZRQQxDHBg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body></html>
