<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>US Navy Successfully Tests Missile Defense System That Can Shoot Down Objects in Space from Warship</title>
<script type="text/javascript" src="//d1dz7kmof2emmq.cloudfront.net/script.js"></script>
		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d3l320urli0p1u.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.westernjournal.com\/hermancain","pageCategory":"Commentary","wordCount":600,"paragraphCount":"21","articleTitle":"US Navy Successfully Tests Missile Defense System That Can Shoot Down Objects in Space from Warship","articleSocialTitle":"US Navy Successfully Tests Missile Defense System That Can Shoot Down Objects in Space from Warship","articleSEOTitle":"US Navy Successfully Tests Missile Defense System That Can Shoot Down Objects in Space from Warship","articleChooser":false,"articleTitler":false,"articleTitleLength":99,"articleSocialTitleLength":99,"articleSEOTitleLength":99,"articleAuthor":"WJ","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":60,"articleCategory":"Department of Defense DOD","articlePublishDate":"2020-11-23","articleTopic":"Department of Defense DOD, Ronald Reagan, U.S. Navy, United States Navy","articleSection":"Commentary, Wire","articleID":113709,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After North Korea unveiled a new ICBM, the Navy unveiled a new way to shoot down missles as they fly through space."/>
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US Navy Successfully Tests Missile Defense System That Can Shoot Down Objects in Space from Warship" />
<meta property="og:description" content="After North Korea unveiled a new ICBM, the Navy unveiled a new way to shoot down missles as they fly through space." />
<meta property="og:url" content="https://hermancain.com/us-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship/" />
<meta property="og:site_name" content="The Cain Gang" />
<meta property="article:publisher" content="https://www.facebook.com/THEHermanCain/" />
<meta property="article:tag" content="Department of Defense DOD" />
<meta property="article:tag" content="Ronald Reagan" />
<meta property="article:tag" content="U.S. Navy" />
<meta property="article:tag" content="United States Navy" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2020-11-23T10:00:24-07:00" />
<meta property="article:modified_time" content="2020-11-22T17:49:27-07:00" />
<meta property="og:updated_time" content="2020-11-22T17:49:27-07:00" />
<meta property="og:image" content="https://hermancain.com/wp-content/uploads/sites/4/2019/04/ronald-reagan.jpg" />
<meta property="og:image:secure_url" content="https://hermancain.com/wp-content/uploads/sites/4/2019/04/ronald-reagan.jpg" />
<meta property="og:image:width" content="1046" />
<meta property="og:image:height" content="591" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After North Korea unveiled a new ICBM, the Navy unveiled a new way to shoot down missles as they fly through space." />
<meta name="twitter:title" content="US Navy Successfully Tests Missile Defense System That Can Shoot Down Objects in Space from Warship" />
<meta name="twitter:site" content="@THEHermanCain" />
<meta name="twitter:image" content="https://hermancain.com/wp-content/uploads/sites/4/2019/04/ronald-reagan.jpg" />
<meta name="twitter:creator" content="@THEHermanCain" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//hermancain.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cain Gang &raquo; Feed" href="https://hermancain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cain Gang &raquo; Comments Feed" href="https://hermancain.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hermancain.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hermancain.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wj-main-css'  href='https://hermancain.com/wp-content/plugins/hc-functionality/assets/css/main.css?ver=1602699872' type='text/css' media='all' />
<script type='text/javascript' src='https://hermancain.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1604701827' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://hermancain.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hermancain.com/wp-json/wp/v2/posts/113709" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hermancain.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hermancain.com/?p=113709' />
<link rel="alternate" type="application/json+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hermancain.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhermancain.com%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101211731);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
		<meta property="fb:pages" content="123624513983" />
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/2b33707b-91ac-4d49-b895-623ba58eea3a/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/0aec3123-9069-41bb-a5fd-42170d7f03ff/ccpa-liveramp.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="Jack Davis, The Western Journal">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	<meta property="fb:pages" content="235203259169">
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		
		<link rel="manifest" href="https://www.westernjournal.com/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
			if( getParameterByName( 'utm_source' ) != 'push' && getParameterByName( 'ff_source' ) != 'push' ) {
				var OneSignal = window.OneSignal || [];
				OneSignal.push(["init", {
					appId: "c3658695-59a8-4191-8a1c-9487b7a114f7",
					autoRegister: false
				}]);
				setTimeout( function() {
					OneSignal.push( function() {
		  				OneSignal.registerForPushNotifications();
					} );
				}, 20000 );
			}
		</script>
	<script type="application/ld+json">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</script><link rel="amphtml" href="https://hermancain.com/us-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship/amp/" /><link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://hermancain.com/wp-content/uploads/sites/4/2019/10/cropped-iconhc-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-113709 single-format-standard header-image header-full-width content-sidebar genesis-breadcrumbs-hidden category-commentary" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://hermancain.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://hermancain.com">
				<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">The Cain Gang</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://hermancain.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
					<div id="wj-network-header-more-button">
						<div onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
							<span id="wj-network-header-more-button-more">SECTIONS</span>
							<i class="icon-menu"></i>
							<i class="icon-close"></i>
						</div>
					</div>
				
			<div id="wj-network-header-menu-container">
				<form class="search-form" method="get" action="https://hermancain.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search The Cain Gang" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://hermancain.com/?s={s}" itemprop="target"></form><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-12766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12766"><a href="https://www.westernjournal.com/hermancain" data-type="subnavigation" data-name="Herman Cain">Herman Cain</a>
<ul class="sub-menu">
	<li id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a href="https://hermancain.com/about-herman-cain/" data-type="subnavigation" data-name="About Herman Cain">About Herman Cain</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"><a href="https://hermancain.com/meet-the-team/" data-type="subnavigation" data-name="Team Cain">Team Cain</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1510"><a href="https://hermancain.com/the-radio-show/" data-type="subnavigation" data-name="The Herman Cain Show">The Herman Cain Show</a></li>
	<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="https://hermancain.com/fox-news-contributor/" data-type="subnavigation" data-name="Fox News Contributor">Fox News Contributor</a></li>
	<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://hermancain.com/books/" data-type="subnavigation" data-name="Books and Truth Cards">Books and Truth Cards</a></li>
	<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://hermancain.com/speaking-engagements/" data-type="subnavigation" data-name="Speaking Engagements">Speaking Engagements</a></li>
	<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="https://hermancain.com/advertising/" data-type="subnavigation" data-name="Advertising">Advertising</a></li>
	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="https://hermancain.com/contact/" data-type="subnavigation" data-name="Contact">Contact</a></li>
	<li id="menu-item-63808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63808"><a href="https://www.facebook.com/THEHermanCain/" data-type="subnavigation" data-name="Herman Cain on Facebook">Herman Cain on Facebook</a></li>
	<li id="menu-item-63807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63807"><a href="https://www.youtube.com/channel/UCsRq2PbttxbBJYK49n58L1A" data-type="subnavigation" data-name="Herman Cain on YouTube">Herman Cain on YouTube</a></li>
	<li id="menu-item-100757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100757"><a href="https://www.superfeedtech.com/hermancain/" data-type="subnavigation" data-name="Herman Cain on Superfeed">Herman Cain on Superfeed</a></li>
	<li id="menu-item-63811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63811"><a href="https://twitter.com/THEHermanCain" data-type="subnavigation" data-name="Herman Cain on Twitter">Herman Cain on Twitter</a></li>
	<li id="menu-item-100952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100952"><a href="https://www.instagram.com/thehermancain" data-type="subnavigation" data-name="Herman Cain on Instagram">Herman Cain on Instagram</a></li>
	<li id="menu-item-94672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94672"><a href="https://www.westernjournal.com/hermancain/subscribe/" data-type="subnavigation" data-name="Herman Cain Newsletter">Herman Cain Newsletter</a></li>
</ul>
</li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
					
				googletag.cmd.push( function() {
					FFADS.debug( '(maybe) googletag.displaying IS1' );
					if ( FFADS.is1 ) googletag.display( FFADS.is1 );
				} );
			
				</script>
			</div>
		</div><main class="content"><article class="post-113709 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-department-of-defense-dod tag-ronald-reagan tag-u-s-navy tag-united-states-navy entry" aria-label="US Navy Successfully Tests Missile Defense System That Can Shoot Down Objects in Space from Warship"><header class="entry-header"><span class="article-categories"><a href="https://hermancain.com/commentary/" class = "category-label label-commentary" data-type='Internal link' data-type-location='before-article-meta'>Commentary</a> <a href="https://hermancain.com/wire/" class = "category-label label-wire" data-type='Internal link' data-type-location='before-article-meta'>Wire</a></span><div class="article-sharing side floating">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=US%20Navy%20Successfully%20Tests%20Missile%20Defense%20System%20That%20Can%20Shoot%20Down%20Objects%20in%20Space%20from%20Warship" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=US%20Navy%20Successfully%20Tests%20Missile%20Defense%20System%20That%20Can%20Shoot%20Down%20Objects%20in%20Space%20from%20Warship&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a234b4d3b2c2e507f68673b2c2e4d6b7d7d7b6d6d786b7272673b2c2e4a7b6d6a6d3b2c2e53776d6d77727b3b2c2e5a7b787b706d7b3b2c2e4d676d6a7b733b2c2e4a767f6a3b2c2e5d7f703b2c2e4d7671716a3b2c2e5a7169703b2c2e517c747b7d6a6d3b2c2e77703b2c2e4d6e7f7d7b3b2c2e786c71733b2c2e497f6c6d76776e383d2e2d26257c717a6723766a6a6e6d3b2d5f3b2c583b2c58767b6c737f707d7f7770307d71733b2c586b6d33707f6867336d6b7d7d7b6d6d786b727267336a7b6d6a6d3373776d6d77727b337a7b787b706d7b336d676d6a7b73337d7f70336d7671716a33717c747b7d6a6d336d6e7f7d7b33697f6c6d76776e3b2c58" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="a00bbc1af4" data-postid="113709"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/us-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><h1 class="entry-title">US Navy Successfully Tests Missile Defense System That Can Shoot Down Objects in Space from Warship</h1>
<div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://secure.gravatar.com/avatar/8e610f7077cf6f472207bf7bb32193e1?s=96&d=mm&r=g" alt="Jack Davis, The Western Journal" width="50" height="50"></span>
								<span>
								By <a href="https://hermancain.com/author/wj/" data-type='Internal link' data-type-location='before-article-meta'>Jack Davis, The Western Journal</a>
								<br>
								Published November 23, 2020 at 3:00am
								</span>
							</div></div></header><div class="article-sharing top">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=US%20Navy%20Successfully%20Tests%20Missile%20Defense%20System%20That%20Can%20Shoot%20Down%20Objects%20in%20Space%20from%20Warship" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=US%20Navy%20Successfully%20Tests%20Missile%20Defense%20System%20That%20Can%20Shoot%20Down%20Objects%20in%20Space%20from%20Warship&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#e6d99593848c838592dbb3b5c3d4d6a887909fc3d4d6b593858583959580938a8a9fc3d4d6b283959295c3d4d6ab8f95958f8a83c3d4d6a2838083889583c3d4d6b59f9592838bc3d4d6b28e8792c3d4d6a58788c3d4d6b58e898992c3d4d6a2899188c3d4d6a9848c83859295c3d4d68f88c3d4d6b596878583c3d4d68094898bc3d4d6b18794958e8f96c0c5d6d5dedd8489829fdb8e92929695c3d5a7c3d4a0c3d4a08e83948b878885878f88c885898bc3d4a09395cb8887909fcb9593858583959580938a8a9fcb9283959295cb8b8f95958f8a83cb82838083889583cb959f9592838bcb858788cb958e898992cb89848c83859295cb9596878583cb918794958e8f96c3d4a0" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="a00bbc1af4" data-postid="113709"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/us-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-content"><p>The United States has an extra layer of defense against incoming intercontinental ballistic missiles after the U.S. Navy made history with its first successful downing of an ICBM in space from a warship during a test this week.</p>
<p>The test came weeks after North Korea introduced its largest-yet ICBM at a military parade. Although the missile has not been tested, <a href="https://www.bbc.com/news/world-asia-41174689" target="_blank" rel="noopener noreferrer">the BBC</a> reported that it has the potential to reach America&#8217;s East Coast.</p>
<p>The successful test took place Tuesday, according to the <a href="https://www.defense.gov/Newsroom/Releases/Release/Article/2417334/us-successfully-conducts-sm-3-block-iia-intercept-test-against-an-intercontinen/">Missile Defense Agency</a>.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>In the test, a missile was fired from the Ronald Reagan Ballistic Missile Defense Test Site on Kwajalein Atoll across the Pacific Ocean northeast of Hawaii.</p>
<p>USS John Finn, the Arleigh Burke-class destroyer equipped with the Aegis Baseline 9 Weapon System, was given the missile&#8217;s track through the Command and Control Battle Management Communications network. The weapon system allows &#8220;simultaneous air warfare and ballistic missile defense capability,&#8221; according to the <a href="https://www.public.navy.mil/surfor/ddg113/pages/ship-crest.aspx" target="_blank" rel="noopener noreferrer">U. S. Navy</a>.</p>

		<p class="article-extras trending">
			<strong>TRENDING:</strong> <a href="https://hermancain.com/age-3-boy-forced-legs-amputated-scraping-knee/" data-type='Internal link' data-type-location='in-content-trending'>Age 3 Boy Forced To Have Both Legs Amputated After Scraping Knee</a>
		</p>
		<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
	
<p>The <a href="https://www.westernjournal.com/watch-us-navy-ship-blast-aircraft-sky-high-powered-laser-weapon/" target="_blank" rel="noopener noreferrer">ship fired</a> a Standard Missile-3 Block IIA missile and destroyed the target in the mid-course phase in space, the MDA said.</p>
<p>“This was an incredible accomplishment and critical milestone for the Aegis BMD SM-3 Block IIA program,” said MDA Director Vice Adm. Jon Hill in a <a href="https://www.defense.gov/Newsroom/Releases/Release/Article/2417334/us-successfully-conducts-sm-3-block-iia-intercept-test-against-an-intercontinen/" target="_blank" rel="noopener noreferrer">statement</a>. &#8220;The Department is investigating the possibility of augmenting the Ground-based Midcourse Defense system by fielding additional sensors and weapon systems to hedge against unexpected developments in the missile threat.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>“We have demonstrated that an Aegis BMD-equipped vessel equipped with the SM-3 Block IIA missile can defeat an ICBM-class target, which is a step in the process of determining its feasibility as part of an architecture for layered defense of the homeland,&#8221; he said.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">NEW TODAY: In First, Navy Ships Shoots Down ICBM with SM-3 Interceptor &#8230; The test could set the stage for a new framework of missile interceptors in the Pacific <a href="https://t.co/OlwDncTjG0">https://t.co/OlwDncTjG0</a> <a href="https://t.co/7kiunTTdxH">pic.twitter.com/7kiunTTdxH</a></p>
<p>— Marcus Weisgerber (@MarcusReports) <a href="https://twitter.com/MarcusReports/status/1328833118476898306">November 17, 2020</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>“This first-of-its-kind test shows that our nation has a viable option for a new layer of defense against long-range threats,” <a href="https://www.rtx.com/News/News-Center/2020/11/17/missile-defense-agency-completes-unprecedented-homeland-defense-test" target="_blank" rel="noopener noreferrer">said</a> Bryan Rosselli, vice president of Strategic Missile Defense at Raytheon Missiles &amp; Defense, one of the companies that made the missile that downed the ICBM.</p>
<p>Tom Karako, an expert in missile defense policy at the Center for Strategic and International Studies, told <a href="https://www.defensenews.com/naval/2020/11/17/us-navy-destroyer-shoots-down-an-icbm-in-milestone-test/" target="_blank" rel="noopener noreferrer">DefenseNews</a> the test adds flexibility to America&#8217;s <a href="https://www.westernjournal.com/trump-tips-brand-new-super-duper-missile-puts-chinas-best-missiles-shame/" target="_blank" rel="noopener noreferrer">defense network</a>.</p>
<p>“This milestone for homeland defense also represents the continuing success of evolving Aegis to today’s increasingly complex air and missile defense challenges,” Karako said.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>“Standard [missiles] are not going to replace missiles of significantly larger diameters anytime soon. But by creating flexibility, this capability buys time and creates a bridge toward a future, next generation capability,&#8221; he said.</p>
<p>When <a href="https://www.westernjournal.com/ap-kim-jong-un-unveils-north-koreas-biggest-missile-yet-threatens-fully-mobilize/" target="_blank" rel="noopener noreferrer">North Korea</a> unveiled its new missile last month, Kim Jong-Un said his country &#8220;will continue to strengthen the war deterrent, the righteous self-defense means,” against threats from “hostile forces,” according to <a href="https://www.nytimes.com/2020/10/10/world/asia/north-korea-icbm.html">The New York Times</a>.</p>

			<p class="article-extras related">
				<strong>RELATED:</strong> <a href="https://hermancain.com/dan-calabrese-trump-will-still-trump-needs-learn-things-reagan/" data-type='Internal link' data-type-location='in-content-related'>Trump Will Still Be Trump, But He Needs To Learn a Few Things from Reagan</a>
			</p>
		
<div id="firefly-poll-container" class="one-half">

	<div class="firefly-poll-question">Was Ronald Reagan right all along about missile defenses?</div>

		<div id="pollFormBox" style="display: none;">

			<form id="firefly-poll" class="firefly-poll">
			<input type="hidden" name="action" value="firefly_polls_record_vote">
			<input type="hidden" name="post_id" value="113709">
			<label><input type="radio" name="answer" value="yes" required="required">Yes</label>
			<label><input type="radio" name="answer" value="no" required="required">No</label>
			<input type="email" name="email" placeholder="Enter your email" required="required">
			<input type="submit" value="Submit">
			<div class="firefly-poll-disclaimer">
			Completing this poll entitles you to The Western Journal news updates free of charge. You may opt out at anytime. You also agree to our <a href="http://www.westernjournal.com/about/privacy-policy/">Privacy Policy</a> and <a href="http://www.westernjournal.com/about/terms-service/">Terms of Use</a>.			</div>
			<div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
			</form>

		</div>

		<div id="pollResultsBox" style="display: none;">
			<div id="firefly-poll-results">

	<div id="firefly-poll-results-yes" style="width: 67%">
		67% (2 Votes)
	</div>

	<div id="firefly-poll-results-no" style="width: 33%">
		33% (1 Votes)
	</div>

	<style>
		#firefly-poll-container #firefly-poll-results-yes::before {
			content: "Yes: ";
		}

		#firefly-poll-container #firefly-poll-results-no::before {
			content: "No: ";
		}
	</style>

</div>
		</div>



	<script type="text/javascript">var firefly_poll_force_email='on';</script>

</div>

<p>The show of force just weeks before the U.S. presidential election was not mere chance, one commentator said.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>“The Kim regime is focused on domestic challenges and is waiting out the U.S. presidential election before starting another cycle of provocations and diplomacy,” said Leif-Eric Easley, a professor of international studies at Ewha Womans University in Seoul. “Parading a ‘new strategic weapon’ offers domestic political benefits without the risks of an internationally provocative missile test.”</p>
<p>Harry J. Kazianis, senior director of Korean studies at the Washington-based Center for the National Interest, said North Korea&#8217;s new ICBM might be able to pack multiple warheads.</p>
<p>“Despite North Korea being hammered this year by three typhoons, constant food insecurity issues, international sanctions and now threats from Covid-19, the Kim regime has shown the world once again its long-range missile program will continue to advance with each passing day,&#8221; he said.</p>
<p>This article appeared originally on <a href="https://www.westernjournal.com/">The Western Journal</a>.</p>
<p class="article-ask"><span class="ask"></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 113709 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=US%20Navy%20Successfully%20Tests%20Missile%20Defense%20System%20That%20Can%20Shoot%20Down%20Objects%20in%20Space%20from%20Warship" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=US%20Navy%20Successfully%20Tests%20Missile%20Defense%20System%20That%20Can%20Shoot%20Down%20Objects%20in%20Space%20from%20Warship&#038;url=https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://hermancain.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a432b2d5b4c4e301f08075b4c4e2d0b1d1d1b0d0d180b1212075b4c4e2a1b0d0a0d5b4c4e33170d0d17121b5b4c4e3a1b181b100d1b5b4c4e2d070d0a1b135b4c4e2a161f0a5b4c4e3d1f105b4c4e2d1611110a5b4c4e3a1109105b4c4e311c141b1d0a0d5b4c4e17105b4c4e2d0e1f1d1b5b4c4e180c11135b4c4e291f0c0d16170e585d4e4d46451c111a0743160a0a0e0d5b4d3f5b4c385b4c38161b0c131f101d1f1710501d11135b4c380b0d53101f0807530d0b1d1d1b0d0d180b121207530a1b0d0a0d5313170d0d17121b531a1b181b100d1b530d070d0a1b13531d1f10530d1611110a53111c141b1d0a0d530d0e1f1d1b53091f0c0d16170e5b4c38" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.westernjournal.com%2Fhermancain%2Fus-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="a00bbc1af4" data-postid="113709"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.westernjournal.com/hermancain/us-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-meta author"><div id="author-info-44817" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://hermancain.com/author/wj/">
							<img width="150" height="150" src="https://secure.gravatar.com/avatar/8e610f7077cf6f472207bf7bb32193e1?s=96&d=mm&r=g">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://hermancain.com/author/wj/">
								Jack Davis, The Western Journal
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-44817" value="summary-tab" id="summary-tab-radio-44817" checked />
						<label for="summary-tab-radio-44817">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-44817" value="posts-tab" id="posts-tab-radio-44817" />
						<label for="posts-tab-radio-44817">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-44817" value="contact-tab" id="contact-tab-radio-44817" />
						<label for="contact-tab-radio-44817" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">Real Stories. Real People.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="44817">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 44817 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://hermancain.com/french-president-macron-calls-muslim-leaders-act-string-islamist-attacks/">French President Macron Calls on Muslim Leaders To Act After String of Islamist Attacks</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/animal-rights-group-argues-court-elephant-qualifies-person/">Animal Rights Group Wants Happy the Elephant Declared a Person, Freed to Find Her Own Place to Live</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/us-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship/">US Navy Successfully Tests Missile Defense System That Can Shoot Down Objects in Space from Warship</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/age-3-boy-forced-legs-amputated-scraping-knee/">Age 3 Boy Forced To Have Both Legs Amputated After Scraping Knee</a>
									</div>
								
									<div class="author-headline">
										<a href="https://hermancain.com/wj-live-covid-control-explain-unexpected-hospitalization-numbers/">'WJ Live': If COVID Is Out of Control, How Do We Explain These Unexpected Hospitalization Numbers?</a>
									</div>
								<div class="author-headline">
								<a href="https://hermancain.com/author/wj/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"><div class="entry-tags">Tags: <a href="https://hermancain.com/tag/department-of-defense-dod/" data-type='Internal link' data-type-location='after-article-meta'>Department of Defense DOD</a>, <a href="https://hermancain.com/tag/ronald-reagan/" data-type='Internal link' data-type-location='after-article-meta'>Ronald Reagan</a>, <a href="https://hermancain.com/tag/u-s-navy/" data-type='Internal link' data-type-location='after-article-meta'>U.S. Navy</a>, <a href="https://hermancain.com/tag/united-states-navy/" data-type='Internal link' data-type-location='after-article-meta'>United States Navy</a></div></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div>
			<div id="respond"><script>FFADS.comments_displayed = false; var ffsid = 'sp_e04wh8JN'; var ffsurl = 'https://www.westernjournal.com/hermancain/us-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship/'; var ffspid = '113709';</script>
			</div><div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-113750 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire entry post-summary size-small first-three" aria-label="French President Macron Calls on Muslim Leaders To Act After String of Islamist Attacks"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">November 23, 2020 at 9:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/french-president-macron-calls-muslim-leaders-act-string-islamist-attacks/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-32089 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/11/9e0eb4cfc388458e9d605b396ca00204-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/11/9e0eb4cfc388458e9d605b396ca00204-105x59.jpg 105w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2018/11/9e0eb4cfc388458e9d605b396ca00204-320x181.jpg" /></a></div><a href="https://hermancain.com/french-president-macron-calls-muslim-leaders-act-string-islamist-attacks/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">French President Macron Calls on Muslim Leaders To Act After String of Islamist Attacks</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">November 23, 2020 at 9:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-113718 post type-post status-publish format-standard has-post-thumbnail category-commentary tag-coronavirus entry post-summary size-small first-three" aria-label="Top Science Advisor for Operation Warp Speed: Look to May 2021 for &#039;Return to Normalcy&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 23, 2020 at 8:30am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/top-science-advisor-operation-warp-speed-look-may-2021-return-normalcy/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-103987 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/03/coronavirus-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/03/coronavirus-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/03/coronavirus-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/yusamoilov/49679288857/in/photolist-2iFZkM4-2iFViiv-2iBSk97-2iEgRdu-2iu47JP-2iu48nT-2iu5huz-2iu47U8-2iu5hgU-2iu483Q-2iGm2qY-2itfmE5-2iFX8zU-2iEeUrf-2iFvFbb-2iFvFdR-2iFys1W-2iFyspr-2iFvFjs-2iFzT3D-2iFzTBu-2iFvFgB-2iFzTqs-2iFvFEs-2iFysxC-2iFyssc-2iFF71n-2iFHjGu-2iEdkaC-2iDk6it-2iF3ZCQ-2iFcMXx-2iEgCeN-2iDPHsm-2iDvdYm-2iDwQG4-2iDwQFh-2iDvqPW-2iDsFnw-2iDwQFT-2iDwD1i-2iDstwn-2iDstxe-2iDstwY-2iDwCYQ-2iDstwh-2iwCuoz-2iGu5Ma-2iwGg2F-2iwF6wu';" style="cursor: pointer;"><span class="firefly-attribution">coronavirus by Yuri Samoilov</span></span></a></div><a href="https://hermancain.com/top-science-advisor-operation-warp-speed-look-may-2021-return-normalcy/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Top Science Advisor for Operation Warp Speed: Look to May 2021 for 'Return to Normalcy'</h3><div class="entry-meta"><div><span class="entry-author">Dan Calabrese</span> <span class="entry-date">November 23, 2020 at 8:30am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-113708 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-animals entry post-summary size-small first-three" aria-label="Animal Rights Group Wants Happy the Elephant Declared a Person, Freed to Find Her Own Place to Live"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">November 23, 2020 at 6:30am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/animal-rights-group-argues-court-elephant-qualifies-person/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-6348 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/10/4b2213adee944fc795b877a2e9dea85a-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/10/4b2213adee944fc795b877a2e9dea85a-105x59.jpg 105w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2018/10/4b2213adee944fc795b877a2e9dea85a-320x181.jpg" /></a></div><a href="https://hermancain.com/animal-rights-group-argues-court-elephant-qualifies-person/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Animal Rights Group Wants Happy the Elephant Declared a Person, Freed to Find Her Own Place to Live</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">November 23, 2020 at 6:30am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-113709 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-department-of-defense-dod tag-ronald-reagan tag-u-s-navy tag-united-states-navy entry post-summary size-small " aria-label="US Navy Successfully Tests Missile Defense System That Can Shoot Down Objects in Space from Warship"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">November 23, 2020 at 3:00am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/us-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-93954 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/04/ronald-reagan-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/04/ronald-reagan-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/04/ronald-reagan-345x181.jpg" /><span class="firefly-attribution">Screengrab via CBS/YouTube</span></a></div><a href="https://hermancain.com/us-navy-successfully-tests-missile-defense-system-can-shoot-objects-space-warship/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">US Navy Successfully Tests Missile Defense System That Can Shoot Down Objects in Space from Warship</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">November 23, 2020 at 3:00am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-113597 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire entry post-summary size-small " aria-label="Age 3 Boy Forced To Have Both Legs Amputated After Scraping Knee"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Amanda Thomason, The Western Journal</span> <span class="entry-date">November 20, 2020 at 6:00pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/age-3-boy-forced-legs-amputated-scraping-knee/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-113598 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/11/Beauden-Baumkirchner-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/11/Beauden-Baumkirchner-913x479.jpg 913w, https://hermancain.com/wp-content/uploads/sites/4/2020/11/Beauden-Baumkirchner.jpg 1200w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/11/Beauden-Baumkirchner-345x181.jpg" /><span class="firefly-attribution">RiverScene Magazine / Facebook</span></a></div><a href="https://hermancain.com/age-3-boy-forced-legs-amputated-scraping-knee/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Age 3 Boy Forced To Have Both Legs Amputated After Scraping Knee</h3><div class="entry-meta"><div><span class="entry-author">Amanda Thomason, The Western Journal</span> <span class="entry-date">November 20, 2020 at 6:00pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-113599 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-coronavirus entry post-summary size-small " aria-label="&#039;WJ Live&#039;: If COVID Is Out of Control, How Do We Explain These Unexpected Hospitalization Numbers?"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Kayla Kunkel, The Western Journal</span> <span class="entry-date">November 20, 2020 at 3:35pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/wj-live-covid-control-explain-unexpected-hospitalization-numbers/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-103987 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2020/03/coronavirus-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2020/03/coronavirus-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2020/03/coronavirus-345x181.jpg" /><span onclick="event.preventDefault(); location = 'https://www.flickr.com/photos/yusamoilov/49679288857/in/photolist-2iFZkM4-2iFViiv-2iBSk97-2iEgRdu-2iu47JP-2iu48nT-2iu5huz-2iu47U8-2iu5hgU-2iu483Q-2iGm2qY-2itfmE5-2iFX8zU-2iEeUrf-2iFvFbb-2iFvFdR-2iFys1W-2iFyspr-2iFvFjs-2iFzT3D-2iFzTBu-2iFvFgB-2iFzTqs-2iFvFEs-2iFysxC-2iFyssc-2iFF71n-2iFHjGu-2iEdkaC-2iDk6it-2iF3ZCQ-2iFcMXx-2iEgCeN-2iDPHsm-2iDvdYm-2iDwQG4-2iDwQFh-2iDvqPW-2iDsFnw-2iDwQFT-2iDwD1i-2iDstwn-2iDstxe-2iDstwY-2iDwCYQ-2iDstwh-2iwCuoz-2iGu5Ma-2iwGg2F-2iwF6wu';" style="cursor: pointer;"><span class="firefly-attribution">coronavirus by Yuri Samoilov</span></span></a></div><a href="https://hermancain.com/wj-live-covid-control-explain-unexpected-hospitalization-numbers/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">'WJ Live': If COVID Is Out of Control, How Do We Explain These Unexpected Hospitalization Numbers?</h3><div class="entry-meta"><div><span class="entry-author">Kayla Kunkel, The Western Journal</span> <span class="entry-date">November 20, 2020 at 3:35pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-113604 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-big-tech-bias tag-google tag-technology entry post-summary size-small " aria-label="Op-Ed: Is Google’s Big-Tech Monopoly Finally Crumbling?"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Brian Maloney, The Western Journal</span> <span class="entry-date">November 20, 2020 at 2:30pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/op-ed-googles-big-tech-monopoly-finally-crumbling/" data-type='Internal link' data-type-location='below-post-trending'><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-69330 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/12/6918b31959db45d8a47cc724965ac8f5-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/12/6918b31959db45d8a47cc724965ac8f5-105x59.jpg 105w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2018/12/6918b31959db45d8a47cc724965ac8f5-320x181.jpg" /></a></div><a href="https://hermancain.com/op-ed-googles-big-tech-monopoly-finally-crumbling/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Op-Ed: Is Google’s Big-Tech Monopoly Finally Crumbling?</h3><div class="entry-meta"><div><span class="entry-author">Brian Maloney, The Western Journal</span> <span class="entry-date">November 20, 2020 at 2:30pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-113545 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wire tag-guns tag-joe-biden tag-taxes entry post-summary size-small " aria-label="Joe Biden&#039;s Proposed Gun Tax Could Cost Americans More Than $34 Billion"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Kipp Jones, The Western Journal</span> <span class="entry-date">November 20, 2020 at 1:00pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://hermancain.com/joe-bidens-proposed-gun-tax-cost-americans-34-billion-2/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-93227 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/04/joe-biden-345x181.jpg 345w, https://hermancain.com/wp-content/uploads/sites/4/2019/04/joe-biden-913x479.jpg 913w" data-src="https://hermancain.com/wp-content/uploads/sites/4/2019/04/joe-biden-345x181.jpg" /><span class="firefly-attribution">Joe Biden via Twitter</span></a></div><a href="https://hermancain.com/joe-bidens-proposed-gun-tax-cost-americans-34-billion-2/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Joe Biden's Proposed Gun Tax Could Cost Americans More Than $34 Billion</h3><div class="entry-meta"><div><span class="entry-author">Kipp Jones, The Western Journal</span> <span class="entry-date">November 20, 2020 at 1:00pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://hermancain.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-6" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classic Cain</h4>
<p class="article clearfix"><span class="firefly-type-label">Video</span><a href="https://hermancain.com/all-police-are-not-the-problem-because-of-one-bad-cop-even-though-that-is-all-the-msm-will-show/" class="taxonomy-type-video"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-106493 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2020/06/U2kaDnRc-720-345x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/all-police-are-not-the-problem-because-of-one-bad-cop-even-though-that-is-all-the-msm-will-show/" data-type='Internal link' data-type-location='widget-must-read'>All police are not the problem because of one bad cop, even though that is all the MSM will show.</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB1-ad" class="sponsor SB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB1">
				<script>
					if( FFADS.units.SB1 && FFADS.units.SB1.ad_type == 'custom' && FFADS.units.SB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB1' ).innerHTML = FFADS.units.SB1.custom_ads[0].code;
						if( ! FFADS.units.SB1.lazy_load ) eval( FFADS.units.SB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB1.sizes );
							let el = document.querySelector( '#SB1' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB1' );
							googletag.display( 'SB1' );
						} );
					}
					else {
						document.querySelector( '#SB1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<!-- refreshing transient --><section id="be-must-read-widget-5" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending</h4>
<p class="article clearfix"><a href="https://hermancain.com/bidens-latest-teleprompter-fail-governors-eh-uh-ee-wah-glah-dlee/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-109681 wp-post-image" alt="" loading="lazy" src="https://hermancain.com/wp-content/uploads/sites/4/2020/09/bidendebate-345x181.jpg" /><span class="firefly-attribution">Screencap via YouTube</span></a> <a class="entry-title" href="https://hermancain.com/bidens-latest-teleprompter-fail-governors-eh-uh-ee-wah-glah-dlee/" data-type='Internal link' data-type-location='widget-must-read'>Biden's Latest Teleprompter Fail: Governors, Eh, Uh, Ee, Wah, Glah, Dlee . . .</a></p><p class="article clearfix"><a href="https://hermancain.com/kamala-harris-accidentally-truth-slip-says-harris-administration-business-roundtable/" ><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-89761 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" srcset="https://hermancain.com/wp-content/uploads/sites/4/2019/01/e64eabfaafee49eeb3351e0ac6113d0e-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2019/01/e64eabfaafee49eeb3351e0ac6113d0e-105x59.jpg 105w" src="https://hermancain.com/wp-content/uploads/sites/4/2019/01/e64eabfaafee49eeb3351e0ac6113d0e-320x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/kamala-harris-accidentally-truth-slip-says-harris-administration-business-roundtable/" data-type='Internal link' data-type-location='widget-must-read'>Kamala Harris Accidentally Lets the Truth Slip, Says the 'Harris Administration' During Business Roundtable</a></p><p class="article clearfix"><a href="https://hermancain.com/gop-board-members-michigan-feel-misled-want-rescind-votes-certify-election/" ><img width="320" height="181" class="attachment-be_medium size-be_medium wp-image-67003 wp-post-image" alt="" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" srcset="https://hermancain.com/wp-content/uploads/sites/4/2018/12/ca2de42427a646e489c022fa138fe6d2-320x181.jpg 320w, https://hermancain.com/wp-content/uploads/sites/4/2018/12/ca2de42427a646e489c022fa138fe6d2-105x59.jpg 105w" src="https://hermancain.com/wp-content/uploads/sites/4/2018/12/ca2de42427a646e489c022fa138fe6d2-320x181.jpg" /></a> <a class="entry-title" href="https://hermancain.com/gop-board-members-michigan-feel-misled-want-rescind-votes-certify-election/" data-type='Internal link' data-type-location='widget-must-read'>GOP Board Members in Michigan Feel Misled, Want To Rescind Their Votes To Certify the Election</a></p></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="firefly-sidebar-ad-5" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://hermancain.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://hermancain.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://hermancain.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 113709;
		</script>
	
<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://hermancain.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://hermancain.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
					
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://hermancain.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1597789684' id='firefly-global-js'></script>
<script type='text/javascript' src='https://hermancain.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>
	
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"122dc12de0","applicationID":"17724322,86577151","transactionName":"YQFSN0RZDxZUUEBaClhLZRFfFwgLUVZMHRVeFA==","queueTime":0,"applicationTime":239,"atts":"TUZRQQxDHBg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body></html>
